WordPress.org

Profiles

  • Member Since: January 6th, 2019
  • Find me on:
  • Created a topic, Love it, on the site WordPress.org Forums:
    This plugin does exactly what it says and works great.

    3 months ago

  • Created a topic, Awesome Backup Plugin, on the site WordPress.org Forums:
    I love this plugin. No size restrictions and the abili…

    4 months ago

  • Created a topic, Plugin not compatible with PHP 7.3, on the site WordPress.org Forums:
    I ran a php compatibility checker on my wordpress site…

    10 months ago

  • Created a topic, Love it, on the site WordPress.org Forums:
    Great theme with lots of options. Works well with Budd…

    1 year ago

  • Posted a reply to No role after approving, on the site WordPress.org Forums:
    I'm having the same issue. I changed the "activation" email template to eliminate sending the…

    2 years ago

  • Posted a reply to Disable sidebar on Registration page, on the site WordPress.org Forums:
    @apprimit Thank you for that! I changed is_singular('post') to is_page('register') and it worked flawlessly. Thank…

    2 years ago

  • Created a topic, Disable sidebar on Registration page, on the site WordPress.org Forums:
    I have oceanwp theme installed, ocean extra plugin ins…

    2 years ago

  • Created a topic, Wish I used it sooner, on the site WordPress.org Forums:
    Love this plugin. Easy to use and I only wish I knew a…

    2 years ago

  • Posted a reply to Latests Posts Section Title Borders Not The Same Color, on the site WordPress.org Forums:
    The latest Theme update did not fix this issue. This problem also affects the "Blog…

    2 years ago

  • Posted a reply to Main Navigation Menu does not appear in Mobile view, on the site WordPress.org Forums:
    Ok. Part of it is resolved. I found out that since my header bar is…

    2 years ago

  • Created a topic, Main Navigation Menu does not appear in Mobile view, on the site WordPress.org Forums:
    If I view my website in mobile view, it does not show …

    2 years ago

  • Posted a reply to Latests Posts Section Title Borders Not The Same Color, on the site WordPress.org Forums:
    Any update on the new release of the plugin? I am waiting on this to…

    2 years ago

  • Posted a reply to Services Section Link Color Not Changing, on the site WordPress.org Forums:
    Ok. I found a fix. In the editor under TEMPLATE-PARTS>CUSTOM-PAGES>HOMEPAGE(or FRONTPAGE)>SERVICES>services-style-2.php in line 30. I…

    2 years ago

  • Posted a reply to Header Subheading Text Color, on the site WordPress.org Forums:
    I received unexpected token on "!" and ";" so I removed "!important;" and it provided…

    2 years ago

  • Created a topic, Header Subheading Text Color, on the site WordPress.org Forums:
    Does anyone know how to change the color of the Header…

    2 years ago

  • Posted a reply to Adding a tagline to the Site Identity Causes Header Image to shrink, on the site WordPress.org Forums:
    It's still in production stages so I don't have it live. However, I was able…

    2 years ago

  • Created a topic, Adding a tagline to the Site Identity Causes Header Image to shrink, on the site WordPress.org Forums:
    I had the Site Title and no tagline, then added my Hea…

    2 years ago

  • Posted a reply to Services Section Link Color Not Changing, on the site WordPress.org Forums:
    This problem is referencing Style 1. The style that allows for the "Learn More" link…

    2 years ago

  • Posted a reply to Recent Post Bullet Color will not change, on the site WordPress.org Forums:
    That worked great! I even put in the hex color number and it works perfect.…

    2 years ago

  • Created a topic, Recent Post Bullet Color will not change, on the site WordPress.org Forums:
    The bullet color of the Recent Post sidebar is the def…

    2 years ago

  • Created a topic, Latests Posts Section Title Borders Not The Same Color, on the site WordPress.org Forums:
    Under Atlast Business Styling>Home Styles and "The …

    2 years ago

  • Created a topic, Services Section Link Color Not Changing, on the site WordPress.org Forums:
    In the Services Section I was able to change the type …

    2 years ago

  • Posted a reply to Section Button Colors Not Changing, on the site WordPress.org Forums:
    This appears to still be an issue. Specifically on the "Services" page that is generated…

    2 years ago