WordPress.org

Profiles

  • Member Since: August 11th, 2016
  • Find me on:
  • Posted a reply to Pinterest share button not working on mobile, on the site WordPress.org Forums:
    Hmm never mind. So, when I do a live preview with another theme, it does…

    2 months ago

  • Posted a reply to Pinterest share button not working on mobile, on the site WordPress.org Forums:
    Hmm yes it does. Any idea what that would mean for my theme?

    2 months ago

  • Posted a reply to Pinterest share button not working on mobile, on the site WordPress.org Forums:
    I have a Google Pixel 3a and I've tried both Firefox and Chrome.

    2 months ago

  • Created a topic, Pinterest share button not working on mobile, on the site WordPress.org Forums:
    When I press the Pinterest share button at the bottom …

    2 months ago

  • Posted a reply to Pinterest save button not offering multiple image choices, on the site WordPress.org Forums:
    Any luck?

    4 months ago

  • Posted a reply to Pinterest save button not offering multiple image choices, on the site WordPress.org Forums:
    Ok, I installed that plugin and put the previously listed code in and activated... still…

    5 months ago

  • Created a topic, Pinterest save button not offering multiple image choices, on the site WordPress.org Forums:
    Clicking the Pinterest "save" button at the bottom of …

    5 months ago

  • Posted a reply to Only featured image is displayed when using Pinterest share button in post, on the site WordPress.org Forums:
    I'm having this same problem.. I copied the below code into my functions.php file and…

    5 months ago

  • Posted a reply to Post Notification not sent, on the site WordPress.org Forums:
    I had recently created new post categories and forgot to add them to the Post…

    7 months ago

  • Created a topic, Post Notification not sent, on the site WordPress.org Forums:
    Email Subscribers plugin did not send an email with my…

    7 months ago

  • Posted a reply to Block Inserting but not Ad Code, on the site WordPress.org Forums:
    Well... nvm. After messing with things for at least an hour, everything is just now…

    7 months ago

  • Created a topic, Block Inserting but not Ad Code, on the site WordPress.org Forums:
    Ads are not displaying. I turned on Label Blocks and t…

    7 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    Ok related posts just showed up. Thank you!

    9 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    I thought it was for a while but maybe I'm mistaken.

    9 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    Sorry, I was just going to edit my original question. I fixed the icons.

    9 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    Hey, so, I've migrated my site to BlueHost. Jetpack activated. Sharing icons are working, but…

    9 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    Ok thank you. I relayed that to my host and they're escalating the issue apparently.…

    10 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    My host is telling me this: "I understand your concern regarding the issue with website.…

    10 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    Ok. I guess you have no recommendations for resolving the current issue (not being able…

    10 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    I don't get it. I haven't changed anything other than disconnecting Jetpack. And the previous…

    10 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    I just now disconnected from Jetpack so I could reconnect and now I'm getting this…

    10 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    Well, my hosts claims that they are not blocking it. I disabled all of my…

    10 months ago

  • Posted a reply to Sharing icon issues, on the site WordPress.org Forums:
    1. I've check two other browsers. Same issue 2. I disabled all plugins except for…

    10 months ago

  • Created a topic, Sharing icon issues, on the site WordPress.org Forums:
    'This page is only available to Jetpack sites running …

    10 months ago

  • Posted a reply to Update broke several things, on the site WordPress.org Forums:
    Ok, what about the embed issue? I use Icegram, and I created a campaign for…

    12 months ago

  • Created a topic, Update broke several things, on the site WordPress.org Forums:
    -I've tried updating the email message content, like t…

    12 months ago

  • Posted a reply to Issues with the update, on the site WordPress.org Forums:
    Ok, I sent in an email.

    12 months ago

  • Created a topic, Issues with the update, on the site WordPress.org Forums:
    Post notifications aren't being sent. I did the data i…

    12 months ago

  • Posted a reply to Plugin includes not begin rewritten, on the site WordPress.org Forums:
    Worked beautifully. You're awesome. Thanks so much!

    1 year ago

  • Posted a reply to Plugin includes not begin rewritten, on the site WordPress.org Forums:
    Thank you! I can provide URLs if you need to see them.

    1 year ago

  • Created a topic, Plugin includes not begin rewritten, on the site WordPress.org Forums:
    I'm using a plugin called Elementor that includes it's…

    1 year ago