WordPress.org

Profiles

  • Member Since: December 9th, 2018
  • Find me on:
  • Posted a reply to Major issue on uninstall: how to force users to unregister service worker?, on the site WordPress.org Forums:
    The same here, we have at least 5 requests every minute. And those people are…

    1 week ago

  • Posted a reply to Sorting not working with our date format, on the site WordPress.org Forums:
    Edit: even if we change in the table the format to date like 8.1.2020 only,…

    3 weeks ago

  • Created a topic, Sorting not working with our date format, on the site WordPress.org Forums:
    Hello, we use google forms which are then loaded into…

    3 weeks ago

  • Created a topic, Undefined constant, on the site WordPress.org Forums:
    Hi, I already wrote it on GitHub but maybe it's better…

    3 weeks ago

  • Posted a reply to Where to set up the converted links, on the site WordPress.org Forums:
    Ok, thanks. Now it's clear.

    4 weeks ago

  • Created a topic, Where to set up the converted links, on the site WordPress.org Forums:
    Hello, where exactly are settings for the automatic c…

    4 weeks ago

  • Posted a reply to Not possible to authenticate, on the site WordPress.org Forums:
    ScratchPad shows the same error. I don't know... I use brand new credentials and no…

    4 weeks ago

  • Posted a reply to Not possible to authenticate, on the site WordPress.org Forums:
    WEll, the explanation is here https://amalinkspro.com/429-too-many-requests-amazon-api-error-code/ We do not really sale products, we are linking…

    4 weeks ago

  • Posted a reply to Not possible to authenticate, on the site WordPress.org Forums:
    Hi, well, we haven't used it in the past a lot, we need mainly and…

    4 weeks ago

  • Created a topic, Not possible to authenticate, on the site WordPress.org Forums:
    Hello, whenever I try to authenticate, I just got this…

    4 weeks ago

  • Posted a reply to Well done! Google Site Kit here I come!, on the site WordPress.org Forums:
    Just use backup and copy the previous version folder to folder.

    2 months ago

  • Created a topic, After update, unusable, on the site WordPress.org Forums:
    This version was great before update 6.0. If you wish …

    2 months ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    Custom dimensions - paid. I need only those and I should pay $100 per year?…

    2 months ago

  • Posted a reply to Sendinblue not working correctly, on the site WordPress.org Forums:
    Well, there was a mistake in our configuration of our server's SMTP. So now the…

    2 months ago

  • Posted a reply to Sendinblue not working correctly, on the site WordPress.org Forums:
    Hi, most probably the registration form is used by Budypress plugin. And there is no…

    2 months ago

  • Created a topic, Sendinblue not working correctly, on the site WordPress.org Forums:
    Hello, if we use your plugin and connect via sendinblu…

    2 months ago

  • Created a topic, Troubleshooting does nothing, on the site WordPress.org Forums:
    No matter what we do, after clicking on the troublesho…

    2 months ago

  • Created a topic, Custom dimensions not tracked, on the site WordPress.org Forums:
    Hello, do you have any ideas why the custom dimension…

    3 months ago

  • Posted a reply to Lazy load does not work on mobile devices, on the site WordPress.org Forums:
    We are now using and testing two different solutions. However for every other tests we…

    4 months ago

  • Posted a reply to Lazy load does not work on mobile devices, on the site WordPress.org Forums:
    We were testing it in Chrome, just switched in the console to mobile view and…

    4 months ago

  • Posted a reply to New udpate stuck, on the site WordPress.org Forums:
    Yes, the issue is somewhere else, right now we don't know where... Thanks.

    4 months ago

  • Posted a reply to New udpate stuck, on the site WordPress.org Forums:
    No, that's the issue. And we use cloudflare which has maximum of 120 seconds and…

    4 months ago

  • Created a topic, New udpate stuck, on the site WordPress.org Forums:
    Well, this new update is not possible to use at all. I…

    4 months ago

  • Created a topic, Lazy load does not work on mobile devices, on the site WordPress.org Forums:
    Hi, the lazy loading works if using a desktop browser.…

    4 months ago

  • Posted a reply to Completely overloading our site, on the site WordPress.org Forums:
    Hi Naweed, well, we have updated the core continuously one by one as it goes.…

    4 months ago

  • Created a topic, Completely overloading our site, on the site WordPress.org Forums:
    Well, we had to disable the plugin and to be sure, we …

    4 months ago

  • Created a topic, Fontawesome issues, on the site WordPress.org Forums:
    Hi. We use a template where I can add icons to the hea…

    4 months ago

  • Created a topic, PHP warning, on the site WordPress.org Forums:
    Hi, I can see a warning in our PHP log when activating…

    4 months ago

  • Posted a reply to Cannot delete your plugin, on the site WordPress.org Forums:
    Hi, as I said, we use Analytify plugin and this code in functions.php /** *…

    4 months ago

  • Posted a reply to Cannot delete your plugin, on the site WordPress.org Forums:
    Hi, we have Analytify for GA. Plus I think also another js file inside our…

    4 months ago

  • Created a topic, Cannot delete your plugin, on the site WordPress.org Forums:
    Well, there were all the time some issues. Last week I…

    4 months ago

  • Posted a reply to Cannot approve the application, on the site WordPress.org Forums:
    Well, I was able to see the dashboard for about 5 seconds, then it again…

    5 months ago

  • Created a topic, Removed from WP, on the site WordPress.org Forums:
    Well, it seems that this plugin is wrong and was remov…

    5 months ago

  • Posted a reply to Not working for custom roles, on the site WordPress.org Forums:
    Well, I haven't seen such option in the settings so I just put directly correct…

    5 months ago

  • Posted a reply to Cannot approve the application, on the site WordPress.org Forums:
    Hi, search console is working. Analytics is working. Dashboard and AdSense is not. See attached…

    5 months ago

  • Created a topic, Not working for custom roles, on the site WordPress.org Forums:
    Hello, we have more roles, one is copied from Author,…

    5 months ago

  • Posted a reply to Surprise! 5.3 Broke This Plugin!, on the site WordPress.org Forums:
    Yes, it is not possible to upload an image directly into the post. There is…

    5 months ago

  • Posted a reply to Cannot approve the application, on the site WordPress.org Forums:
    Ok, I saw the dashboard for a few seconds, then it was gone. Also all…

    5 months ago

  • Posted a reply to Cannot approve the application, on the site WordPress.org Forums:
    Hi, we use OVH host and go through Cloudflare. I can send the info about…

    5 months ago

  • Posted a reply to Cannot approve the application, on the site WordPress.org Forums:
    Well, it works now. But the dashboard of your plugin does not. TypeError: e.replace is…

    5 months ago

  • Created a topic, Cannot approve the application, on the site WordPress.org Forums:
    I just see after trying to give the rights via Google …

    5 months ago

  • Created a topic, Defer the loading of css, on the site WordPress.org Forums:
    Hello, I think it was already written here in the pas…

    5 months ago

  • Created a topic, Popup from slider 2nd try?, on the site WordPress.org Forums:
    Hello, I know that it was closed in the past but not h…

    5 months ago

  • Created a topic, PHP 7.3, on the site WordPress.org Forums:
    Hello, we have checked your plugin for PHP 7.3 compati…

    5 months ago

  • Posted a reply to Redirect in DTB, not in plugin makes loop, on the site WordPress.org Forums:
    Hello, well, I have no idea how I can say it more clearly. If I…

    5 months ago

  • Created a topic, Redirect in DTB, not in plugin makes loop, on the site WordPress.org Forums:
    Hello, I can find one URL in the database in the plu…

    5 months ago

  • Posted a reply to Google structured data issues, on the site WordPress.org Forums:
    I can see one issue here. We use a theme which is not using excerpt,…

    6 months ago

  • Posted a reply to Google Schema Warnings, on the site WordPress.org Forums:
    Hello, just my five cents here. This issue is 2 days old, everybody and every…

    6 months ago

  • Posted a reply to Google structured data issues, on the site WordPress.org Forums:
    And what about Yoast, how do they solve it? https://yoast.com/wordpress/plugins/video-seo/ Your plugin is even one…

    6 months ago

  • Created a topic, Google structured data issues, on the site WordPress.org Forums:
    Hello, I just got an email and checked Google Search C…

    6 months ago