WordPress.org

Profiles

  • Member Since: December 9th, 2018
  • Find me on:
  • Created a topic, Failed to load, on the site WordPress.org Forums:
    Hello, if we edit pages we get this error Failed to l…

    4 weeks ago

  • Posted a reply to Publicize capability, on the site WordPress.org Forums:
    Hello, well, that is not helpingg. Our writers have mostly rights to edit their own…

    4 weeks ago

  • Created a topic, Publicize capability, on the site WordPress.org Forums:
    Hello, we have a problem. We would like to use public…

    4 weeks ago

  • Posted a reply to New yoast is not working with Asset, on the site WordPress.org Forums:
    Well, but when I deactivated your plugin, it was working well so it must be…

    2 months ago

  • Posted a reply to New yoast is not working with Asset, on the site WordPress.org Forums:
    Hi Gabe, well and that is strange because we have everything regarding JS optimization off,…

    2 months ago

  • Created a topic, New yoast is not working with Asset, on the site WordPress.org Forums:
    Hello Gabriel, new Yoast SEO 14.7 is not working corr…

    2 months ago

  • Posted a reply to After the update it’s completely unusable, on the site WordPress.org Forums:
    There were some insane issues with rights. I was able to fix it, sorry.

    2 months ago

  • Created a topic, After the update it’s completely unusable, on the site WordPress.org Forums:
    Hello, could you please let me know where I can downl…

    2 months ago

  • Posted a reply to Very slow database query, on the site WordPress.org Forums:
    Hi, well, we just had to disable your plugin and used another plugin to automatically…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Yeah, this looks better, it even starts indexing the posts without those categories from the…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Ok, anyway, there is a bug now. The indexation has not stopped with this set-up.…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Ok, not working. I tried this code add_filter('relevanssi_do_not_index', 'rlv_exclude_cat', 10, 2); function rlv_exclude_cat($exclude, $post_id) {…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Well, in the end, just the shortcodes makes the indexing lasting a long time. Custom…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Hm, I don't get it. Search for Skyrim and you get this https://www.keengamer.com/?s=skyrim Then if…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    If I choose ALL custom fields, there is the loop again and indexing takes 4…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Okey, so after disabling shortcodes, it works. But I cannot even add all custom fields.…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    We use Huber theme https://themeforest.net/item/huber-multipurpose-review-theme/19858260 There are different post types, some are game hubs, some…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    The problem is somewhere else. I just indexed 9000 posts in your plugin. But when…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    No, but yoast was having a HUGE update on his indexing features and had to…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Hm, I don't know why but it looks like the indexed pages were simply deleted…

    4 months ago

  • Posted a reply to Missing from search if primary category is missing, on the site WordPress.org Forums:
    Hi Mikko, well, it was just a coincidence, we were searching for some post in…

    4 months ago

  • Created a topic, Missing from search if primary category is missing, on the site WordPress.org Forums:
    Hello, it is quite strange. I just found out today th…

    4 months ago

  • Created a topic, Adding the field above the post or into the meta tags, on the site WordPress.org Forums:
    Hello, is it possible to switch the information above…

    5 months ago

  • Posted a reply to Quite a BIG issue with requests, price, cache, on the site WordPress.org Forums:
    Hello. Gtmetrix is not God. Everything is cached, there are videos loading on the site…

    5 months ago

  • Posted a reply to Error with buddypress, on the site WordPress.org Forums:
    Ok, thanks for your help.

    5 months ago

  • Created a topic, Error with buddypress, on the site WordPress.org Forums:
    Hello, we were using your sendinblue integration and…

    6 months ago

  • Created a topic, Quite a BIG issue with requests, price, cache, on the site WordPress.org Forums:
    Hello, so, we tried your plugin. It was working great…

    6 months ago

  • Created a topic, Very slow database query, on the site WordPress.org Forums:
    Hello, we are trying to speed up our site because it…

    6 months ago

  • Posted a reply to Major issue on uninstall: how to force users to unregister service worker?, on the site WordPress.org Forums:
    The same here, we have at least 5 requests every minute. And those people are…

    6 months ago

  • Posted a reply to Sorting not working with our date format, on the site WordPress.org Forums:
    Edit: even if we change in the table the format to date like 8.1.2020 only,…

    7 months ago

  • Created a topic, Sorting not working with our date format, on the site WordPress.org Forums:
    Hello, we use google forms which are then loaded into…

    7 months ago

  • Created a topic, Undefined constant, on the site WordPress.org Forums:
    Hi, I already wrote it on GitHub but maybe it's better…

    7 months ago

  • Posted a reply to Where to set up the converted links, on the site WordPress.org Forums:
    Ok, thanks. Now it's clear.

    7 months ago

  • Created a topic, Where to set up the converted links, on the site WordPress.org Forums:
    Hello, where exactly are settings for the automatic c…

    7 months ago

  • Posted a reply to Not possible to authenticate, on the site WordPress.org Forums:
    ScratchPad shows the same error. I don't know... I use brand new credentials and no…

    7 months ago

  • Posted a reply to Not possible to authenticate, on the site WordPress.org Forums:
    WEll, the explanation is here https://amalinkspro.com/429-too-many-requests-amazon-api-error-code/ We do not really sale products, we are linking…

    7 months ago

  • Posted a reply to Not possible to authenticate, on the site WordPress.org Forums:
    Hi, well, we haven't used it in the past a lot, we need mainly and…

    7 months ago

  • Created a topic, Not possible to authenticate, on the site WordPress.org Forums:
    Hello, whenever I try to authenticate, I just got this…

    7 months ago

  • Posted a reply to Well done! Google Site Kit here I come!, on the site WordPress.org Forums:
    Just use backup and copy the previous version folder to folder.

    8 months ago

  • Created a topic, After update, unusable, on the site WordPress.org Forums:
    This version was great before update 6.0. If you wish …

    8 months ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    Custom dimensions - paid. I need only those and I should pay $100 per year?…

    8 months ago

  • Posted a reply to Sendinblue not working correctly, on the site WordPress.org Forums:
    Well, there was a mistake in our configuration of our server's SMTP. So now the…

    8 months ago

  • Posted a reply to Sendinblue not working correctly, on the site WordPress.org Forums:
    Hi, most probably the registration form is used by Budypress plugin. And there is no…

    8 months ago

  • Created a topic, Sendinblue not working correctly, on the site WordPress.org Forums:
    Hello, if we use your plugin and connect via sendinblu…

    8 months ago

  • Created a topic, Troubleshooting does nothing, on the site WordPress.org Forums:
    No matter what we do, after clicking on the troublesho…

    8 months ago

  • Created a topic, Custom dimensions not tracked, on the site WordPress.org Forums:
    Hello, do you have any ideas why the custom dimension…

    9 months ago

  • Posted a reply to Lazy load does not work on mobile devices, on the site WordPress.org Forums:
    We are now using and testing two different solutions. However for every other tests we…

    10 months ago

  • Posted a reply to Lazy load does not work on mobile devices, on the site WordPress.org Forums:
    We were testing it in Chrome, just switched in the console to mobile view and…

    10 months ago

  • Posted a reply to New udpate stuck, on the site WordPress.org Forums:
    Yes, the issue is somewhere else, right now we don't know where... Thanks.

    10 months ago

  • Posted a reply to New udpate stuck, on the site WordPress.org Forums:
    No, that's the issue. And we use cloudflare which has maximum of 120 seconds and…

    10 months ago