WordPress.org

Profiles

keeleydavis

Profile picture of keeleydavis
  • Member Since: February 2nd, 2012
  • Find me on:

  • Posted a reply to "links are not working due to subfolder install", on the site WordPress Support Forums:
    It's http://mndl.com/video-home/

    1 year ago

  • Created a topic, links are not working due to subfolder install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error due to installation of WP in subdirectory", on the site WordPress Support Forums:
    I am also having the same issue with the subdirectory. I noticed that all those…

    1 year ago

  • Created a topic, WordPress Social Login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook Connect not working on Apple (Safari, Firefox)", on the site WordPress Support Forums:
    What plugin did you use?

    2 years ago

  • Posted a reply to "Error login with facebook", on the site WordPress Support Forums:
    Did you figure anything out? I am having the same issue

    2 years ago

  • Posted a reply to "'Something Bad Happen!' Unspecified error", on the site WordPress Support Forums:
    I am having the same issue on a hosted server. Facebook login is giving that…

    2 years ago

  • Created a topic, Taxonomy posts on Archive page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: P3 (Plugin Performance Profiler)] Does this plugin work while caching plugins are running?", on the site WordPress Support Forums:
    Hello Eric, So sorry to hit you up on an unrelated topic but you seemed…

    3 years ago