WordPress.org

Profiles

kbauman

Profile picture of kbauman
  • Member Since: June 3rd, 2007
  • Find me on:

  • Posted a reply to "[Plugin: WooCommerce] Can't add products to cart unless logged in as admin.", on the site WordPress Support Forums:
    Same here. WordPress 4.1.1 and Woocommerce 2.3.7

    3 weeks ago

  • Created a topic, Events don't show in list view, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Breaks post edit page javascript, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "NextGen gallery: Singlepic: Alt-text displayed. No image.", on the site WordPress Support Forums:
    I had some extra white space somewhere, I think. I tried pasting the singlepic url…

    6 years ago

  • Posted a reply to "Blacklisted by Google... How to find a hidden iframe?", on the site WordPress Support Forums:
    I had this same exact code inserted into my wordpress site, www.themotorlesscity.com, as well. I…

    7 years ago

  • Posted a reply to "The Motorless City", on the site WordPress Support Forums:
    Cool, glad you like it. I tend to favor straight forward designs, although I do…

    8 years ago

  • Posted a reply to "The Motorless City", on the site WordPress Support Forums:
    Uh...yeah, it's like the email sent without the attachment. And no, I'm pretty sure I'm…

    8 years ago

  • Posted a reply to "BrownCoffee flavoured Hemingway", on the site WordPress Support Forums:
    It's really nice! Very clean, simple, and a nice color pallet.

    8 years ago

  • Created a topic, The Motorless City, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "images from ajax or thickbox error", on the site WordPress Support Forums:
    Is this on all browsers or just IE?

    8 years ago

  • Posted a reply to "NextGen Gallery and Lightbox", on the site WordPress Support Forums:
    Alright, here's the scoop. To use a gallery that you've created, put the following into…

    8 years ago

  • Posted a reply to "Nextgen gallery plugin installation", on the site WordPress Support Forums:
    Alright, here's the scoop. To use a gallery that you've created, put the following into…

    8 years ago

  • Posted a reply to "NextGen Gallery and Lightbox", on the site WordPress Support Forums:
    Can't anyone answer these questions. The documentation for this plugin is really lacking.

    8 years ago

  • Posted a reply to "Nextgen gallery plugin installation", on the site WordPress Support Forums:
    I have the same problem. Can someone answer this. The documentation for the plugin sucks.

    8 years ago