WordPress.org

Profiles

kay9

Profile picture of kay9
  • Member Since: April 17th, 2005
  • Find me on:

  • Posted a reply to "Blockquotes unable to select font", on the site WordPress Support Forums:
    Hey, did you watch their support video? At around 3:30 mark in the video he…

    1 month ago

  • Posted a reply to "Update to 4.1.1 not working?", on the site WordPress Support Forums:
    As the original poster, I actually very much appreciated knowing that others were having the…

    1 month ago

  • Created a topic, Update to 4.1.1 not working?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Adjusting where the footnote "jumps" to", on the site WordPress Support Forums:
    Thank you so much! It's not showing as an update pushed to the site yet,…

    6 months ago

  • Posted a reply to "Adjusting where the footnote "jumps" to", on the site WordPress Support Forums:
    Hi Mark, YAY, and thank you SO much, this will be awesome!! :)

    6 months ago

  • Posted a reply to "Adjusting where the footnote "jumps" to", on the site WordPress Support Forums:
    Stefan/Mark, hi! Is there any general timeframe as to when this fix you mentioned making…

    6 months ago

  • Posted a reply to "Adjusting where the footnote "jumps" to", on the site WordPress Support Forums:
    Hi Mark, Wow, what a good coincidence for me, then, that you happened to be…

    6 months ago

  • Posted a reply to "Adjusting where the footnote "jumps" to", on the site WordPress Support Forums:
    Stefan, aw shoot, well, thank you though. I will keep watching for the new release…

    6 months ago

  • Posted a reply to "Adjusting where the footnote "jumps" to", on the site WordPress Support Forums:
    Thank you for the reply! If you give me a CLUE as to which files…

    6 months ago

  • Created a topic, Adjusting where the footnote "jumps" to, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Remove ')' in text body", on the site WordPress Support Forums:
    Wow, you already added this feature! Thank you!! :) LOVE this plugin. Love it love…

    7 months ago

  • Posted a reply to "Remove ')' in text body", on the site WordPress Support Forums:
    This is exactly what I was wondering about. I love the plugin, but yes, I'd…

    7 months ago

  • Created a topic, Awesome Plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Update Error - v 5.1.7", on the site WordPress Support Forums:
    Mmmay then.

    8 months ago

  • Posted a reply to "Update Error - v 5.1.7", on the site WordPress Support Forums:
    Uninstalled 5.1.6, then tried to reinstall the latest version (5.1.7) from scratch, and got this…

    8 months ago

  • Created a topic, Update Error - v 5.1.7, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Dashboard > Statcounter Stats = Blank Page", on the site WordPress Support Forums:
    Most welcome, love the plugin and was missing it terribly! Actually I feel kinda dumb…

    2 years ago

  • Posted a reply to "No longer works inside WP admin", on the site WordPress Support Forums:
    Just posted the solution (for us, anyway) in other thread. Sorry!

    2 years ago

  • Posted a reply to "Dashboard > Statcounter Stats = Blank Page", on the site WordPress Support Forums:
    OK I think I figured it out, at least for our sites. If you are…

    2 years ago

  • Posted a reply to "Dashboard > Statcounter Stats = Blank Page", on the site WordPress Support Forums:
    Sorry I didn't see this thread, same exact issue. Long time Statcounter plugin user, with…

    2 years ago

  • Created a topic, No longer works inside WP admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No "save" button for adding a new group?", on the site WordPress Support Forums:
    Hey Jeff, my bad, spoke too soon. Haven't figured this out yet. Still trying to…

    2 years ago

  • Posted a reply to "No "save" button for adding a new group?", on the site WordPress Support Forums:
    Jeff, aha! THANK you for the excellent clue ... it was a plugin I was…

    2 years ago

  • Created a topic, No "save" button for adding a new group?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can Delete Forum Posts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After Update to 3.5.2 Cannot Upload Media", on the site WordPress Support Forums:
    Krishna, well, you don't really need the link to the site now anyway as it…

    2 years ago

  • Posted a reply to "After Update to 3.5.2 Cannot Upload Media", on the site WordPress Support Forums:
    Singinglawlady, maybe it really is a mess-up then. at a higher level, you know? Maybe…

    2 years ago

  • Posted a reply to "After Update to 3.5.2 Cannot Upload Media", on the site WordPress Support Forums:
    I ended up doing a complete reinstall of WP, down to the Twenty=Twelve theme and…

    2 years ago

  • Posted a reply to "After Update to 3.5.2 Cannot Upload Media", on the site WordPress Support Forums:
    Yes. Still getting same exact error.

    2 years ago

  • Posted a reply to "After Update to 3.5.2 Cannot Upload Media", on the site WordPress Support Forums:
    FYI, I just deactivated ALL plugins and tried to upload an image again. STILL GET…

    2 years ago

  • Created a topic, After Update to 3.5.2 Cannot Upload Media, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Graceful Pull-Quotes] Duplicated Quotes", on the site WordPress Support Forums:
    Stephen, yeah I actually knew I should open a new topic but I was lazy…

    3 years ago

  • Posted a reply to "[Plugin: Graceful Pull-Quotes] Duplicated Quotes", on the site WordPress Support Forums:
    When I try to import the "Add Quicktag" data file the author of Graceful Pull…

    3 years ago

  • Posted a reply to "How Do You Delete Imported Sample Content?", on the site WordPress Support Forums:
    I finally just went in and deleted everything by hand. Seems like there would be…

    3 years ago

  • Posted a reply to "How Do You Delete Imported Sample Content?", on the site WordPress Support Forums:
    Under Tools -- Import -- WordPress. That is the importer. Yes I looked in uploads.…

    3 years ago

  • Posted a reply to "How Do You Delete Imported Sample Content?", on the site WordPress Support Forums:
    Weird, but I deleted the entire theme and the sample content still shows. Which is…

    3 years ago

  • Created a topic, How Do You Delete Imported Sample Content?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "500 Error When I Create A New Page", on the site WordPress Support Forums:
    May be something to do with setting "permalinks" to a "nicer" setting? And it tries…

    4 years ago

  • Created a topic, 500 Error When I Create A New Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Visitor Maps and Who's Online] Install permissions", on the site WordPress Support Forums:
    Hi Mike, if you check this thread, can you help me with an error? I…

    4 years ago

  • Posted a reply to "Automatic Upgrade to 3.1 Not Working", on the site WordPress Support Forums:
    Stevem, thank you! My host apparently "updated" something on the server that makes it so…

    4 years ago

  • Posted a reply to "Automatic Upgrade to 3.1 Not Working", on the site WordPress Support Forums:
    Interesting. I opened a support ticket with my hosting service and pointed them to the…

    4 years ago

  • Posted a reply to "Automatic Upgrade to 3.1 Not Working", on the site WordPress Support Forums:
    Stevem, just to be sure I'm understanding you: "The good news is that if you…

    4 years ago

  • Posted a reply to "Automatic Upgrade to 3.1 Not Working", on the site WordPress Support Forums:
    Stevem, thanks! I'll try what you suggest.

    4 years ago

  • Created a topic, Automatic Upgrade to 3.1 Not Working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How Do You Remove ALL Feeds From WP 3.05", on the site WordPress Support Forums:
    Thanks for helping, again. I did try the code and it made all kinds of…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Replace Deafult Hostname With CDN but I don't use one?", on the site WordPress Support Forums:
    I have the same exact problem as the poster immediately above (MTPrower).

    4 years ago

  • Posted a reply to "How Do You Remove ALL Feeds From WP 3.05", on the site WordPress Support Forums:
    Thank you so much! I will try it. :-) How about if I just delete…

    4 years ago

  • Created a topic, How Do You Remove ALL Feeds From WP 3.05, on the site WordPress Support Forums

    4 years ago

  • Wordfence Security

  • HMS Testimonials

  • footnotes

    User rating

  • JM Twitter Cards