WordPress.org

Profiles

KatieKat

Profile picture of KatieKat
  • Member Since: May 3rd, 2012
  • Find me on:

  • Created a topic, Lost Password For User Not overriding Default with Custom URL for Login, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Reply Notification Not appearing", on the site WordPress Support Forums:
    Hi mfiguerasma, Sorry for the delay in replying. Very many thanks for this works absolutely…

    2 days ago

  • Created a topic, Height Issue & Cannot See Widget in Chrome if Logged in on FB on Business Page, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "I can't change the height", on the site WordPress Support Forums:
    Why must people meddle with things that just don't need fixing!! Really frustrating that you…

    3 weeks ago

  • Posted a reply to "Users can't reset password after setting the 'rename login page feature'", on the site WordPress Support Forums:
    Hi there, sorry to jump in on this but having the same problem and looks…

    3 months ago

  • Posted a reply to "Registration Email Settings Bug", on the site WordPress Support Forums:
    Apologies angelo, I still do not understand the logic given the choice the options give…

    6 months ago

  • Posted a reply to "Registration Email Settings Bug", on the site WordPress Support Forums:
    Hi Caimin, No I'm not using No-User Booking Mode. I have the following options set.…

    6 months ago

  • Created a topic, Remove Report link and Reporting Own Comments, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Bug? - No report link showing for logged in users.", on the site WordPress Support Forums:
    Hi Marc, Perfect all ok now. Have two questions but will raise in a new…

    6 months ago

  • Posted a reply to "Registration Email Settings Bug", on the site WordPress Support Forums:
    Hi Caimin, Sorry I do not appear to have explained myself properly. The Option states:-…

    6 months ago

  • Created a topic, Bug? - No report link showing for logged in users., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Reply Notification Not appearing", on the site WordPress Support Forums:
    Hi neiloughton, yes I am getting the reported content in the admin area. Kind regards…

    6 months ago

  • Created a topic, Registration Email Settings Bug, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Editing comment when minimal comment length set", on the site WordPress Support Forums:
    Hi Ronald, Already left a 5 star rating back in October 2013 and no need…

    6 months ago

  • Posted a reply to "Editing comment when minimal comment length set", on the site WordPress Support Forums:
    Thanks Ronald you are an absolute star. Works perfectly.

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Thanks to you both. I don't have woocommerce loaded so will speak to Woothemes to…

    6 months ago

  • Created a topic, Hide redirect url, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Hi there, just found this link although I do not have Woocommerce. https://support.woothemes.com/hc/communities/public/questions/202827746--BUG-Plugin-Conflict-with-All-in-One-WP-Security-and-Firewall- Hope it…

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Hi there, Decided to do some more testing before going through your premium support and…

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Hi there, apologies but I have not heard anything back since my last update. Kind…

    6 months ago

  • Posted a reply to "Editing comment when minimal comment length set", on the site WordPress Support Forums:
    Hi Ronald, It sounds great and many thanks for looking into this, I really appreciate…

    6 months ago

  • Posted a reply to "bbpress Forums, Topics and Replies not working", on the site WordPress Support Forums:
    Thanks for the speedy response Mikko. I have the bbpress search enabled but it would…

    6 months ago

  • Created a topic, bbpress Forums, Topics and Replies not working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Editing comment when minimal comment length set, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Possible Bugs, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Reply Notification Not appearing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Nothing in the log files that I can see. Are you able to provide me…

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Hi there, My website is not yet live so I am testing the functionality at…

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Hi there, I think it is going to the website name e.g abc.co.uk/newnameofmylogin newnameofmylogin is…

    6 months ago

  • Posted a reply to "Request Unlock Goes To A Blank Screen", on the site WordPress Support Forums:
    Hi there, Following set Enable Login Lockdown Feature Allow Unlock Requests Max Login Attempts 2…

    6 months ago

  • Created a topic, Request Unlock Goes To A Blank Screen, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Listing content not recognising html code", on the site WordPress Support Forums:
    Sorry should have said in my previous post that I had enabled the HTML option…

    8 months ago

  • Posted a reply to "Listing content not recognising html code", on the site WordPress Support Forums:
    Hi there, Apologies it is the long description. For some reason it seemed to work…

    8 months ago

  • Created a topic, Listing content not recognising html code, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Remove Opinion Stage Link", on the site WordPress Support Forums:
    Hi Assaf, sorry for calling you mattergo previously. Have submitted a review and thank you…

    10 months ago

  • Created a topic, Looks Brilliant, Support Fantastic and Happy to Upgrade, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Remove Opinion Stage Link", on the site WordPress Support Forums:
    Hi mattergo, Many thanks for your very quick response - support is great. I have…

    10 months ago

  • Created a topic, Remove Opinion Stage Link, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "WP Job Manager & Learndash", on the site WordPress Support Forums:
    Thanks Mike, It was the PHP Memory Limit causing the problem. Have increased the memory…

    11 months ago

  • Posted a reply to "Installation Issue", on the site WordPress Support Forums:
    Hi there, sorry can you elaborate on your response above and let me know exactly…

    11 months ago

  • Created a topic, WP Job Manager & Learndash, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Installation Issue", on the site WordPress Support Forums:
    Hi there, I am on version 4 of WordPress and have tried both version 4.9.2…

    11 months ago

  • Created a topic, Installation Issue, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Conflict with wordpress business directory plugin", on the site WordPress Support Forums:
    Hi there spikespiegel I am having the same problem with conflicts betweeen the two plugins…

    12 months ago

  • Created a topic, Issues with 3.9.1 and Profile page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Help Upgrade Causing Issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Maintenance Mode not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The Box is disappeared", on the site WordPress Support Forums:
    Suddenly started with this problem but concerned there was no response from the author in…

    1 year ago

  • Created a topic, Superb and Excellent Support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working in Internet Explorer", on the site WordPress Support Forums:
    Hi there, Sincere apologies and goodness knows what has happened but everything is ok now.…

    1 year ago