WordPress.org

Profiles

katart17

Profile picture of katart17
  • Member Since: November 30th, 2009
  • @katart17 on WordPress.org
  • Find me on:

  • Created a topic, Why is Password Aging not recommended, on the site WordPress.org Forums:
    I'm working on a project where we would like to force …

    2 weeks ago

  • Created a topic, Taxonomies not showing, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Column and Section Edit Buttons are Hidden, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Slide Image Position, on the site WordPress Support Forums:
    That makes sense. Thanks for the great plugin... The only thing I wish for now…

    2 months ago

  • Posted a reply to Slide Image Position, on the site WordPress Support Forums:
    @averta Is using custom CSS the answer to my question? It would be nice to…

    2 months ago

  • Created a topic, WooCommerce Product Category Widget Count, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Slide Image Position, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Gravity Forms after validation error Conflict, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to How do I launch slideshow from a single link in a widget?, on the site WordPress Support Forums:
    Thanks Archetyped, I was just wondering if the slb_group shortcode could be used to hide…

    2 months ago

  • Posted a reply to How do I launch slideshow from a single link in a widget?, on the site WordPress Support Forums:
    Will the slb_group shortcode allow for hiding a group of links? Maybe adding a hidden…

    2 months ago

  • Posted a reply to Gravity Forms Conflict, on the site WordPress Support Forums:
    That fixed it. Thanks.

    3 months ago

  • Created a topic, Gravity Forms Conflict, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Easy to Use, Feature Rich plugin!!!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to All Ports are closed!, on the site WordPress Support Forums:
    I decided to setup OAuth using the Gmail API to get this to work.

    9 months ago

  • Posted a reply to All Ports are closed!, on the site WordPress Support Forums:
    The plugin says the ports are closed but the STMP servers are successfully sending out…

    9 months ago

  • Created a topic, Fresh install of wordpress in subdirectory of existing multisite install, on the site WordPress Support Forums

    9 months ago

  • Created a topic, All Ports are closed!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to 'On slider Init' function not triggering, on the site WordPress Support Forums:
    The reason I want on slider init to work is to append custom next/prev arrows…

    10 months ago

  • Posted a reply to 'On slider Init' function not triggering, on the site WordPress Support Forums:
    Any updates on this?

    10 months ago

  • Posted a reply to On slider Init, on the site WordPress Support Forums:
    I was wondering the same thing. All other callbacks are called, but not on slider…

    10 months ago

  • Posted a reply to Postman stopped emailing 2 days ago, on the site WordPress Support Forums:
    @Jason This is what the server admin had to say: You're connecting to a remote…

    11 months ago

  • Posted a reply to Postman stopped emailing 2 days ago, on the site WordPress Support Forums:
    Jason, thanks for the response and the clarification. This is a little over my head…

    11 months ago

  • Posted a reply to Postman stopped emailing 2 days ago, on the site WordPress Support Forums:
    I ran into a similar problem with my site and contacted Hosting support and they…

    11 months ago

  • Created a topic, Allow Multiple Accounts, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Gravity Forms User Registration Validation, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Hide Slider Info box when Empty, on the site WordPress Support Forums:
    I used the WYSIWYG editor under the Slide Info tab to apply the <blockquote> to…

    1 year ago

  • Posted a reply to Hide Slider Info box when Empty, on the site WordPress Support Forums:
    @andreabianchini I solved it by surrounding all the Slide Info text in a <blockquote> and…

    1 year ago

  • Created a topic, Compatibility problem with Custom Post Widget plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 'On slider Init' function not triggering, on the site WordPress Support Forums:
    This is still not working for me. I've tried an alert('Hello World') function on both…

    1 year ago

  • Posted a reply to Events list and single events are shown in a "post" view, on the site WordPress Support Forums:
    @cellobrutos and @brook Should the Post ID = 0? I'm using v3.11 on 4.2.3 and…

    1 year ago

  • Created a topic, The Events Calendar Archive Page option, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Hide Slider Info box when Empty, on the site WordPress Support Forums:
    Thanks for the response. I figured out a solution with CSS. Did you ever get…

    1 year ago

  • Posted a reply to 2.5.0 Release Notes?, on the site WordPress Support Forums:
    Thanks for the response. I was wondering if there was a fix to the 'On…

    1 year ago

  • Created a topic, 2.5.0 Release Notes?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, CSS Cursor Problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Gravity Forms entry sent to spam in error, on the site WordPress Support Forums:
    I don't think the client being blocked was a GF issue, but I did have…

    1 year ago

  • Posted a reply to Gravity Forms entry sent to spam in error, on the site WordPress Support Forums:
    I am having the same problem. I would like to know what the criteria might…

    1 year ago

  • Created a topic, Hide Slider Info box when Empty, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 'On slider Init' function not triggering, on the site WordPress Support Forums:
    I'm having the same problem. Did you ever find a solution for this?

    1 year ago

  • Posted a reply to Play/Pause Toggle, on the site WordPress Support Forums:
    @averta I want to use the following function to create a Play/Pause toggle function: function(event)…

    1 year ago

  • Posted a reply to ShiftNav always visible in IE8, on the site WordPress Support Forums:
    I don't see reference to IE in your CSS code? Is it possible for you…

    1 year ago

  • Posted a reply to ShiftNav always visible in IE8, on the site WordPress Support Forums:
    @lavi_j Does your HTML tag have the lt-ie9 class attached to it? It is a…

    1 year ago

  • Created a topic, Easy integration for Gravity Forms, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Hide Title - Don't use Title Fallback, on the site WordPress Support Forums:
    That makes sense. Thanks

    1 year ago

  • Posted a reply to Blank Security Log Data screen, on the site WordPress Support Forums:
    @dwinden Thanks for your help

    2 years ago

  • Posted a reply to Blank Security Log Data screen, on the site WordPress Support Forums:
    Thanks for the response and I'm sorry for my delayed response. I don't see any…

    2 years ago

  • Created a topic, Blank Security Log Data screen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hide Title - Don't use Title Fallback, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Limit the Footnote on Custom Post Types, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Group Users by Custom Meta Field, on the site WordPress Support Forums

    2 years ago

Plugins