WordPress.org

Profiles

  • Member Since: October 27th, 2015
  • Find me on:
  • Posted a reply to NextGen and MotoPress Not Working Together, on the site WordPress.org Forums:
    Gaby, Yep, completely okay with that. I sent over a bug report, just now. Thanks…

    9 months ago

  • Posted a reply to NextGen and MotoPress Not Working Together, on the site WordPress.org Forums:
    I chat with MotoPress as well. It looks like there's something with the Gutenberg update…

    9 months ago

  • Created a topic, NextGen and MotoPress Not Working Together, on the site WordPress.org Forums:
    I updated my website to Gutenberg and made sure all of…

    9 months ago

  • Created a topic, Video Not Displaying, on the site WordPress.org Forums:
    My theme does use the post_thumbnail hook, but the vid…

    2 years ago

  • Created a topic, Is there a way to add event tracking to the Genesis responsive sliders?, on the site WordPress.org Forums:
    I looked in Slider Settings and in the post where the …

    3 years ago

  • Posted a reply to WooCommerce Not Sending New Order Email, on the site WordPress.org Forums:
    Yes, they are enabled. I have them being sent to 4 email addresses, but it…

    3 years ago

  • Created a topic, WooCommerce Not Sending New Order Email, on the site WordPress.org Forums:
    Our website is sending all emails, except for WooComme…

    3 years ago

  • Created a topic, WooCommerce Not Sending New Order Email, on the site WordPress.org Forums:
    Our website is sending all emails, except for WooComme…

    3 years ago

  • Posted a reply to Connection Timed Out, on the site WordPress.org Forums:
    What fixed it for me was that my sender email (in step 2 of setup…

    3 years ago

  • Created a topic, Shut the Front Door!, on the site WordPress.org Forums:
    Shut the front door! You just saved me HOURS! I needed…

    3 years ago

  • Created a topic, Restaurant & Menu Schema, on the site WordPress.org Forums:
    For restaurant schema, you're supposed to be able to a…

    3 years ago

  • Posted a reply to Not Receiving Emails When Customer Order is Placed, on the site WordPress.org Forums:
    Never mind, we caught it. The 'Check Email' did catch that the emails were indeed…

    3 years ago

  • Created a topic, Not Receiving Emails When Customer Order is Placed, on the site WordPress.org Forums:
    We just launched a new website using WooCommerce, but …

    3 years ago