WordPress.org

Profiles

Profile picture of
  • Member Since: September 2nd, 2006
  • @karri on WordPress.org
  • Find me on:

  • Posted a reply to Categories Missing from Manage > Categories page, on the site WordPress Support Forums:
    I fixed my category issue via this thread: http://wordpress.org/support/topic/167852?replies=4#post-743791 HTH, Karri

    9 years ago

  • Posted a reply to Cannot save/edit categories or permalinks, on the site WordPress Support Forums:
    I think my category issue is fixed: http://wordpress.org/support/topic/167852?replies=4#post-743791

    9 years ago

  • Posted a reply to cannot add categories, on the site WordPress Support Forums:
    Fixed per this thread: http://wordpress.org/support/topic/167852?replies=4#post-743791

    9 years ago

  • Posted a reply to 2.5 Category Bug?, on the site WordPress Support Forums:
    Got it fixed. See this thread: http://wordpress.org/support/topic/167852?replies=4#post-743791 Worked great. Karri

    9 years ago

  • Posted a reply to Categories gone after deleting parent, on the site WordPress Support Forums:
    OMG LIFE IS GOOD AGAIN. I've been searching for answers for the last 48 hours…

    9 years ago

  • Posted a reply to 2.5 Category Bug?, on the site WordPress Support Forums:
    Scott - where did you "manually enter in numbers of earlier posted categories?" I would…

    9 years ago

  • Posted a reply to Categories Missing from Manage > Categories page, on the site WordPress Support Forums:
    Having the same kinds of issues ... !!

    9 years ago

  • Created a topic, Cannot save/edit categories or permalinks, on the site WordPress Support Forums

    9 years ago

  • Created a topic, cannot add categories, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Upgraded to 2.5, now pages don't display...WTF?, on the site WordPress Support Forums:
    You ROCK, DLO. Thank you. That was one of the easiest "fixes" I've ever had…

    9 years ago

  • Posted a reply to Page Content Not Showing Up!, on the site WordPress Support Forums:
    Yup. I'm having the same prob since I upgraded. Incredibly frustrating. I'll be watching this…

    9 years ago

  • Posted a reply to Widget plugin not visible in "Presentation", on the site WordPress Support Forums:
    Any other suggestions? Have tried everything and I'm supposedly using a theme that is widget-friendly…

    10 years ago

  • Posted a reply to permalinks and static pages, on the site WordPress Support Forums:
    Soooo to fix this requires adding index.php in front of my PermaLinks structure as well…

    10 years ago

  • Posted a reply to permalinks and static pages, on the site WordPress Support Forums:
    Well this might explain why I've been on this pointless merry go round for hours…

    10 years ago

  • Posted a reply to permalinks and static pages, on the site WordPress Support Forums:
    I'm investigating the mod_rewrite thing but wasn't aware of the override one. Will check that…

    10 years ago

  • Posted a reply to permalinks and static pages, on the site WordPress Support Forums:
    Ok, I was just kindly informed by a colleague that PermaLinks have little/nothing to do…

    10 years ago

  • Posted a reply to permalinks and static pages, on the site WordPress Support Forums:
    I'm going to try and revive this thread ;) I've inserted the <?php wp_list_pages('title_li='); ?>…

    10 years ago