WordPress.org

Profiles

Profile picture of
  • Member Since: January 23rd, 2010
  • Find me on:

  • Posted a reply to "Incorrect weather data", on the site WordPress Support Forums:
    Is there any timetable on when we might expect the US state selection feature to…

    7 months ago

  • Posted a reply to "Incorrect weather data", on the site WordPress Support Forums:
    There are 3 Charleston US locations available but they all return the same results. But…

    7 months ago

  • Posted a reply to "Incorrect weather data", on the site WordPress Support Forums:
    There are 3 Charleston US locations, but they all return the same results.

    7 months ago

  • Posted a reply to "Incorrect weather data", on the site WordPress Support Forums:
    Updated to 2.9.1 but still not feeding correct weather data. Doesn't match current weather at…

    7 months ago

  • Created a topic, Incorrect weather data, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Please update!", on the site WordPress Support Forums:
    Scratch that. So long as you enter a main password, a list of extra passwords,…

    7 months ago

  • Posted a reply to "Please update!", on the site WordPress Support Forums:
    Correction: if you enter a main password in the top field, it saves, but none…

    7 months ago

  • Created a topic, Please update!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multiple Passwords?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Contacts not being sent to list, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Widget styling error", on the site WordPress Support Forums:
    Quick follow-up, I've found that if I use shortcode in the sidebar to place the…

    11 months ago

  • Created a topic, Widget styling error, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    v1.2.5 appears to do the trick. Thanks once again!

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    On a hunch I removed these lines from woocommerce-payforpayment.php: $this->fee_total = 0; $cart->calculate_fees(); and everything…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    I don't have taxes enabled in the cart. As a test, I enabled taxes and…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    Looks like the fix corrected the order total, but the gateway fee is still doubling…

    11 months ago

  • Created a topic, Top Notch Support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    Sounds good. And thank you for working on it so fast.

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    Correction: The gateway fee is being calculated as cart subtotal + (custom fees * 2)…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    The fees are added with a theme function that looks for products in the cart:…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    Taxes have been disabled in this cart, so they dont come into play. Upon closer…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    Apologies for the typo. yes, it is without the 's' http://tampabaysolarcontractor.com

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    The site in question is http://tampabaysolarcontractors.com I have multiple special cart fees set up, dependent…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    I take that back. It's not calculating the added fee correctly either.

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    Thanks. The fix in 1.2.1 seemed to work but now with 1.2.3 calculations have gone…

    11 months ago

  • Posted a reply to "Not calculating custom fees", on the site WordPress Support Forums:
    To clarify a bit more, I have multiple custom fees dynamically added at checkout (based…

    1 year ago

  • Created a topic, Not calculating custom fees, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Red boxes under certain form fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Vimeo not showing in gallery - plugin author is dead", on the site WordPress Support Forums:
    Added note: The vimeo videos still play when clicked, it appears it's just the thumbnail…

    1 year ago

  • Posted a reply to "Vimeo not showing in gallery - plugin author is dead", on the site WordPress Support Forums:
    Since the vimeo links on the plugin author's homepage are also broken, it would appear…

    1 year ago

  • Created a topic, Reorder not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Triggers Compatibility mode in IE10, on the site WordPress Support Forums

    1 year ago

  • Created a topic, solid green box?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, shadowbox js issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shadowbox JS 3.0.3.10.2 on WP 3.7.1 - Images appear at the top of the page!", on the site WordPress Support Forums:
    Having the identical issue. Shadowbox JS works fine except for Chrome. No matter where images…

    1 year ago

  • Created a topic, [Plugin: Smart Archives Reloaded] Theme conflict?, on the site WordPress Support Forums

    6 years ago