WordPress.org

Profiles

  • Member Since: September 28th, 2019
  • Find me on:
  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    Thanks for helping out and the quick replies:)

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    I disabled Ublock Oridin for my site (https://vpnbasen.se). Ublock works great on the rest of…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    The issue is resolved, and I´m to blame.. The error code was casused by Ublock…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    Update: The error code returns once I visit posts created in the classic editor.. https://prnt.sc/qtmvv4…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    I was i little quick there.. please do so and get back to me if…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    The error message comes back when I activate the "Classic Editor" plugin.. Well, in the…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    Yes. The error message goes away when I disable "Disable Gutenberg"..

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    It doesnt seem to work, I´ve deactivated everything except the theme plugins, which have to…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    The error code goes away when I´ll deactivate "Disable Gutenberg".. But since I absolutely hate…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    I see it when I try to edit new posts, but also when I´ll revisit…

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    I just reistalled it, the problem remains. Its really strange since I didnt change anything:/

    1 day ago

  • Posted a reply to Error message: Failed to load plugin url, on the site WordPress.org Forums:
    No, but if I choose to do so, will the affiliate links still be there…

    1 day ago

  • Created a topic, Error message: Failed to load plugin url, on the site WordPress.org Forums:
    Hi. As the title says, this error message turns up whe…

    1 day ago

  • Posted a reply to What happened to the CTRL+ALT+K shortcut?, on the site WordPress.org Forums:
    Thanks for the quick reply. Why? That function was awesome. Is it coming to Gutenberg…

    3 weeks ago

  • Created a topic, What happened to the CTRL+ALT+K shortcut?, on the site WordPress.org Forums:
    Hi. What happened to the CTRL+ALT+K shortcut? It doesn…

    3 weeks ago

  • Created a topic, Site goes down during backup, on the site WordPress.org Forums:
    Hi. As the title says. The site goes down when I attem…

    3 months ago

  • Created a topic, Broke my site, on the site WordPress.org Forums:
    Does not seem to be compatible with the Newspaper them…

    3 months ago

  • Posted a reply to Stars appearing below footer, on the site WordPress.org Forums:
    I´m using the Newspaper Theme, and the stars always appear outside the container - left,…

    3 months ago

  • Created a topic, Stars appearing below footer, on the site WordPress.org Forums:
    The stars are appearing below the footer without any c…

    4 months ago

  • Posted a reply to stars not apearing on google results, on the site WordPress.org Forums:
    @maximemeo please select "kk Star ratings" in the left menu -> "Rich Snippets" and change…

    4 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    Best monologue this week :)

    4 months ago

  • Posted a reply to stars not apearing on google results, on the site WordPress.org Forums:
    “Product” seems to work best in my case, stars are appearing in Google now.. @maximemeo…

    4 months ago

  • Posted a reply to Error message, on the site WordPress.org Forums:
    The issue was caused by Ublock Origin, it´s fixed.

    4 months ago

  • Created a topic, Error message, on the site WordPress.org Forums:
    Hi. When I tyr to write a new article this pops up: F…

    4 months ago

  • Posted a reply to stars not apearing on google results, on the site WordPress.org Forums:
    Changed to "Critic review"..

    4 months ago

  • Posted a reply to stars not apearing on google results, on the site WordPress.org Forums:
    Thanks for the reply. I´m running a privacy and VPN comparison site, so I guess…

    4 months ago

  • Posted a reply to stars not apearing on google results, on the site WordPress.org Forums:
    I have the same problem as you, any updates on this matter?

    4 months ago