WordPress.org

Profiles

karlcw

Profile picture of karlcw
  • Member Since: June 14th, 2012
  • Find me on:

  • Posted a reply to "LinkedIn Share buttons is now displaying", on the site WordPress Support Forums:
    I have a the same problem. Have you resolved it since posting here?

    1 month ago

  • Created a topic, Linkedin share button missing from floating display, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not updating, looks like it's inactive", on the site WordPress Support Forums:
    I'm having exactly the same issue with this.

    3 months ago

  • Created a topic, get blank browser screen after clicking on 'Export', on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "dashboard area broken after upgrade to 4.0", on the site WordPress Support Forums:
    I get similar or the dashboard area is so very slow to load.

    9 months ago

  • Posted a reply to "email field missing on checkout", on the site WordPress Support Forums:
    I've not made any changes to the WPEC theme files since they were copied over.…

    9 months ago

  • Created a topic, email field missing on checkout, on the site WordPress Support Forums

    9 months ago

  • Created a topic, great plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Slides don't show up in a sidebar", on the site WordPress Support Forums:
    Huge thanks for helping me with this, it's much appreciated.

    10 months ago

  • Posted a reply to "Slides don't show up in a sidebar", on the site WordPress Support Forums:
    Hi Antonie, I've submitted the ticket. Thanks

    10 months ago

  • Posted a reply to "Slides don't show up in a sidebar", on the site WordPress Support Forums:
    I've shortened the file names and the thumbnails now show in the list of media…

    10 months ago

  • Posted a reply to "Akismet Increasing DB size in the wp_commentmeta table", on the site WordPress Support Forums:
    I have an almost identical issue. My commentmeta file is now over 60MB and my…

    10 months ago

  • Posted a reply to "Slides don't show up in a sidebar", on the site WordPress Support Forums:
    OK, I've tried putting the shortcode into the content area for slideshow 2 and it…

    11 months ago

  • Created a topic, Slides don't show up in a sidebar, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Enable Editor to see the log, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Help my shopping cart was not working now it is gone!!!!!", on the site WordPress Support Forums:
    Can you tell me how you fixed this since I'm having similar issues? Thanks.

    12 months ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    No worries on this, worked around it. thanks again Karl

    12 months ago

  • Created a topic, Email box missing on checkout page, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    Sorry to bring this one up again but now i need to add the code…

    12 months ago

  • Posted a reply to "Integrating Mailchimp", on the site WordPress Support Forums:
    I would like this feature added too. Ideally I'd like anyone who buys on the…

    1 year ago

  • Posted a reply to "Updated plugins and now home page slideshow doesn't display", on the site WordPress Support Forums:
    Scratch that, it does work. It's just very very slow. So any thoughts on speeding…

    1 year ago

  • Posted a reply to "Updated plugins and now home page slideshow doesn't display", on the site WordPress Support Forums:
    And yes, I've disabled all plugins to make sure that there are no conflicts.

    1 year ago

  • Created a topic, Updated plugins and now home page slideshow doesn't display, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "category coming up as 'sample-page' and not 'product-page' when adding products", on the site WordPress Support Forums:
    Thanks for that but it didn't work. What did work was to turn off 'Use…

    1 year ago

  • Created a topic, category coming up as 'sample-page' and not 'product-page' when adding products, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Enfold Theme error: LayerSlider: old jQuery issue", on the site WordPress Support Forums:
    Hi ccesar71 you need to update the theme to the latest version, which has fixed…

    1 year ago

  • Posted a reply to "Enfold Theme error: LayerSlider: old jQuery issue", on the site WordPress Support Forums:
    Thanks Ramon, I will get onto the theme developer.

    1 year ago

  • Posted a reply to "Enfold Theme error: LayerSlider: old jQuery issue", on the site WordPress Support Forums:
    I'm having the exact same problem using the enfold theme. Please can we sort this…

    1 year ago

  • Posted a reply to "Paypal not finding ship to address", on the site WordPress Support Forums:
    OK, after a bit of tinkering I thing I worked out how to resolve this…

    1 year ago

  • Posted a reply to "Paypal not finding ship to address", on the site WordPress Support Forums:
    I reinstalled WPEC to make sure I had all the latest files etc and the…

    1 year ago

  • Posted a reply to "Paypal not finding ship to address", on the site WordPress Support Forums:
    OK, tried the fix above and it crashed the site with this message: Parse error:…

    1 year ago

  • Posted a reply to "Paypal not finding ship to address", on the site WordPress Support Forums:
    I'm having the same problem, and mine is just a simple install with no membership…

    1 year ago

  • Posted a reply to "Drop down menu under embedded video but only on Explorer", on the site WordPress Support Forums:
    Thanks for your attention Andrew.

    1 year ago

  • Posted a reply to "Drop down menu under embedded video but only on Explorer", on the site WordPress Support Forums:
    Fixed it with help from this link http://ageekandhisblog.com/how-to-fix-internet-explorer-youtube-video-showing-above-fixed-element-ignoring-z-index/

    1 year ago

  • Posted a reply to "Drop down menu under embedded video but only on Explorer", on the site WordPress Support Forums:
    I've only tested it with version 11 so far.

    1 year ago

  • Created a topic, Drop down menu under embedded video but only on Explorer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Vertical bar not showing on multi-post pages", on the site WordPress Support Forums:
    I have the same problem on the sites I manage where DD is installed.

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    Huge thanks Matt, your tenacity is much appreciated and it now works just fine. I've…

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    Nope, copied the above code into the parent functions file and an editor login still…

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    That's right, the code in my child theme functions file is here : http://pastebin.com/E2sdEqbh

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    I'm using the twenty twelve theme with child theme and I've not amended the core…

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    There doesn't seem to be a closing ?> at the end of the file. But…

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    Hi Mattyrob, I know I can see the menu as admin but I also have…

    1 year ago

  • Posted a reply to "Allowing Editors to see the Subscriber list?", on the site WordPress Support Forums:
    Hi there, I copied the above code into the functions.php file and nothing changed. What…

    1 year ago

  • Created a topic, Almost halved my page load time, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error message: "Please fill in the field: Name"", on the site WordPress Support Forums:
    EM 5.5.2 Pro 2.2.2 Theme twenty eleven

    2 years ago

  • Posted a reply to "Error message: "Please fill in the field: Name"", on the site WordPress Support Forums:
    I've not modified the form. And yes I've disabled all but the Akismet plugin. And…

    2 years ago

  • Posted a reply to "Error message: "Please fill in the field: Name"", on the site WordPress Support Forums:
    http://helensvintagecafeandcraft.co.uk/events/test-event-1/

    2 years ago

  • Created a topic, Error message: "Please fill in the field: Name", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twenty Twelve: Word-Break Issues", on the site WordPress Support Forums:
    Thanks Michael, your help is much appreciated.

    2 years ago