WordPress.org

Profiles

elirnerak

Profile picture of elirnerak
  • Member Since: October 28th, 2012
  • @karenrilegmailcom on WordPress.org
  • Find me on:

  • Posted a reply to Notifications have stopped working, on the site WordPress Support Forums:
    Ah, it is working again! I'm delighted. The WP Mail From II plugin did the…

    4 weeks ago

  • Posted a reply to Notifications have stopped working, on the site WordPress Support Forums:
    Okay, thanks. I installed the WP Mail From II plugin and have asked my staff…

    4 weeks ago

  • Posted a reply to Notifications have stopped working, on the site WordPress Support Forums:
    AHA! Yes! August 16 is the date that WP version 16 "Pepper" was released... and…

    4 weeks ago

  • Created a topic, Notifications have stopped working, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to Yoast SEO "Your homepage cannot be indexed by search engines", on the site WordPress Support Forums:
    Thanks for this info! I have turned off OnPage indexability in the Yoast preference now,…

    8 months ago

  • Posted a reply to Has Edit Flow been discontinued?, on the site WordPress Support Forums:
    I just want to say that this plugin is terrific but I'm concerned that it…

    10 months ago

  • Posted a reply to Conflict with Yoast V3.0, on the site WordPress Support Forums:
    I just had a discussion with Yoast support and she suggested that I try to…

    11 months ago

  • Posted a reply to Conflict with Yoast V3.0, on the site WordPress Support Forums:
    I am also noticing a conflict with Wordfence and Yoast, after installing the updates today.

    11 months ago

  • Posted a reply to Your homepage cannot be indexed by search engines, on the site WordPress Support Forums:
    Where is the thread with the answer, Sapphire? I have this problem after updating Yoast…

    11 months ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Modified plugin file: wp-content/plugins/wordpress-seo/admin/class-pointers.php, on the site WordPress Support Forums:
    I agree: everyone who uses your plugin and also uses Wordfence received an alert this…

    1 year ago

  • Posted a reply to WordPress 4.0 Compatibility, on the site WordPress Support Forums:
    In my case, edit flow *was* working in 4.0 but suddenly the Editorial comments feature…

    2 years ago

  • Posted a reply to Editorial Comments window has disappeared, on the site WordPress Support Forums:
    I've tried deactivating all over plugins, but the problem persists. Any ideas anyone?

    2 years ago

  • Posted a reply to Editorial Comments window has disappeared, on the site WordPress Support Forums:
    Sorry for the double-post!

    2 years ago

  • Created a topic, Editorial Comments window has disappeared, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Editorial Comments window has disappeared, on the site WordPress Support Forums:
    I also deleted the plugin and re-installed it. But the editorial comments section is still…

    2 years ago

  • Created a topic, Editorial Comments window has disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Metadata not working in widget, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Contact form Color, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Featured Image of Post Not Showing Up When Publicized to Facebook, on the site WordPress Support Forums:
    I was having this problem and I solved it-- at least for my site. I…

    4 years ago

  • Created a topic, Problems uninstalling Better WP Security, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to completely uninstall Better WP Security, on the site WordPress Support Forums:
    Hi, I am also having problems with Better WP security and want to uninstall it.…

    4 years ago

  • Posted a reply to Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums:
    I just reinstalled the previous version of the theme-- and the slideshow is back! So…

    4 years ago

  • Posted a reply to Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums:
    Thanks, I will try that!

    4 years ago

  • Posted a reply to Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums:
    Also, on the Weaver II forum, someone has posted about problems with three other slideshows:…

    4 years ago

  • Posted a reply to Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums:
    Thank you so much for helping! I have deactivated meteor slideshow. (I will also go…

    4 years ago

  • Posted a reply to Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums:
    (Is that what you meant by take a look?) I was using meteor slideshow with…

    4 years ago

  • Posted a reply to Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums:
    Thanks! Here is the website. There was a slideshow on the front page.

    4 years ago

  • Created a topic, Weaver ii pro upgrade breaks meteor slideshow?, on the site WordPress Support Forums

    4 years ago