WordPress.org

Profiles

Profile picture of
  • Member Since: October 8th, 2008
  • Find me on:

  • Posted a reply to "Post & Page Edit Box Blank - shows word count", on the site WordPress Support Forums:
    Ok, update. Still no go on this... however when I log into the back end…

    2 years ago

  • Created a topic, Post & Page Edit Box Blank - shows word count, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Organise Series Contents Page Going Full Scren, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Disrupts Drop-Down Menus in WP 3.6", on the site WordPress Support Forums:
    Hey guys, Awesome, I followed thewpguy's suggestion, and that worked. Drop-down menus work when I…

    2 years ago

  • Posted a reply to "Page Not Found error after up-grading to 3.6", on the site WordPress Support Forums:
    Ok, this seems to have spontaneously resolved itself now. Maybe it was a caching issue??…

    2 years ago

  • Created a topic, Page Not Found error after up-grading to 3.6, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disrupts Drop-Down Menus in WP 3.6, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WPTouch will sometimes show mobile theme on desktop", on the site WordPress Support Forums:
    I just used that fix, and it worked for me. I was getting the mobile…

    2 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Vimeo Embed Failing if using HTTPS in Vimeo URL", on the site WordPress Support Forums:
    Hey DanWell, My impression was that Alex was going to have it done a few…

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] New Vimeo https not working in VVQ", on the site WordPress Support Forums:
    Just heard from Alex, created of the Plug-in, he's going to get it sorted and…

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Vimeo Embed Failing if using HTTPS in Vimeo URL", on the site WordPress Support Forums:
    Alex, You rock, thank you!

    3 years ago

  • Created a topic, [Plugin: Viper's Video Quicktags] New Vimeo https not working in VVQ, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Vimeo Embed Failing if using HTTPS in Vimeo URL", on the site WordPress Support Forums:
    Need a bit more instruction... modify which file and which line of code is 'http://'…

    3 years ago

  • Posted a reply to "Feedburner sending out old posts after modifying them", on the site WordPress Support Forums:
    I've only just noticed this too - I'm sure it wasn't happening before! Would love…

    4 years ago

  • Posted a reply to "Updating old posts resends them in RSS feed", on the site WordPress Support Forums:
    I had the same thing happen to me yesterday, but the old article I updated…

    4 years ago

  • Posted a reply to "Details aren't showing in edit mode", on the site WordPress Support Forums:
    Hey Marcus, I've increased the memory to 128M, and my user who was having issues…

    4 years ago

  • Posted a reply to "Details aren't showing in edit mode", on the site WordPress Support Forums:
    Hey Vicorock, Thanks for posting. Unfortunately I don't have CFormsII installed... I'm using Fast Secure…

    4 years ago

  • Posted a reply to "Details aren't showing in edit mode", on the site WordPress Support Forums:
    Great - will get on to it. Appreciate your help. Will let you know what…

    4 years ago

  • Posted a reply to "Details aren't showing in edit mode", on the site WordPress Support Forums:
    Ok - but this issue is only happening for one out of five users right…

    4 years ago

  • Posted a reply to "Details aren't showing in edit mode", on the site WordPress Support Forums:
    I'm having the same issue. Am currently testing Event Manager to use on my website,…

    4 years ago