WordPress.org

Profiles

  • Member Since: December 10th, 2010
  • Find me on:
  • Posted a reply to e.replace is not a function, on the site WordPress.org Forums:
    Dear @jamesosborne, 1) This error comes to dashboard when I click to Google sitekit >>…

    6 days ago

  • Created a topic, e.replace is not a function, on the site WordPress.org Forums:
    Dear Team, Since long there is some issue with Site K…

    1 week ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Hi @parveenbhadoo remove amp .js code here from ad inserter. https://adinserter.pro/wp/wp-content/uploads/ad-inserter-settings-3b.png Thank you

    1 week ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Ahmed, I solved this. Needed to remove the script from "Ad Inserter" header, due…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Hi, I solved this. Needed to remove the script from "Ad Inserter" header, due to…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Yes, I use two scripts total, one for "Auto ad" and one for "sticky ad".…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Team, I enabled remote debugging and disabled the catch plugin. Kindly check. Thank you…

    2 weeks ago

  • Created a topic, The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Team, After a recent update I got this message t…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Ahmed, I have done that already a few times today, I tried with activating…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Ahmed, PFA https://imgur.com/W1Yabjn [img]https://imgur.com/W1Yabjn[/img] Thanks Regards

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Ahmed, I updated to version 1.0.13, but the issue is still there. Thank you…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Ahmed, 1) I am already using 1.0.12 and after this update, I received this…

    2 weeks ago

  • Created a topic, The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Dear Team, After recent update I got this massage fro…

    2 weeks ago

  • Posted a reply to The tag ‘amp-sticky-ad extension .js script’ appears more than once, on the site WordPress.org Forums:
    Hi @jeancarlosnovaes I got the same error after recent update. Kindly share how you solved…

    2 weeks ago

  • Posted a reply to Site Kit Dashboard Showing Blank Screen, on the site WordPress.org Forums:
    Dear James, – Was the AdSense dashboard working fine for you previously Yes, It was…

    1 month ago

  • Posted a reply to Site Kit Dashboard Showing Blank Screen, on the site WordPress.org Forums:
    Dear James, Yes, I am still facing the same issue even after updating "Version 1.1.4"…

    1 month ago

  • Posted a reply to Site Kit Dashboard Showing Blank Screen, on the site WordPress.org Forums:
    Dear James, I have Search console, Adsense, Analytics, and Pagespeed Insights modules active. I tried…

    2 months ago

  • Created a topic, Site Kit Dashboard Showing Blank Screen, on the site WordPress.org Forums:
    Dear Team, From the last few days, When I try to open…

    2 months ago

  • Posted a reply to Dashboard does not display anything, will not load, on the site WordPress.org Forums:
    Dear James, I am also facing the same problem, the page: wp-admin/admin.php?page=googlesitekit-dashboard , display nothing…

    2 months ago

  • Created a topic, Match Minimum Two/Three Words ?, on the site WordPress.org Forums:
    Dear Ajay, I can see currently this plugin displays r…

    6 months ago

  • Created a topic, Best Related Posts Plugin, on the site WordPress.org Forums:
    This one is the best and perfect "Related Posts Plugin…

    7 months ago

  • Posted a reply to Not Displaying Anything, on the site WordPress.org Forums:
    Dear Ajay, This solved the database error. I am happy now :) Thank you for…

    7 months ago

  • Posted a reply to Not Displaying Anything, on the site WordPress.org Forums:
    Dear Ajay, I converted my post table from InnoDB to myISAM This page helped me:…

    7 months ago

  • Created a topic, Empty White Space on Single Post, on the site WordPress.org Forums:
    Dear Team, I found strange hidden element by "WPSSO" …

    7 months ago

  • Created a topic, Best AMP Plugin, on the site WordPress.org Forums:
    This is the best AMP for wordpress plugin I ever used.…

    7 months ago

  • Posted a reply to Not Displaying Anything, on the site WordPress.org Forums:
    Dear Ajay, I am on my dedicated server, so no issue with restriction/host. If you…

    7 months ago

  • Posted a reply to Not Displaying Anything, on the site WordPress.org Forums:
    Dear Ajay, Please find attached image what I received after debugging with Query Monitor. [url=https://ibb.co/nmZGrRP][img]https://i.ibb.co/B3dpLwn/crp-error.jpg[/img][/url]…

    7 months ago

  • Created a topic, Not Displaying Anything, on the site WordPress.org Forums:
    Dear Team, I have tried this plugin with default "Twe…

    7 months ago

  • Created a topic, Not Working on My website :(, on the site WordPress.org Forums:
    Hi, No matter how much I tried with all the settings,…

    7 months ago

  • Created a topic, AMP on Homepage Not fetching The Title from Yoast, on the site WordPress.org Forums:
    Dear Team, When I enable AMP for homepage. It's not s…

    1 year ago

  • Created a topic, Amazing Backup Plugin., on the site WordPress.org Forums:
    Worked like charm. Tried many backup plugins but this …

    2 years ago

  • Posted a reply to Duplicate meta name=”description” generated by Jetpack, on the site WordPress.org Forums:
    Hello Dear, the below solution from jetpack team worked for me. go to Jetpack >…

    2 years ago

  • Created a topic, Awesome Plugin, Great Support, on the site WordPress.org Forums:
    The best and truly fastest catch plugin used so far.

    2 years ago

  • Created a topic, Crashed while saving exclude page setting… giving 500 error, on the site WordPress.org Forums:
    Hello Dear, While saving the exclude this page "?feed…

    2 years ago

  • Posted a reply to Showing very poor PageSpeed score, What am I doing wrong?, on the site WordPress.org Forums:
    UPDATE: GZip compression wasn't working due to not properly set with my nginx server. I…

    2 years ago

  • Created a topic, Showing very poor PageSpeed score, What am I doing wrong?, on the site WordPress.org Forums:
    Hello Dear, Here is the WPFC setting I have done with…

    2 years ago

  • Posted a reply to Duplicate meta name=”description” generated by Jetpack, on the site WordPress.org Forums:
    Hi, I got help from jetpack team, the problem was with jetpack SEO tools was…

    3 years ago

  • Posted a reply to Duplicate meta name=”description” with each post ?, on the site WordPress.org Forums:
    Hello, Thanks for your help. It's confirm that it's inserted by Jetpack. As while disabling…

    3 years ago

  • Created a topic, Duplicate meta name=”description” generated by Jetpack, on the site WordPress.org Forums:
    Hi, I have these errors for all the my posts : Duplic…

    3 years ago

  • Created a topic, Duplicate meta name=”description” with each post ?, on the site WordPress.org Forums:
    Hi, I have these errors for all the my posts : Duplic…

    3 years ago

  • Created a topic, BackUpWordPress To Dropbox requires the MCRYPT extension, on the site WordPress.org Forums:
    Hello, I bought the paid version of "BackUpWordPress"…

    3 years ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Best plugin so far.

    3 years ago