WordPress.org

Profiles

  • Member Since: May 6th, 2009
  • Find me on:
  • Posted a reply to [Theme My Login] Cannot log in, on the site WordPress.org Forums:
    I apologize for my delay. The site we’re experiencing issues with as well we’re using…

    2 months ago

  • Posted a reply to [Theme My Login] Login button on home page not active, on the site WordPress.org Forums:
    Same problem. Can no longer login in. Button is doing nothing. Cleared cache but still…

    2 months ago

  • Created a topic, Cannot log in, on the site WordPress.org Forums:
    Hello, since the recent update we cannot log in anymor…

    2 months ago

  • Created a topic, Best notification hider on WP!, on the site WordPress.org Forums:
    This plugin appears to have been rewritten to handle t…

    3 months ago

  • Posted a reply to Hide all but allow some?, on the site WordPress.org Forums:
    Dude, this is awesome!! It looks like you completely rewrote this plugin. I love how…

    3 months ago

  • Posted a reply to Where’s the changelog?, on the site WordPress.org Forums:
    Thanks for finding this @oxwalor Agreed it would be really helpful if they included that…

    3 months ago

  • Posted a reply to Where’s the changelog?, on the site WordPress.org Forums:
    Same...?

    3 months ago

  • Posted a reply to Hide all but allow some?, on the site WordPress.org Forums:
    Awesome, thank you.

    3 months ago

  • Created a topic, Hide all but allow some?, on the site WordPress.org Forums:
    Hi! This is a great little plugin and it's become very…

    4 months ago

  • Created a topic, Does what it says!, on the site WordPress.org Forums:
    This plugin is awesome! After trying 5 different other…

    4 months ago

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Thanks for your reply and pointing that out. There were some other plugin conflicts and…

    4 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    There's a big black box overlaying on the video when i…

    4 months ago

  • Posted a reply to External Redirect Deprecated, on the site WordPress.org Forums:
    @peterfabian1000 I'm just seeing this now because I just received the same message when upgrading.…

    5 months ago

  • Posted a reply to New WooCommerce Admin 4.0 Dashboard is so bad…, on the site WordPress.org Forums:
    What is WooCommerce thinking?? I've updated two sites to the 4.0/4.0.1 and it's overly bloated…

    5 months ago

  • Created a topic, Yes!!, on the site WordPress.org Forums:
    Thank you for creating this. Woo 4.0 is overly bloated…

    5 months ago

  • Created a topic, Thank you!, on the site WordPress.org Forums:
    Thank you for creating this plugin! I don't know what …

    5 months ago

  • Posted a reply to Box URL links no longer working!, on the site WordPress.org Forums:
    Okay but I'm trying to upgrade from version 3.1 to 4.0 and I thought upgrading…

    5 months ago

  • Posted a reply to Box URL links no longer working!, on the site WordPress.org Forums:
    I will update soon. I haven't had a chance to work on it yet. One…

    5 months ago

  • Created a topic, Box URL links no longer working!, on the site WordPress.org Forums:
    This happened before when I upgraded in the past and i…

    5 months ago

  • Created a topic, MySQL server has gone away, on the site WordPress.org Forums:
    Hello Lester, I've noticed an increase in server erro…

    7 months ago

  • Created a topic, Non break space being added, on the site WordPress.org Forums:
    Hi, There seems to be an issue with the timeline modu…

    7 months ago

  • Created a topic, Love this plugin!, on the site WordPress.org Forums:
    SEOPress does everything it says and more! The interfa…

    7 months ago

  • Posted a reply to Spamming admin, on the site WordPress.org Forums:
    Bryan, I understand partially, however it may not bother you personally but it does bother…

    8 months ago

  • Posted a reply to Spamming admin, on the site WordPress.org Forums:
    Review guideline number 11... https://developer.wordpress.org/plugins/wordpress-org/detailed-plugin-guidelines/ ie. "Upgrade prompts, notices, alerts, and the like must be…

    8 months ago

  • Created a topic, Spamming admin, on the site WordPress.org Forums:
    Just updated to the latest version of this plugin and …

    8 months ago

  • Posted a reply to spam advertising in this plugin, on the site WordPress.org Forums:
    Was coming here to comment on the same thing. What's with all the advertising this…

    8 months ago

  • Posted a reply to Stripe’s latest API – Webhook Failing!, on the site WordPress.org Forums:
    @dougaitken thanks for the follow up. I actually ended up removing the webhook secret on…

    11 months ago

  • Posted a reply to Admin spam, on the site WordPress.org Forums:
    Review guideline number 11... https://developer.wordpress.org/plugins/wordpress-org/detailed-plugin-guidelines/

    11 months ago

  • Posted a reply to Admin spam, on the site WordPress.org Forums:
    There are other admins who are also staff and clients. Just because many other plugins…

    11 months ago

  • Posted a reply to Admin spam, on the site WordPress.org Forums:
    Okay, but Screen Options doesn't resolve it from being shown to other admins on the…

    11 months ago

  • Created a topic, Admin spam, on the site WordPress.org Forums:
    Why do I keep getting advertisements in my admin area?…

    11 months ago

  • Posted a reply to Cannot hide YITH notices, on the site WordPress.org Forums:
    Yep, I'm getting the same result.

    11 months ago

  • Posted a reply to Stripe’s latest API – Webhook Failing!, on the site WordPress.org Forums:
    Thanks for your reply Melinda. I'm not sure I understand what you mean by if…

    12 months ago

  • Posted a reply to Stripe’s latest API – Webhook Failing!, on the site WordPress.org Forums:
    Update: I removed only the Webhook Secret from the WooCommerce > Stripe settings and the…

    12 months ago

  • Created a topic, Stripe’s latest API – Webhook Failing!, on the site WordPress.org Forums:
    The latest version of WooCommerce Stripe does NOT work…

    12 months ago

  • Posted a reply to Stripe’s latest API, on the site WordPress.org Forums:
    Okay, follow up for anyone curious to know. I just made the jump and went…

    12 months ago

  • Posted a reply to Stripe’s latest API, on the site WordPress.org Forums:
    Thanks Melinda, it appears looking at the source code on Github, it shows const STRIPE_API_VERSION…

    12 months ago

  • Created a topic, Stripe’s latest API, on the site WordPress.org Forums:
    Does this plugin work with Stripe's latest API version…

    12 months ago

  • Created a topic, Saved my project!, on the site WordPress.org Forums:
    Wow! After playing around with the hopeless native Wor…

    1 year ago

  • Posted a reply to 400 error – reports not loading, on the site WordPress.org Forums:
    I'm getting the same issue too but I don't recall passwords changing. If that's the…

    1 year ago

  • Created a topic, All URLs broke on update!, on the site WordPress.org Forums:
    I just got around to updating this plugin to the lates…

    1 year ago

  • Posted a reply to WooCommerce version 3.5.6, Compatible up to: 5.0.3??, on the site WordPress.org Forums:
    @3sonsdevelopment I'd rather not ignore the error. This tells me the developers released this update…

    1 year ago

  • Created a topic, WooCommerce version 3.5.6, Compatible up to: 5.0.3??, on the site WordPress.org Forums:
    Getting the error- Warning: This plugin has not been t…

    1 year ago

  • Posted a reply to Display shipping address OR billing address in template, on the site WordPress.org Forums:
    Hello, I have this issue as well. Where do we place this code you provided?

    1 year ago

  • Posted a reply to Hyper slow loading after update to 5.0, on the site WordPress.org Forums:
    I'm noticing this too. Not everyone wants to use WordPress themes out of the box…

    1 year ago

  • Posted a reply to Version 3.0.0 ideas and feedback, on the site WordPress.org Forums:
    Justin, glad to see this update in the works. Looking forward to the progress and…

    2 years ago

  • Posted a reply to Are you listening?, on the site WordPress.org Forums:
    @bph do those numbers show how many users reverted back to 4.9 after trying 5.0…

    2 years ago

  • Posted a reply to Don’t make it a default editor, on the site WordPress.org Forums:
    I'm in absolute no favor of Gutenberg but the good folks over at WP Bakery…

    2 years ago

  • Posted a reply to Whitescreen after update to PHP 7.2, on the site WordPress.org Forums:
    I actually had this happen to me a couple weeks ago when upgrading PHP on…

    2 years ago

  • Posted a reply to Settings Reading is missing “Your Homepage displays”, on the site WordPress.org Forums:
    I did that but discovered I had to first create a page with the slug…

    2 years ago