WordPress.org

Profiles

kaotik

  • Member Since: May 6th, 2009
  • @kaotik on WordPress.org
  • Find me on:

  • Posted a reply to Fix for ‘Facebook error: Invalid OAuth access token’ error with API v2.3, on the site WordPress.org Forums:
    @reddalek you rock! A huge thank you!

    3 weeks ago

  • Posted a reply to Annoying undismisable notice on top admin backend, on the site WordPress.org Forums:
    Same here, this popup is unwelcomed and when we have other users accessing the website,…

    1 month ago

  • Posted a reply to Free Shipping Coupon, on the site WordPress.org Forums:
    Having the same issue as I've seen others mention this problem too. Seems that WooCommerce…

    1 month ago

  • Posted a reply to WooCommerce Free Shipping Coupon not working, on the site WordPress.org Forums:
    I'm having the same exact issue and cannot for the life of me get this…

    1 month ago

  • Posted a reply to Problems with 5.0: shows “after content” content, on the site WordPress.org Forums:
    I'm having the same issues as @francocanna This latest update has broken many things on…

    2 months ago

  • Posted a reply to Login to woocommerce ?, on the site WordPress.org Forums:
    I've been developing with WordPress.org for 10 years and never needed a WordPress.com account until…

    2 months ago

  • Posted a reply to Front page error after update, on the site WordPress.org Forums:
    Same issue. No need for a ticket, here's the error, please correct this... /public_html/wp-content/plugins/google-analytics-for-wordpress/includes/frontend/tracking/class-tracking-disabled.php on…

    2 months ago

  • Posted a reply to 4.4 has huge issue, on the site WordPress.org Forums:
    This is not really the best advice when we have an actively running e-commerce website…

    2 months ago

  • Posted a reply to 4.4 has huge issue, on the site WordPress.org Forums:
    It's not the theme, something changed on Yoast's end.

    2 months ago

  • Posted a reply to Deleting all revisions, on the site WordPress.org Forums:
    Please ignore. I found the problem. In the config file, there was an old call…

    2 months ago

  • Created a topic, Deleting all revisions, on the site WordPress.org Forums:
    After a recent update with this plugin, it seems to no…

    2 months ago

  • Created a topic, 4.4 has huge issue, on the site WordPress.org Forums:
    Literally. Just upgraded and the stoplight icon in the…

    2 months ago

  • Posted a reply to Too many updates, on the site WordPress.org Forums:
    @benvaassen is there a way you can assign the plugin to auto-update on its own?…

    3 months ago

  • Posted a reply to No longer works with my premium theme, on the site WordPress.org Forums:
    Thanks Benvaassen, I did start using Yoast again and fixed the issue by adding a…

    6 months ago

  • Posted a reply to Plugin is randomly adding extra related posts, on the site WordPress.org Forums:
    We're getting this similar problem happening as well.

    6 months ago

  • Posted a reply to Latest update not working with custom post types, on the site WordPress.org Forums:
    Thanks, I didn't think to look at that since it was working before. It's all…

    7 months ago

  • Created a topic, Latest update not working with custom post types, on the site WordPress.org Forums:
    I just lost the ability to clone custom post types, wh…

    7 months ago

  • Created a topic, I like this plugin but, on the site WordPress.org Forums:
    It drives me nuts that it puts the Coming Soon links i…

    7 months ago

  • Posted a reply to Yoast SEO 3.2.3 and WP4.5 - visual editor problem, on the site WordPress Support Forums:
    The latest Yoast update did not address this problem. Issues still persist. I'm dumping Yoast.

    12 months ago

  • Created a topic, No longer works with my premium theme, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Yoast SEO 3.2.3 and WP4.5 - visual editor problem, on the site WordPress Support Forums:
    This is a Yoast issue and they better fix this because it affects many, many…

    12 months ago

  • Posted a reply to WordPress 4.5 and Visual Composer 4.9 Issues, on the site WordPress Support Forums:
    This is a colossal fail. It's easier said than done to tell people to upgrade…

    1 year ago

  • Created a topic, Broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Trojan on my sites on admin screens, on the site WordPress Support Forums:
    Same problem here too. It's been making me bang my head against the wall for…

    1 year ago

  • Posted a reply to missing file, on the site WordPress Support Forums:
    I got the same problem. Updated the plugin and it automatically deactivated on me stating…

    2 years ago

  • Created a topic, Not displayed in published order, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Caption/Description not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Latest WF update broke site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to If we have pro, on the site WordPress Support Forums:
    Thanks Barry. It's a great plugin, so kudos on making it work in the interim.

    2 years ago

  • Created a topic, If we have pro, on the site WordPress Support Forums

    2 years ago

  • Created a topic, But why, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cannot add rss feeds, on the site WordPress Support Forums:
    I'm getting same error. Invalid URL even when I put a valid WordPress feed address…

    2 years ago

  • Created a topic, Slows site down, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Mail delivery failed: returning message to sender, on the site WordPress Support Forums:
    No worries Joe, I appreciate you finding the issue and for addressing it. Thank you.

    2 years ago

  • Posted a reply to Mail delivery failed: returning message to sender, on the site WordPress Support Forums:
    Hi Joe, I haven't updated any code, I actually just updated the plugin and didn't…

    2 years ago

  • Created a topic, Mail delivery failed: returning message to sender, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PHP Fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best post list out there!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Events Calendar Stopped working since previous update, on the site WordPress Support Forums:
    Thanks but for now, I've decided to go a different route.

    2 years ago

  • Posted a reply to Events Calendar Stopped working since previous update, on the site WordPress Support Forums:
    I've updated to 2.1.1 but still getting nothing.

    2 years ago

  • Posted a reply to No events to display., on the site WordPress Support Forums:
    Thanks, tried this but still get nothing.

    2 years ago

  • Posted a reply to Events Calendar Stopped working since previous update, on the site WordPress Support Forums:
    I'm getting nothing to work. This is why the whole idea of API integration in…

    2 years ago

  • Posted a reply to No events to display., on the site WordPress Support Forums:
    Same problem here too. "No events to display."

    2 years ago

  • Posted a reply to Add-ons not all showing in WP admin, on the site WordPress Support Forums:
    Thanks guys. Mike, yes it's the add-ons page in WP and thanks for the link.…

    2 years ago

  • Created a topic, Add-ons not all showing in WP admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Is it possible to not show the titles of the posts at all?, on the site WordPress Support Forums:
    Nevermind, I realized you can add a class to it.

    2 years ago

  • Posted a reply to Is it possible to not show the titles of the posts at all?, on the site WordPress Support Forums:
    This is a great plugin but I too need it to ignore the title. Is…

    2 years ago

  • Created a topic, To simply put it, this plugin no longer works, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Please Help! Woocommerce will not add download links after purchases., on the site WordPress Support Forums:
    @jaylevine thanks for the update and working with WooCommerce on this. Just to confirm your…

    3 years ago