WordPress.org

Profiles

  • Member Since: April 8th, 2017
  • Find me on:
  • Created a topic, I would give more stars if support was prompt., on the site WordPress.org Forums:
    I found someone else also had the same small problem I…

    5 months ago

  • Posted a reply to Is it possible to allow direct media access (link) only to certain user roles?, on the site WordPress.org Forums:
    I was about to start a new thread... ...good thing I looked first. I have…

    6 months ago

  • Created a topic, Would not be without it, on the site WordPress.org Forums:
    This is one of the first plugins i add on every site.

    6 months ago

  • Posted a reply to 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    @nicolaskulka, I have a work-around which is simple, reasonable, safe, and adequate for my purposes,…

    6 months ago

  • Posted a reply to 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    "...a slight problem..." due to the incomplete testing of a plugin fix, whiched solved someobes…

    6 months ago

  • Posted a reply to Fix for multisite My Sites menu, on the site WordPress.org Forums:
    @eceleste, I am glad for you that your code software found its way into the…

    6 months ago

  • Posted a reply to 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    Thanks for the the link, @nicolaskulka I looked at the original ticket (and the website…

    6 months ago

  • Posted a reply to 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    There is nothing improper about the way the site is installed. It does make use…

    6 months ago

  • Created a topic, 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    I have had this multisite successfully running for sev…

    7 months ago

  • Created a topic, Works where others fail, on the site WordPress.org Forums:
    This plugin works perfectly on WordPress 5.3, PHP Vers…

    2 years ago

  • Created a topic, It does the job, on the site WordPress.org Forums:
    We needed a way to streamline our workflow of slides a…

    3 years ago

  • Created a topic, I love my Bacon ipsum dolor amet salami boudin!, on the site WordPress.org Forums:
    So here I am setting up a sandbox WP installation for …

    3 years ago

  • Created a topic, WPS Hide Login works on subdomain multisite, on the site WordPress.org Forums:
    Your View Details page says: Works with multisite, but…

    3 years ago

  • Created a topic, Google Errors, No Support, on the site WordPress.org Forums:
    The Sitemap file generated errors at Google. When I we…

    3 years ago

  • Posted a reply to Sorry, this file type is not permitted for security reasons when uploading mp3, on the site WordPress.org Forums:
    Same problem, but only when uploading from a mobile device. Curious.

    3 years ago

  • Created a topic, Error in functions.php on line 707, on the site WordPress.org Forums:
    As soon as I click on "Tree Map" in the left sidebar m…

    3 years ago

  • Posted a reply to Logos stopped working, on the site WordPress.org Forums:
    There may be a problem in the WordPress core concerning confusion between Home URL and…

    4 years ago

  • Posted a reply to Logos stopped working, on the site WordPress.org Forums:
    I have listed the output of the echo statements in a comment on the fix…

    4 years ago

  • Posted a reply to Logos stopped working, on the site WordPress.org Forums:
    It has been an enlightening four hours. As I see it, there are two problems…

    4 years ago

  • Posted a reply to Logos stopped working, on the site WordPress.org Forums:
    I got it working. It needed significant rework around lines ~310-330. I have published an…

    4 years ago

  • Created a topic, Logos stopped working, on the site WordPress.org Forums:
    Very similar to "no logo visible", yet different. On …

    4 years ago