WordPress.org

Profiles

kadoka66

Profile picture of kadoka66
  • Member Since: April 10th, 2014
  • Find me on:

  • Posted a reply to "RTsocial slowing site down", on the site WordPress Support Forums:
    Sorry for late reply, yep I am on shared hosting.

    4 months ago

  • Posted a reply to "RTsocial slowing site down", on the site WordPress Support Forums:
    Narrowed the problem down further. appears to be the google+ link. Having google+ in the…

    4 months ago

  • Posted a reply to "RTsocial slowing site down", on the site WordPress Support Forums:
    Problem has been temporarily solved by removing some of the social media options. I now…

    4 months ago

  • Created a topic, RTsocial slowing site down, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Deactivator not doing its job properly", on the site WordPress Support Forums:
    Hi Mark, Thanks for the quick reply. Yep that update fixed the problem for me.…

    5 months ago

  • Posted a reply to "Deactivator not doing its job properly", on the site WordPress Support Forums:
    UPDATE: ********** Fixed! I had a set a custom site address to the default one…

    5 months ago

  • Created a topic, Deactivator not doing its job properly, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error message on activation", on the site WordPress Support Forums:
    I got the same error so uninstalled.

    6 months ago

  • Created a topic, New update breaks plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Custom fields", on the site WordPress Support Forums:
    The upgrades you are planning sounds like just what I am looking for. Basically I…

    1 year ago

  • Posted a reply to "All classes and Ids changed in new update", on the site WordPress Support Forums:
    Please ignore this rant! Apologies!! Another plugin was causing the problem. There is no problem…

    1 year ago

  • Created a topic, All classes and Ids changed in new update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Broken, on the site WordPress Support Forums

    1 year ago