WordPress.org

Profiles

  • Member Since: February 9th, 2014
  • Find me on:
  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    There's nothing in logs. Just one post has been published today to Twitter (should be…

    9 months ago

  • Posted a reply to Suggestion about sitemap, on the site WordPress.org Forums:
    That's great! :) I'm looking forward to the update :)

    9 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Hey! I installed your plugin a couple of hours ago an…

    9 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Anyone?

    9 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    No, I dont see that occur if I disable LSC. I enabled all CSS options…

    9 months ago

  • Posted a reply to Display taxonomies as a category instead of tag, on the site WordPress.org Forums:
    Thank you! :)

    9 months ago

  • Created a topic, Display taxonomies as a category instead of tag, on the site WordPress.org Forums:
    Hey! Is it possible to display taxonomies as a categ…

    9 months ago

  • Posted a reply to Suggestion about sitemap, on the site WordPress.org Forums:
    I would sugggest 5000 at most - the less strain on the server, the better…

    9 months ago

  • Created a topic, Suggestion about sitemap, on the site WordPress.org Forums:
    Hey. I have a suggestion regarding XML sitemap. Can y…

    9 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Please let me know if you need site adress or anything.

    9 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Hello! Sorry for lack of activity. In the meantime I installed LiteSpeed Cache on my…

    9 months ago

  • Created a topic, Conflict with PeepSo Photos, on the site WordPress.org Forums:
    Hey! I noticed that your plugin and PeepSo Photos do…

    9 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    Nevermind, everything works right now! I made a very stupid mistake (page-title.php file was in…

    9 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    It is "mytaxonomy", but it still doesn't work :( At this moment taxonomy page is…

    9 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    I tried this code: <?php elseif ( is_tax( 'MyTaxonomy' ) ): ?> <h1><i class="fa fa-tags"></i><?php…

    9 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    Hey @tw2113! I moved to a different website and unfortunately the code you provided here…

    9 months ago

  • Created a topic, Compatibility with Gutenberg, on the site WordPress.org Forums:
    Hello! Can you please make this plugin compatible wit…

    10 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    You too!

    10 months ago

  • Created a topic, 5/5, on the site WordPress.org Forums:
    Awesome plugin and awesome support!

    10 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    It works! :) Thank you!

    10 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    Ouh, sorry - please check now.

    10 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    Hey! You can visit the site here: https://bit.ly/2CRqP2Q and here is random taxonomy: https://bit.ly/2G5yT3n Header.php…

    10 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    It's custom taxonomy - I created it using your plugin. Here are the files: Category.php…

    10 months ago

  • Posted a reply to Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    You mean category.php or archive.php? Sorry for probably dumb question - I'm newbie.

    10 months ago

  • Created a topic, Taxonomy page displaying wrong title, on the site WordPress.org Forums:
    Hello! First of all I want to say that I love your pl…

    10 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    I can't do that - like I said, the issue occurs randomly - I can't…

    11 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Sorry! Please check now: Broken: https://i.imgur.com/8QGUrwz.jpg Normal: https://i.imgur.com/FvEtvPR.jpg

    11 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Okay, here are the differences: Broken page - https://i.imgur.com/0rHOKPY.jpg Normal page - https://i.imgur.com/t87uV9x.jpg Any ideas?

    11 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Hey. Unfortunately "remove query strings" didn't helped. 5 minutes ago I've seen the issue again.…

    11 months ago

  • Posted a reply to Cache randomly breaks styling, on the site WordPress.org Forums:
    Hey, here you go: ZBQIDDUA

    11 months ago

  • Created a topic, Cache randomly breaks styling, on the site WordPress.org Forums:
    Hello! I have exactly the same problem as described h…

    11 months ago

  • Posted a reply to Gutenberg not saving changes made in posts, on the site WordPress.org Forums:
    Hey! Nothing in particular, just text, images, galleries and a few embeeded links from social…

    11 months ago

  • Created a topic, Too few arguments error, on the site WordPress.org Forums:
    Hey! I found an error in Homepage settings > robots…

    11 months ago

  • Posted a reply to SEO friendly, on the site WordPress.org Forums:
    I think it's good if search engines can see the hidden content as well. :)

    11 months ago

  • Created a topic, SEO friendly, on the site WordPress.org Forums:
    Hello! Is the plugin SEO friendly? :)

    11 months ago

  • Created a topic, Great, simple little plugin, on the site WordPress.org Forums:
    The best spoiler plugin ever. Please keep up the good …

    11 months ago

  • Created a topic, How to translate “correct”, “Wrong” and “share”?, on the site WordPress.org Forums:
    How can I translate those strings? Loco translate don'…

    11 months ago

  • Posted a reply to Translation of Correct and Wrong, on the site WordPress.org Forums:
    I would like to know that as well.

    11 months ago

  • Created a topic, Gutenberg not saving changes made in posts, on the site WordPress.org Forums:
    Hey. Gutenberg included in WordPress 5.0.1 doesn't sav…

    11 months ago

  • Posted a reply to Origin Extension doesn’t work, on the site WordPress.org Forums:
    I downloaded Extension Manager from your website. Actually I meant attachment pages. I noticed that…

    12 months ago

  • Created a topic, Lazy Load enabled only in posts, on the site WordPress.org Forums:
    Hello! Is it possible to enable Lazy Load feature onl…

    12 months ago

  • Posted a reply to Problem with buttons and posts splitted into multiple pages, on the site WordPress.org Forums:
    Any other ideas? It's nowhere near perfect - it disables it only on pages 2-4.

    12 months ago

  • Posted a reply to Problem with buttons and posts splitted into multiple pages, on the site WordPress.org Forums:
    Please keep me updated.

    12 months ago

  • Posted a reply to Doesn’t work with images stored in different location that default, on the site WordPress.org Forums:
    Thank you for everything! I just installed new version - it's perfect :) Please keep…

    12 months ago

  • Posted a reply to Problem with activation – errors, on the site WordPress.org Forums:
    That's great! Thank you. Glad I could help.

    12 months ago

  • Posted a reply to Problem with activation – errors, on the site WordPress.org Forums:
    @stanleylitespeed Great! Thank you. @rastel72 Spoko :)

    12 months ago

  • Posted a reply to Problem with buttons and posts splitted into multiple pages, on the site WordPress.org Forums:
    Hey! Sure, here's example post: https://bit.ly/2EfPHED I'm not using any plugin, it's just a simple…

    12 months ago

  • Created a topic, Problem with activation – errors, on the site WordPress.org Forums:
    Hey! When I activate the plugin, the error shows up: …

    12 months ago

  • Created a topic, Unable to access posts and pages while Advanced Ads is activated, on the site WordPress.org Forums:
    Hey! I have a problem with Advanced Ads. I installed t…

    12 months ago

  • Created a topic, Origin Extension doesn’t work, on the site WordPress.org Forums:
    Hey! I have a problem with Origin Extension - it simpl…

    12 months ago