WordPress.org

Profiles

  • Member Since: February 9th, 2014
  • Find me on:
  • Posted a reply to WPShort Pixel Error in Widgets after WordPress Update, on the site WordPress.org Forums:
    @sixaxis E-mail sent!

    6 hours ago

  • Posted a reply to WPShort Pixel Error in Widgets after WordPress Update, on the site WordPress.org Forums:
    Let's do it the other way - please give me your email and I'll send…

    1 day ago

  • Posted a reply to WPShort Pixel Error in Widgets after WordPress Update, on the site WordPress.org Forums:
    You just need to update WordPress to 5.8 and go to Widgets page.

    2 days ago

  • Posted a reply to WPShort Pixel Error in Widgets after WordPress Update, on the site WordPress.org Forums:
    Hi @sixaxis Hope this helps: https://i.imgur.com/io3V72M.jpg Let me know if you need anything else!

    2 days ago

  • Posted a reply to WordPress 5.8 problem, on the site WordPress.org Forums:
    Same issue after update to 5.8.

    5 days ago

  • Posted a reply to WPShort Pixel Error in Widgets after WordPress Update, on the site WordPress.org Forums:
    Same error on my installation after update to 5.8. It completely breaks widgets - it…

    5 days ago

  • Posted a reply to Wrong alignment when horizontal scrolling is turned on, on the site WordPress.org Forums:
    @tobiasbg Done. Please check now. Best, Kacper

    2 weeks ago

  • Posted a reply to Wrong alignment when horizontal scrolling is turned on, on the site WordPress.org Forums:
    Hi Tobias! Thank you, but unfortunately it doesn't work.

    2 weeks ago

  • Posted a reply to Wrong alignment when horizontal scrolling is turned on, on the site WordPress.org Forums:
    Hi @tobiasbg! Thank you for your reply. Unfortunately this is not the right solution for…

    2 weeks ago

  • Created a topic, Wrong alignment when horizontal scrolling is turned on, on the site WordPress.org Forums:
    Hi! First of all, I love TablePress - it's a great pl…

    2 weeks ago

  • Posted a reply to Social media embeds not displaying, on the site WordPress.org Forums:
    @christopheran can you please take a look at this issue?

    4 weeks ago

  • Created a topic, Social media embeds not displaying, on the site WordPress.org Forums:
    Hi! My site just got accepted to Google News. I'm usi…

    1 month ago

  • Posted a reply to Responsive table (scroll) goes out of the container, on the site WordPress.org Forums:
    Hmm, that's unfortunate. I have an idea: is there a way to add horizontal scroll…

    1 month ago

  • Posted a reply to Responsive table (scroll) goes out of the container, on the site WordPress.org Forums:
    Hi Tobias! Thank you so much. Your solution works great except for one small detail:…

    1 month ago

  • Posted a reply to Responsive table (scroll) goes out of the container, on the site WordPress.org Forums:
    The page I need help with: http://dev2.homesmarter.pl/tabela-responsywna/?cmp_bypass=e5efe269c0e17e555ee326871049ecfb (The site is locked, please use this URL…

    1 month ago

  • Created a topic, Responsive table (scroll) goes out of the container, on the site WordPress.org Forums:
    Hi! First of all, I love TablePress - it's a great p…

    1 month ago

  • Created a topic, 5/5, on the site WordPress.org Forums:
    Solves all the problems that might occur while trying …

    1 month ago

  • Posted a reply to There are no articles in this section – Google News don’t see my RSS, on the site WordPress.org Forums:
    It did the trick! Thank you so much - I just sent my site for…

    1 month ago

  • Posted a reply to There are no articles in this section – Google News don’t see my RSS, on the site WordPress.org Forums:
    Hi Chris! I had to deactivate the plugin to test something. It is up and…

    1 month ago

  • Created a topic, There are no articles in this section – Google News don’t see my RSS, on the site WordPress.org Forums:
    Hi! I've installed your plugin and I'm trying to add …

    1 month ago

  • Posted a reply to Feature suggestion, on the site WordPress.org Forums:
    Any updates on the update @mihdan ? :)

    1 month ago

  • Posted a reply to Duplicated schema, on the site WordPress.org Forums:
    Thank you! It all makes sense so I guess it it's solved. I have one…

    1 month ago

  • Created a topic, Duplicated schema, on the site WordPress.org Forums:
    Hi! I'm using Rank Math and I'm lovin it so far - I'…

    1 month ago

  • Posted a reply to Feature suggestion, on the site WordPress.org Forums:
    @mihdan can you tell us when can we expect a new update? :)

    2 months ago

  • Posted a reply to Feature suggestion, on the site WordPress.org Forums:
    @mihdan Thank you so much! :) You're the best!

    2 months ago

  • Posted a reply to Feature suggestion, on the site WordPress.org Forums:
    @mihdan Yes :)

    2 months ago

  • Created a topic, Feature suggestion, on the site WordPress.org Forums:
    Hi! Could you please add an option to mark all masked …

    2 months ago

  • Created a topic, 5/5, on the site WordPress.org Forums:
    This plugin does exactly what I've been looking for! I…

    2 months ago

  • Created a topic, Insterting links broken after latest update, on the site WordPress.org Forums:
    Hi! Inserting links is broken after latest update. Her…

    2 months ago

  • Posted a reply to Error after latest update, on the site WordPress.org Forums:
    Great, thank you!

    3 months ago

  • Created a topic, Error after latest update, on the site WordPress.org Forums:
    Hi. After the latest update I noticed an error in Adva…

    3 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Excellent plugin, my personal favorite when it comes t…

    3 months ago

  • Posted a reply to A lot of errors after installation, on the site WordPress.org Forums:
    Sent. Please check your email.

    3 months ago

  • Posted a reply to A lot of errors after installation, on the site WordPress.org Forums:
    I just reverted back to PHP 7.3 and the problem is still there. I used…

    3 months ago

  • Created a topic, 5/5, on the site WordPress.org Forums:
    Best plugin for Adsense on the market. I use it on eve…

    3 months ago

  • Posted a reply to A lot of errors after installation, on the site WordPress.org Forums:
    I forgot to mention - I recently switched to PHP 8.0.3 and I think that…

    3 months ago

  • Created a topic, A lot of errors after installation, on the site WordPress.org Forums:
    Hi. I've been testing a lot of url shortening plugins …

    3 months ago

  • Created a topic, Ads not showing up sometimes, on the site WordPress.org Forums:
    Hi. I love your plugin (all its options etc), but I ca…

    4 months ago

  • Created a topic, Exclude ads inside special tags (e. g. blockquote) or show them after these tags, on the site WordPress.org Forums:
    Hi. Is there any way to exclude ads inside special tag…

    4 months ago

  • Posted a reply to Animation broken by the last update, on the site WordPress.org Forums:
    Hi, so there's no way to enable it back? It looks good on mobile, but…

    4 months ago

  • Posted a reply to Corrupted backups – conflict with Litespeed cache / Redis, on the site WordPress.org Forums:
    We posted a reply in the same time - maybe you missed it: the plugin…

    4 months ago

  • Posted a reply to Corrupted backups – conflict with Litespeed cache / Redis, on the site WordPress.org Forums:
    Turns out the plugin uploads an empty file. When I upload backup manually via FTP,…

    4 months ago

  • Created a topic, Corrupted backups – conflict with Litespeed cache / Redis, on the site WordPress.org Forums:
    Hi. Since last update (or the one before the last) all…

    4 months ago

  • Created a topic, Animation broken by the last update, on the site WordPress.org Forums:
    Hi. Last update broke the animation - when I install i…

    4 months ago

  • Created a topic, 5/5, on the site WordPress.org Forums:
    Awesome plugin.

    4 months ago

  • Posted a reply to Issue with “Load Google Fonts Asynchronously”, on the site WordPress.org Forums:
    I did, but I already turned it off because it did not fix the issue.…

    4 months ago

  • Posted a reply to Issue with “Load Google Fonts Asynchronously”, on the site WordPress.org Forums:
    Sadly it still doesn't work - I've tried every option in "Font Display Optimalization". Any…

    4 months ago

  • Created a topic, Best plugin for tables ever, on the site WordPress.org Forums:
    5/5, truly recommend.

    4 months ago

  • Created a topic, Disable page jump, on the site WordPress.org Forums:
    Hi! Is there any way to disable page jump when user c…

    4 months ago

  • Posted a reply to Issue with “Load Google Fonts Asynchronously”, on the site WordPress.org Forums:
    Hi, report number: ZZHPFKBF

    4 months ago