WordPress.org

Profiles

Alexis Enrique Valera

Profile picture of Alexis Enrique Valera
  • Member Since: August 9th, 2010
  • Maturin, Monagas, Venezuela
  • Find me on:

Bio/Description

Diseñador web apasionado de la nueva tecnología y las actualizaciones

  • Posted a reply to "client ip problem", on the site WordPress Support Forums:
    Have the same problem The IP that shows is the site and not the client…

    6 days ago

  • Created a topic, How to enable in all pages and not only the frontpage, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Images not extracting properly", on the site WordPress Support Forums:
    How can we do that We need to show the images as a Main images…

    6 months ago

  • Posted a reply to "No image in twitter post", on the site WordPress Support Forums:
    Thank you for your words Im glad that i can help you Have a nice…

    8 months ago

  • Created a topic, Images dont show in post using premiunpress classifieds, on the site WordPress Support Forums

    8 months ago

  • Created a topic, the plugin are not setting Verify "Featured" Image, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "No image in twitter post", on the site WordPress Support Forums:
    Hi I manage this using this solution that works for me I use the ithemes…

    8 months ago

  • Created a topic, Dont access dashboard on "hide backend" after enable CloudFlare, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Next scripts - Twitter - Itheme Security", on the site WordPress Support Forums:
    Hi to all Have same issue with both plugins What solutions you post here will…

    8 months ago

  • Created a topic, Twitter stop posting images after update to 3.4.2, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Twitter auto-posts get truncated - why!?", on the site WordPress Support Forums:
    Hi Same issue here After update to Versión del Plugin: 3.4.2 The images to facebook…

    8 months ago

  • Created a topic, Excelente plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, After instaling jquery in other plugins and other instances goes nuts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "slides dont show up in page", on the site WordPress Support Forums:
    Hi Stefan When i installa the plugin all the items are rigth place and checkmark…

    1 year ago