Profiles

  • Member Since: August 12th, 2011
  • Find me on:
  • Posted a reply to Elementor elements panel not loading, on the site WordPress.org Forums:
    Hi @lianakap, I managed to find the issue. It was a plugin clash. The plugin…

  • Posted a reply to Elementor elements panel not loading, on the site WordPress.org Forums:
    Thanks @lianakap, I will surely work on this alternative and will update you with the…

  • Posted a reply to Elementor elements panel not loading, on the site WordPress.org Forums:
    Hi @lianakap, It is a live site with many users visiting it. It won't be…

  • Posted a reply to Elementor elements panel not loading, on the site WordPress.org Forums:
    Hi @lianakap, Thanks for a quick response. I have checked the memory and it is…

  • Created a topic, Elementor elements panel not loading, on the site WordPress.org Forums:
    Hi, I am facing issues editing page built with Elemen…

  • Created a topic, Highly recommended, on the site WordPress.org Forums:
    Superfast, does the work as expected.

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Live site is also showing the correct filter count. Thanks everyone for your help. Regards…

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Hi @maykato, Thanks for your suggestion. I think it is working on the staging site.…

  • Posted a reply to [WooCommerce] Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Here is the System Status of the staging site. ### WordPress Environment ### WordPress address…

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Hi @maykato Thanks for your reply. Yes, I just checked again and my client is…

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Hi Mashi, I have created a staging site. Installed Storefront theme. Disabled all the plugins…

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Thanks again Mashi for your detailed reply. As the site is live, I will indeed…

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Hi Mashi, Thanks for your response. I am using the same widget you have mentioned.…

  • Posted a reply to Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Hello @rur165, Thanks for your response. Actually I was referring to the filter count. Look…

  • Created a topic, Sidebar Filter count not showing correct figure, on the site WordPress.org Forums:
    Hello, Recently I noticed that the Sidebar filters su…

  • Posted a reply to Elementor gets auto updated even in disabled mode, on the site WordPress.org Forums:
    Sure @ozyeger , I will do that today for sure. Thanks again. Ketan

  • Posted a reply to Elementor gets auto updated even in disabled mode, on the site WordPress.org Forums:
    Hi @ozyeger Thanks for your guidance. I deactivated all the plugins except Elementor and on…

  • Created a topic, Elementor gets auto updated even in disabled mode, on the site WordPress.org Forums:
    Hi, I am using the free version and it still gets au…

  • Created a topic, Awesome plugin, on the site WordPress.org Forums:
    Its an awesome plugin with so many customization and e…

  • Posted a reply to Popup maker is not working inLayerSlider, on the site WordPress.org Forums:
    Hello Maria, I have disabled asset caching via Popup Maker settings, but the issue still…

  • Created a topic, Popup maker is not working inLayerSlider, on the site WordPress.org Forums:
    Hello, I am trying to add a popup in LayerSlider. But…

  • Created a topic, Inventory management, on the site WordPress.org Forums:
    Hi I am have just added this plugin to my site and ev…

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Its an awesome plugin.

  • Created a topic, Awesome plugin., on the site WordPress.org Forums:
    Very useful and easy to manage.

  • Posted a reply to error on add to whishlist icon, on the site WordPress.org Forums:
    Hi, I have done the Yith WooCommerce Wishlist plugin update today and my error log…

  • Posted a reply to Site losing database connection while using admin, on the site WordPress.org Forums:
    Hi @josk79! Looking at the WooCommerce System Status Report, did you manage to detect any…

  • Posted a reply to Getting WordPress database error Not unique table/alias: ‘term_relationships’, on the site WordPress.org Forums:
    Hi @rynald0s! Thanks for your response. I checked the database and it has only one…

  • Posted a reply to Plugin error reported in error.log, on the site WordPress.org Forums:
    Thanks Ivole, I have updated the plugin and hope the problem do not occur again.…

  • Posted a reply to Site losing database connection while using admin, on the site WordPress.org Forums:
    Hi, Thanks for responding. I have pasted the Woocommerce System Status Report below. You can…

  • Created a topic, Site losing database connection while using admin, on the site WordPress.org Forums:
    Hi, I have done a WordPress with Woocommerce site for…

  • Created a topic, Getting WordPress database error Not unique table/alias: ‘term_relationships’, on the site WordPress.org Forums:
    Hi, I noticed that my error_log file is reporting the…

  • Created a topic, Plugin error reported in error.log, on the site WordPress.org Forums:
    Hi, I am using woocommerce in one of my client's webs…

  • Created a topic, Plugin error reported in error.log, on the site WordPress.org Forums:
    Hi, I am using customer-reviews-woocommerce plugin on…

  • Created a topic, WhatsApp number is not saving, on the site WordPress.org Forums:
    Hi, I installed this plugin today and tried to config…

  • Created a topic, Awesome plugin, on the site WordPress.org Forums:
    Awesome plugin. Easy to configure. Excellent support.

  • Posted a reply to [Customer Reviews for WooCommerce] Customer getting error on submitting reviews, on the site WordPress.org Forums:
    @ivole2 – I will create a test order after getting the permission from the site…

  • Posted a reply to Customer getting error on submitting reviews, on the site WordPress.org Forums:
    @ivole2 - I have also created an order and generated a review reminder email. I…

  • Posted a reply to Customer getting error on submitting reviews, on the site WordPress.org Forums:
    Hi @ivole2 , Thanks for your prompt response. Here is the screenshot of the CR…

  • Posted a reply to Customer getting error on submitting reviews, on the site WordPress.org Forums:
    I even checked the wp_comments table and didn't find any recent review record. The latest…

  • Created a topic, Customer getting error on submitting reviews, on the site WordPress.org Forums:
    Hi, I have installed this plugin on one of my client'…

  • Posted a reply to Override for Sale product, on the site WordPress.org Forums:
    Awesome. Thanks Orion for the example. Regards Ketan

  • Posted a reply to Override for Sale product, on the site WordPress.org Forums:
    In the product list, where do I need to add this exclude rule? Is it…

  • Created a topic, Override for Sale product, on the site WordPress.org Forums:
    Hi, Can I apply a discount rule where the discount ap…

  • Created a topic, Disable Edit Review option, on the site WordPress.org Forums:
    Hi, Its an excellent plugin. But I noticed one thing.…