WordPress.org

Profiles

jz9520

  • Member Since: May 21st, 2012
  • @jz9520 on WordPress.org
  • Find me on:

  • Posted a reply to Doesn’t works with pages and custom post types, on the site WordPress.org Forums:
    I assume if I send those instructions to a qualified developer they will know what…

    2 months ago

  • Posted a reply to Doesn’t works with pages and custom post types, on the site WordPress.org Forums:
    Thank you Weston. Was your response moments ago to my reply/comment?

    2 months ago

  • Posted a reply to Doesn’t works with pages and custom post types, on the site WordPress.org Forums:
    Thanks Weston. Do you have any recommendations of a developer who may be able to…

    2 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    I meant to say "most recent response"

    2 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    Weston: Was you current suggestion (in your most response above) about deavtivating other plugins one…

    2 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    Thank you Weston for your response. When I go to monicaziegler.net/about-me page for editing in…

    2 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    I actually have two other sites with the same issue, here is a page from…

    3 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    I can send you a screenshot showing that it gives me the option to check…

    3 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    Thank you for your response.

    3 months ago

  • Posted a reply to AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    I keep saving it with a check mark on the pages.

    3 months ago

  • Created a topic, AMP Doesn’t work for Pages; I’ve enable AMP for pages, and resaved permalinks, on the site WordPress.org Forums:
    Thank you for authoring this plugin. AMP works great …

    3 months ago

  • Posted a reply to Doesn’t works with pages and custom post types, on the site WordPress.org Forums:
    Weston, Thank you for authoring this plugin. AMP works great on my posts, but doesn't…

    3 months ago

  • Created a topic, 60% of my AMP posts have Critical issues, on the site WordPress.org Forums:
    I use this plugin and Yoast's Glue AMP Plugin. Automa…

    1 year ago