WordPress.org

Profiles

jyd44

Profile picture of jyd44
  • Member Since: November 1st, 2009
  • Find me on:

  • Created a new ticket, #2779, in bbPress Trac:
    missing return statement in function bbp_format_buddypress_notifications

    5 months ago

  • Posted a reply to "zxcvbn localization", on the site WordPress Support Forums:
    OK, for those who don't know, here is the obfuscation function: u = function(b) {…

    7 months ago

  • Created a topic, zxcvbn localization, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Translation for the attach_to_post dialog panel", on the site WordPress Support Forums:
    Hi Cais, for sure, not yet exhaustive, see below for file display_tab_js.php (other files after)…

    11 months ago

  • Created a topic, Translation for the attach_to_post dialog panel, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Gallery attach to post not working", on the site WordPress Support Forums:
    OK Cais, I will try to be as clear as possible. Back to the version…

    11 months ago

  • Posted a reply to "Gallery attach to post not working", on the site WordPress Support Forums:
    @Cais, version 2.0.66.29 solves the issue by another way, but the bug is still there,…

    11 months ago

  • Posted a reply to "Gallery attach to post not working", on the site WordPress Support Forums:
    Sorry, I made a mistake in my explanations. If $site_url is set to FALSE, the…

    12 months ago

  • Posted a reply to "Gallery attach to post not working", on the site WordPress Support Forums:
    OK, just have a look to an abstract of the code: switch ($site_url) { case…

    12 months ago

  • Created a topic, Gallery attach to post not working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "NextGEN Gallery IS Translation Ready!!!", on the site WordPress Support Forums:
    Hi guys, I was just in the middle of the translation task to french when…

    1 year ago

  • Posted a reply to "WP Edit 1.1 and WP 3.9RC1", on the site WordPress Support Forums:
    Hi Josh, just viewing the console. Those scripts are not found: http://albrevin.org/wp39RC1/wp-content/plugins/wp_edit/plugins/directionality/plugin.min.js http://albrevin.org/wp39RC1/wp-content/plugins/wp_edit/plugins/table/plugin.min.js plus many…

    1 year ago

  • Posted a reply to "WP Edit 1.1 and WP 3.9RC1", on the site WordPress Support Forums:
    Just to add that the test was done on a fresh install of WP 3.9…

    1 year ago

  • Created a topic, WP Edit 1.1 and WP 3.9RC1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Nextgen 2.0.57 and BuddyPress 1.9.1", on the site WordPress Support Forums:
    Sorry for the delay. I've put in place two web sites: They have been installed…

    1 year ago

  • Posted a reply to "Nextgen 2.0.57 and BuddyPress 1.9.1", on the site WordPress Support Forums:
    Disconnect was not an issue, it was a voluntary action. I just wanted to say:…

    1 year ago

  • Posted a reply to "Nextgen 2.0.57 and BuddyPress 1.9.1", on the site WordPress Support Forums:
    I've made a full fresh install. My support env. is Xampp version 1.7.7, which is…

    1 year ago

  • Created a topic, Nextgen 2.0.57 and BuddyPress 1.9.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Localisation not fully working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Language file missing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fatal Error during activation on WP 3.6, on the site WordPress Support Forums

    2 years ago