WordPress.org

Profiles

jyd44

  • Member Since: November 1st, 2009
  • @jyd44 on WordPress.org
  • Find me on:

  • Posted a reply to Problems with accents in the Message field of the Contact Form, on the site WordPress.org Forums:
    Hello, It's what I did following your answer and up to now, I did'nt receive…

    1 month ago

  • Created a topic, Multi-language Calendar and CSV export, on the site WordPress.org Forums:
    Hi again, When a calendar is used in a multi-language …

    2 months ago

  • Created a topic, Problems with accents in the Message field of the Contact Form, on the site WordPress.org Forums:
    Hello, Running booking_system free option,version 2.4.…

    2 months ago

  • Posted a reply to Google maps Api key missing when displaying a location, on the site WordPress.org Forums:
    Thanks for the answer. However, whant about the next upgrade ? Do I have to…

    2 months ago

  • Created a topic, Google maps Api key missing when displaying a location, on the site WordPress.org Forums:
    Hello, I'm using the free version of This plugin, vers…

    2 months ago

  • Posted a reply to Export Reservations to CSV, on the site WordPress.org Forums:
    And to continue on this thread, you should also escape the comma, as we may…

    2 months ago

  • Created a topic, Export Reservations to CSV, on the site WordPress.org Forums:
    When doing an export to CSV, newlines are not properly…

    2 months ago

  • Posted a reply to Json.parse error on Reservation Admin View, on the site WordPress.org Forums:
    Just to add few infos: php version:7.0.6 The problem occurs when after you edit the…

    3 months ago

  • Created a topic, Json.parse error on Reservation Admin View, on the site WordPress.org Forums:
    Testing with last "free" version of the plugin (2.3.9)…

    3 months ago

  • Created a new ticket, #38891, in Core Trac:
    Profile of wp_password_change_notification does not fit with the ...

    3 months ago

  • Posted a reply to Blank Popup Event windows, on the site WordPress Support Forums:
    Hi, we faced the same issue, and for the same reasons. One quick and dirty…

    6 months ago

  • Created a new ticket, #2954, in bbPress Trac:
    function bbp_get_topic_statuses misuse in topics/template.php or bad ...

    10 months ago

  • Created a new ticket, #2951, in bbPress Trac:
    error in bbp_list_forums

    10 months ago

  • Created a new ticket, #36763, in Core Trac:
    Inline help for the user-new page in administration

    10 months ago

  • Posted a reply to Roles and Permissions, on the site WordPress Support Forums:
    For me, it's not really a feature, but a bug, as this offer a backdoor…

    1 year ago

  • Created a topic, Roles and Permissions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Featured Image suppress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Widget no longer available in WP 4.3, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #2779, in bbPress Trac:
    missing return statement in function bbp_format_buddypress_notifications

    2 years ago

  • Posted a reply to zxcvbn localization, on the site WordPress Support Forums:
    OK, for those who don't know, here is the obfuscation function: u = function(b) {…

    2 years ago

  • Created a topic, zxcvbn localization, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Translation for the attach_to_post dialog panel, on the site WordPress Support Forums:
    Hi Cais, for sure, not yet exhaustive, see below for file display_tab_js.php (other files after)…

    2 years ago

  • Created a topic, Translation for the attach_to_post dialog panel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Gallery attach to post not working, on the site WordPress Support Forums:
    OK Cais, I will try to be as clear as possible. Back to the version…

    2 years ago

  • Posted a reply to Gallery attach to post not working, on the site WordPress Support Forums:
    @Cais, version 2.0.66.29 solves the issue by another way, but the bug is still there,…

    2 years ago

  • Posted a reply to Gallery attach to post not working, on the site WordPress Support Forums:
    Sorry, I made a mistake in my explanations. If $site_url is set to FALSE, the…

    2 years ago

  • Posted a reply to Gallery attach to post not working, on the site WordPress Support Forums:
    OK, just have a look to an abstract of the code: switch ($site_url) { case…

    2 years ago

  • Created a topic, Gallery attach to post not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to NextGEN Gallery IS Translation Ready!!!, on the site WordPress Support Forums:
    Hi guys, I was just in the middle of the translation task to french when…

    3 years ago

  • Posted a reply to WP Edit 1.1 and WP 3.9RC1, on the site WordPress Support Forums:
    Hi Josh, just viewing the console. Those scripts are not found: http://albrevin.org/wp39RC1/wp-content/plugins/wp_edit/plugins/directionality/plugin.min.js http://albrevin.org/wp39RC1/wp-content/plugins/wp_edit/plugins/table/plugin.min.js plus many…

    3 years ago

  • Posted a reply to WP Edit 1.1 and WP 3.9RC1, on the site WordPress Support Forums:
    Just to add that the test was done on a fresh install of WP 3.9…

    3 years ago

  • Created a topic, WP Edit 1.1 and WP 3.9RC1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Nextgen 2.0.57 and BuddyPress 1.9.1, on the site WordPress Support Forums:
    Sorry for the delay. I've put in place two web sites: They have been installed…

    3 years ago

  • Posted a reply to Nextgen 2.0.57 and BuddyPress 1.9.1, on the site WordPress Support Forums:
    Disconnect was not an issue, it was a voluntary action. I just wanted to say:…

    3 years ago

  • Posted a reply to Nextgen 2.0.57 and BuddyPress 1.9.1, on the site WordPress Support Forums:
    I've made a full fresh install. My support env. is Xampp version 1.7.7, which is…

    3 years ago

  • Created a topic, Nextgen 2.0.57 and BuddyPress 1.9.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Localisation not fully working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Language file missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fatal Error during activation on WP 3.6, on the site WordPress Support Forums

    4 years ago