WordPress.org

Profiles

jwhittaker99

Profile picture of jwhittaker99
  • Member Since: May 15th, 2014
  • Find me on:

  • Created a topic, Suggestion - create font controls automatically, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Does the free theme support the video post format?, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Sidebar on blog page under content, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Theme Directory UI Update", on the site WordPress Support Forums:
    I'd like to echo dmccan and say thank you for adding back the theme homepage…

    2 weeks ago

  • Created a topic, Very attractive - hard to customise, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Incompatible plugins, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Changing header font?", on the site WordPress Support Forums:
    In case anyone else was wondering, just add: font-family: helvetica; to the above code. Or…

    2 weeks ago

  • Posted a reply to "Built-in Lightbox", on the site WordPress Support Forums:
    Thanks.

    3 weeks ago

  • Created a topic, Problem with top menu items when there are sub-menus, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Mouseovers not working like the demo", on the site WordPress Support Forums:
    This can be closed. The fault was with the theme I was using.

    3 weeks ago

  • Created a topic, Built-in Lightbox, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Theme Directory UI Update", on the site WordPress Support Forums:
    Hi Konstantin, What would a meaningful preview look like for you? Why is the current…

    4 weeks ago

  • Posted a reply to "Theme Directory UI Update", on the site WordPress Support Forums:
    I completely agree. The fact is that you often only get a good theme preview…

    4 weeks ago

  • Created a topic, It should make it clearer it's a paid service, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Incompatible with Link Manager", on the site WordPress Support Forums:
    Wrong. I tested on a new theme with no other plugins active other than Link…

    9 months ago

  • Posted a reply to "Incompatible with Link Manager", on the site WordPress Support Forums:
    I didn't post a support topic because the plugin didn't look well-supported from the number…

    9 months ago

  • Created a topic, Incompatible with Link Manager, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Show videos in lightbox?", on the site WordPress Support Forums:
    Never mind, I've figured out a hack.

    9 months ago

  • Posted a reply to "Separating galleries on same page - autogallery not working", on the site WordPress Support Forums:
    Thanks, I will. I did get RGG working but there are still problems (unrelated to…

    10 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Add new icon?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Separating galleries on same page - autogallery not working", on the site WordPress Support Forums:
    Sorry I'm on localhost. But I deactivated Responsive Gallery Grid and that setting does indeed…

    10 months ago

  • Created a topic, Separating galleries on same page - autogallery not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Love this plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Title not showing up in lightbox, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Mouseovers not working like the demo", on the site WordPress Support Forums:
    The forward/back buttons seem to be missing only when using prettyPhoto script, which I'm using…

    10 months ago

  • Created a topic, No forward/back arrows with prettyPhoto and RGG, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Mouseovers not working like the demo", on the site WordPress Support Forums:
    Further to the mouseover problem, it's clear now that the pop-up is displaying over the…

    10 months ago

  • Created a topic, Mouseovers not working like the demo, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Titles not showing", on the site WordPress Support Forums:
    Further to this I can confirm that prettyPhoto will use the caption text for both…

    10 months ago

  • Created a topic, Show videos in lightbox?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Youtube from thumbnail and loss of slider", on the site WordPress Support Forums:
    Hi, Thanks for the reply. Enabled debug and got a warning installing RL - The…

    10 months ago

  • Posted a reply to "Youtube from thumbnail and loss of slider", on the site WordPress Support Forums:
    Sorry, it's on localhost, so I can't. Is there a particular area in the code…

    10 months ago

  • Posted a reply to "Getting YouTube videos to play from sidebar", on the site WordPress Support Forums:
    Sorry, should have put that link (which goes nowhere) in a code box.

    10 months ago

  • Posted a reply to "Getting YouTube videos to play from sidebar", on the site WordPress Support Forums:
    Hi, thanks for the quick reply. Those addresses don't actually work. Maybe YouTube changed something.…

    10 months ago

  • Created a topic, Youtube from thumbnail and loss of slider, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Getting YouTube videos to play from sidebar, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Ftal error trying to install", on the site WordPress Support Forums:
    I was able to install this by commenting out bw_gallery function (which I don't need)…

    10 months ago

  • Created a topic, Ftal error trying to install, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Bullets with more than 3 images", on the site WordPress Support Forums:
    Please ignore. I've found some of what I need.

    10 months ago

  • Created a topic, Bullets with more than 3 images, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Customizing Kirumo", on the site WordPress Support Forums:
    Yes I've created a child theme, but I think the changes I want require changes…

    11 months ago

  • Created a topic, Customizing Kirumo, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not enough customization options for free theme, on the site WordPress Support Forums

    11 months ago