WordPress.org

Profiles

  • Member Since: May 18th, 2010
  • @jwcoffeeman on WordPress.org
  • Find me on:

  • Created a topic, Omnibar jumping on load, on the site WordPress.org Forums:
    When my site loads, the omnibar takes a second to load…

    5 months ago

  • Created a topic, Really nice, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Blank Page after Export, on the site WordPress Support Forums:
    I'm having the same problem and multiple attempts to increase the memory limit don't seem…

    3 years ago

  • Posted a reply to [Plugin: HTML5 jQuery Audio Player] Player does not show up on page, on the site WordPress Support Forums:
    I'm having the same problem. It's just not showing up at all. I'd really like…

    5 years ago

  • Posted a reply to No line breaks or paragraphs, on the site WordPress Support Forums:
    The plugin I mentioned adds those <p> back in.

    7 years ago

  • Posted a reply to No line breaks or paragraphs, on the site WordPress Support Forums:
    I managed to fix it using the TinyMCE Advanced plugin, but I'd still like to…

    7 years ago

  • Created a topic, No line breaks or paragraphs, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to RSS feed not working, on the site WordPress Support Forums:
    Weird, it's back. Thanks though!

    7 years ago

  • Posted a reply to RSS feed not working, on the site WordPress Support Forums:
    Thanks for the reply. No luck with either fix unfortunately.

    7 years ago

  • Created a topic, RSS feed not working, on the site WordPress Support Forums

    7 years ago