WordPress.org

Profiles

Jay

  • Member Since: March 9th, 2008
  • @jwbats on WordPress.org
  • Find me on:

  • Posted a reply to Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    @beingsmart I implement the Amazon Associate image as shown in the above code snippet. However,…

    2 weeks ago

  • Posted a reply to Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Punch6's Russian comment reads that the problem might be in the relative address. It's not,…

    3 weeks ago

  • Created a topic, Best AMP Plugin For WP, on the site WordPress.org Forums:
    As far as I am concerned, this is the go-to plugin for…

    3 weeks ago

  • Posted a reply to Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Reference: https://www.ampproject.org/docs/reference/components/amp-img

    3 weeks ago

  • Created a topic, Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Google Search Console is showing me this error every o…

    3 weeks ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    Hi @ahmedkaludi, You've recreated this issue successfully and also came up with a fix for…

    3 weeks ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    Hey @mohammed_kaludi, Thanks, but I can't find where to configure this setting in the plugin's…

    4 weeks ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    I got the email. It requested information that is already elaborately described in my submitted…

    2 months ago

  • Posted a reply to Major content mismatch error from Google, on the site WordPress.org Forums:
    Solution: https://wordpress.org/support/topic/show-hide-amp-use-custom-amp-do-not-work-for-frontpage/

    2 months ago

  • Posted a reply to “Show/Hide Amp” & “Use Custom Amp” Do Not Work For Frontpage, on the site WordPress.org Forums:
    I just found out you can set a custom AMP front page in the general…

    2 months ago

  • Posted a reply to “Show/Hide Amp” & “Use Custom Amp” Do Not Work For Frontpage, on the site WordPress.org Forums:
    I just found out you can disable AMP for the frontpage in the general settings.…

    2 months ago

  • Posted a reply to “Show/Hide Amp” & “Use Custom Amp” Do Not Work For Frontpage, on the site WordPress.org Forums:
    It happens on every site that I try it. Here is how to reproduce it:…

    2 months ago

  • Posted a reply to Major content mismatch error from Google, on the site WordPress.org Forums:
    Could it be that your frontpage's AMP is not matching your frontpage content? I have…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    @ahmedkaludi Is somebody still paying attention to this thread? I found a fix. See my…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    I've found a fix. I figured out you guys use transients. Installed a transient cleaner…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    The whole idea of FasterImages is that you can retrieve the dimensions without having to…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    I just found this interesting bit of code in your class-amp-image-dimension-extractor.php: In this code, the…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    I'm debugging along to help you guys out. On stretched images, the amp-wp-unknown-size class is…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    I have staged an amp4wptest site and sent it to your support team via your…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    Ahmed, You guys still looking into this? You need a site staged? Sincerely, Jay

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    Any update on this?

    2 months ago

  • Created a topic, “Show/Hide Amp” & “Use Custom Amp” Do Not Work For Frontpage, on the site WordPress.org Forums:
    Got a google search console error for a big content mi…

    2 months ago

  • Posted a reply to Hotlinked Images Frequently Get Stretched To Unnatural Dimensions, on the site WordPress.org Forums:
    I really appreciate that you're putting your time into solving this. I'm having my webhost…

    2 months ago

  • Posted a reply to Permission Denied Errors When Restoring Plugin With UpdraftPlus, on the site WordPress.org Forums:
    Thanks!

    5 months ago

  • Created a topic, Permission Denied Errors When Restoring Plugin With UpdraftPlus, on the site WordPress.org Forums:
    I have a boilerplace WP installation on my localhost, …

    5 months ago

  • Created a topic, Excellent Work, on the site WordPress.org Forums:
    This is going to win me so many hours of time on sites…

    6 months ago

  • Posted a reply to [TOC] Shortcode Does Not Work On Static Front Page, on the site WordPress.org Forums:
    Earlier, you wrote "does not work even on my regular page. pathetic.". And yeah, you…

    12 months ago

  • Created a topic, [TOC] Shortcode Does Not Work On Static Front Page, on the site WordPress.org Forums:
    Dear support, Steps to reproduce: 1. Place [toc] sho…

    12 months ago