Profiles

  • Member Since: March 29th, 2017
  • Find me on:
  • Posted a reply to http 500 error when trying to get ‘downloads’., on the site WordPress.org Forums:
    update: increasing memory limit in php config solves it, but i read everywhere this is…

  • Posted a reply to http 500 error when trying to get ‘downloads’., on the site WordPress.org Forums:
    immediately after clicking downloads in server logs I see: [Wed Apr 06 08:53:09.215812 2022] [lsapi:error]…

  • Posted a reply to http 500 error when trying to get ‘downloads’., on the site WordPress.org Forums:
    This is the issue: https://drive.google.com/file/d/1oLbfPgvh7Zebwl4C0vru4lBom6iDuZII/view In admin section of WP, from left panel I click…

  • Posted a reply to http 500 error when trying to get ‘downloads’., on the site WordPress.org Forums:
    I do not understand. It is the entire section of downloads I can't reach. The…

  • Posted a reply to http 500 error when trying to get ‘downloads’., on the site WordPress.org Forums:
    Hello, They're ZIP files containing Windows exe's etc.. With new download I basically follow steps…

  • Created a topic, http 500 error when trying to get ‘downloads’., on the site WordPress.org Forums:
    See: https://drive.google.com/file/d/1oLbfPgvh7Zebwl4C…

  • Created a topic, All of a sudden discovered cookie banner didn’t fire, on the site WordPress.org Forums:
    Was unable to find familiar settings for the free plug…

  • Created a topic, [WordPress Zero Spam] specific URL blocked, on the site WordPress.org Forums:
    When I try accessing https://disktuna.com/ I get &#822…

  • Posted a reply to Now I am done with this plugin, on the site WordPress.org Forums:
    But I am not a spammer and so your system is wrong.

  • Posted a reply to [WordPress Zero Spam] Now I am done with this plugin, on the site WordPress.org Forums:
    I now managed to whitelist my own IP which BTW does not occur in any…

  • Posted a reply to [WordPress Zero Spam] Now I am done with this plugin, on the site WordPress.org Forums:
    https://www.disktuna.com/wp-content/uploads/2021/03/zerospam.png Message occurs even after: – disabling plugin – removing – adding IP to exception…

  • Created a topic, [WordPress Zero Spam] Now I am done with this plugin, on the site WordPress.org Forums:
    It’s now blocks my OWN FREAKIN IP!! “You h…

  • Posted a reply to [WordPress Zero Spam] WP Plugin – Zero Spam, on the site WordPress.org Forums:
    FYI: Latest update fixes everything for me after applying recommended settings. Jolly good show!!

  • Posted a reply to [AddToAny Share Buttons] Share count no showing, on the site WordPress.org Forums:
    Hmm. I’m going to try lie without the share count then.

  • Created a topic, [AddToAny Share Buttons] Share count no showing, on the site WordPress.org Forums:
    Hi, Share count disappeared without a reason on every …

  • Posted a reply to [Yoast SEO] An error occurred in the ‘keywordDensity’ assessment, on the site WordPress.org Forums:
    I am sorry, I already fixed it. It appears using ‘ ‘ quotation marks rather…

  • Created a topic, [Yoast SEO] An error occurred in the ‘keywordDensity’ assessment, on the site WordPress.org Forums:
    After months of doing without Yoast because if ‘…

  • Posted a reply to I’m getting this after latest update .., on the site WordPress.org Forums:
    Thanks for that.

  • Posted a reply to I’m getting this after latest update .., on the site WordPress.org Forums:
    Yeah, well, these lines show for anyone I believe, top screen in browser. So I…

  • Created a topic, [WordPress Zero Spam] I’m getting this after latest update .., on the site WordPress.org Forums:
    ip_comment_author_links in /home/jvsteen/public_html/w…

  • Posted a reply to [WordPress Zero Spam] I’m getting this after latest update .., on the site WordPress.org Forums:
    Okay, thanks!

  • Posted a reply to [WordPress Zero Spam] I’m getting this after latest update .., on the site WordPress.org Forums:
    Yeah, that fixed it, thanks again!

  • Created a topic, [WordPress Zero Spam] I’m getting this after latest update .., on the site WordPress.org Forums:
    ip_comment_author_links in /home/jvsteen/public_html/w…

  • Posted a reply to [Smush - Compress, Optimize and Lazy Load Images] I have disabled lazy loading, on the site WordPress.org Forums:
    No sorry disabled again, half of them don’t load at all with lazy load enabled.

  • Posted a reply to [Smush - Compress, Optimize and Lazy Load Images] I have disabled lazy loading, on the site WordPress.org Forums:
    Hello, Thanks for your answer. I have enabled lazy loading now.

  • Created a topic, [Smush - Compress, Optimize and Lazy Load Images] I have disabled lazy loading, on the site WordPress.org Forums:
    Disabled lazy loading. Took ages for a page to complet…

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[YouTube Embed] can not see “YouTube button” in my classic mce editor, on the site WordPress.org Forums:
    It’s a pain in the but you removed it.

  • Posted a reply to [Simple URLs] Stopped working, on the site WordPress.org Forums:
    Sorry. It was *not* working. And then all of a sudden it worked again.

  • Posted a reply to [Simple URLs] Example URL that stopped working, on the site WordPress.org Forums:
    You can delete this I guess. For some reason, or at least I can not…

  • Created a topic, Example URL that stopped working, on the site WordPress.org Forums:
    So, example: https://www.disktuna.com/go/buy-hdsentine…

  • Created a topic, [Simple URLs] Stopped working, on the site WordPress.org Forums:
    All of a sudden instead of going to affiliate URL now …

  • Posted a reply to Recover HTTP likes no longer working, on the site WordPress.org Forums:
    I see the same thing

  • Posted a reply to Share Counts At Zero Mobile & Desktop, on the site WordPress.org Forums:
    For me too. Why the fuck something has to break every day .. sigh

  • Posted a reply to Here is an error associated with Connecting WordPress Rest API bla bla bla, on the site WordPress.org Forums:
    Did that, message does not go away. Are you one of the authors of the…

  • Posted a reply to youtube embed button disappeared from classic editor, on the site WordPress.org Forums:
    Aha! It's a feature ;-)

  • Created a topic, youtube embed button disappeared from classic editor, on the site WordPress.org Forums:
    Hello, In classic editor I always used to have this n…

  • Posted a reply to Error – custom date ranges?, on the site WordPress.org Forums:
    Same here.

  • Posted a reply to Error: Please upgrade to MonsterInsights Pro to use custom date ranges, on the site WordPress.org Forums:
    Same here. Going to uninstall this.

  • Posted a reply to I am goint to abandon this plugin, on the site WordPress.org Forums:
    okay. immediately things look better. thing is, now i have: - disabled cache. - updated…

  • Posted a reply to I am goint to abandon this plugin, on the site WordPress.org Forums:
    yeah i will run without cache for a while and see if that's any different.…

  • Posted a reply to I am goint to abandon this plugin, on the site WordPress.org Forums:
    you want me to run to that for a few days or so? what exactly…

  • Posted a reply to I am goint to abandon this plugin, on the site WordPress.org Forums:
    ok

  • Posted a reply to I am goint to abandon this plugin, on the site WordPress.org Forums:
    Hi, Yes, I am using WP Super Cache Joep

  • Created a topic, I am goint to abandon this plugin, on the site WordPress.org Forums:
    Losing the faith. Too many quirks and odds .. - For m…

  • Posted a reply to Referrers page messed up (tables?), on the site WordPress.org Forums:
    This fixed (after last update?) Thanx!

  • Posted a reply to red error button for facebook like, on the site WordPress.org Forums:
    Well, included URL is flagged by my mail client and uBlock in Chrome browser as…

  • Posted a reply to red error button for facebook like, on the site WordPress.org Forums:
    Above message is flagged as phishing URL?

  • Posted a reply to red error button for facebook like, on the site WordPress.org Forums:
    correct. I get the content not available message.

  • Posted a reply to red error button for facebook like, on the site WordPress.org Forums:
    I can't access that page either, can that have anything to do with it?

  • Posted a reply to red error button for facebook like, on the site WordPress.org Forums:
    Hey, I am using the free version, don't think I have a Youtube button option.…