WordPress.org

Profiles

justplaindoug

Profile picture of justplaindoug
  • Member Since: May 1st, 2006
  • @justplaindoug on WordPress.org
  • Find me on:

  • Created a topic, COnverting form to work with Gravity Forms, on the site WordPress.org Forums:
    I am working on a wordpress installation that uses elo…

    1 month ago

  • Created a topic, Add checkbox to activate shortcode in post, on the site WordPress.org Forums:
    I have a shortcode I wrote to collapse widget divs aro…

    2 months ago

  • Posted a reply to Does not work anymore, on the site WordPress Support Forums:
    A note from the author (not me). For your consideration. From the FAQ: How come…

    4 months ago

  • Created a topic, Organize Actual Media Files by Month and Date, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Re-organizing images, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Duplicate Posts (No options checked), on the site WordPress Support Forums:
    It's still happening. And I opened a ticket a couple of days ago but haven't…

    7 months ago

  • Posted a reply to Duplicate Posts (No options checked), on the site WordPress Support Forums:
    It's okay. Went into the debug and set to delete all options and reinstalled. Appears…

    7 months ago

  • Created a topic, Duplicate Posts (No options checked), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Parsing, on the site WordPress Support Forums:
    Because I didn't purchase it. I am using the older version that I didn't want…

    7 months ago

  • Posted a reply to Parsing, on the site WordPress Support Forums:
    Because the funny thing is, on your tester it works mostly okay. But will not…

    7 months ago

  • Posted a reply to Parsing, on the site WordPress Support Forums:
    It just keeps saying ERROR: Error row-0: Tag not found

    7 months ago

  • Posted a reply to Parsing, on the site WordPress Support Forums:
    Because the video on that page does not work at all when I try to…

    7 months ago

  • Posted a reply to Parsing, on the site WordPress Support Forums:
    Where do you go into all the steps and snapshots? I haven't seen any of…

    7 months ago

  • Created a topic, Parsing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Parser code with a parameter that changes all the time, on the site WordPress Support Forums:
    And this is exactly why I won't be giving you any money.

    7 months ago

  • Created a topic, Can't run manually and can't set to run auto, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to WP CLI in Python?, on the site WordPress Support Forums:
    It's okay, I appreciate the input regardless. Just super stumped here.

    8 months ago

  • Posted a reply to WP CLI in Python?, on the site WordPress Support Forums:
    Yeah, I've kinda been learning that. Dangers of being a front end guy pushed into…

    8 months ago

  • Created a topic, WP CLI in Python?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, One out of 3 RSS feeds not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Font Awesome 404 Error - no folder found, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Yoast SEO update causing issues - "Your homepage cannot be indexed by search en, on the site WordPress Support Forums:
    Great info Stacey. I would say though, go back in and adjust your number of…

    9 months ago

  • Created a topic, On pages?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Featured Slide not working when on a static page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Error on Install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Table build on local WAMP environment, on the site WordPress Support Forums:
    I can install from the repository just fine. And pull in rss feeds just fine.…

    1 year ago

  • Posted a reply to Table build on local WAMP environment, on the site WordPress Support Forums:
    I am using localhost and I was already using one of the default themes. I…

    1 year ago

  • Created a topic, Table build on local WAMP environment, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Featured Slider Not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Conditional Fields, on the site WordPress Support Forums:
    kinda broke the page. Here is the code I currently use to output the email…

    2 years ago

  • Created a topic, Pre-install question, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Conditional Fields, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tags Specific to Custom Post type, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Location Add-on, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Clickable Image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    No...the "Book an event" and "Open Mic" the code it is calling is <img height="140"…

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    I'm using the exact same shortcode for the two instances in question, that I am…

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    I typed, "I've created new templates and can't choose those in the widget." What isn't…

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    okay. But what if I use the shortcode and not the widget? I've created new…

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    BTW I opened a ticket on a second issue as well. Am I going to…

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    ANything?

    2 years ago

  • Posted a reply to How do I change the html for the widget?, on the site WordPress Support Forums:
    You make-a my heart so happy! Thank you very much. Was going nuts trying to…

    2 years ago

  • Posted a reply to Adding a custom field to the display, on the site WordPress Support Forums:
    Basically, I want to add the custom field (tickets) which is a url, and then…

    2 years ago

  • Created a topic, How do I change the html for the widget?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding a custom field to the display, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Podcast Feed URL redirecting to Podcast Page., on the site WordPress Support Forums:
    I have tried both urls in the custom url box in the widget and can't…

    3 years ago

  • Created a topic, Custom XSPF feed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Widget player is not displaying correctly, on the site WordPress Support Forums:
    Anybody?

    3 years ago

  • Posted a reply to Best solution for a self hosted podcast (on WP) without Itunes, on the site WordPress Support Forums:
    Which I haven't gotten to work once. I've tried and it gives a video screen…

    3 years ago

  • Posted a reply to Widget player is not displaying correctly, on the site WordPress Support Forums:
    Even if I could just get the flash player to display at 100% width and…

    3 years ago