WordPress.org

Profiles

Profile picture of
  • Member Since: May 13th, 2007
  • @justinratwebtek on WordPress.org
  • Find me on:

  • Posted a reply to Blank pages help!, on the site WordPress Support Forums:
    It should be in your root or in the blog folder. You may also be…

    7 years ago

  • Posted a reply to Blank pages help!, on the site WordPress Support Forums:
    Hm... Could you post your .htaccess file?

    7 years ago

  • Posted a reply to Blank pages help!, on the site WordPress Support Forums:
    First thing to try is to rename your plugins folder to see if one is…

    7 years ago

  • Posted a reply to WP 2.8 can't write to .htaccess (which IS writable), on the site WordPress Support Forums:
    I have a feeling it's due to file ownership, but could you run the following…

    7 years ago

  • Posted a reply to Help with Install, on the site WordPress Support Forums:
    Sounds like you accidentally uploaded the files in Binary instead of ASCII. There should be…

    7 years ago

  • Posted a reply to Not to beat a dead horse, on the site WordPress Support Forums:
    First thing to try anytime you have weird issues like this is to rename the…

    7 years ago

  • Posted a reply to Upgrade Error, on the site WordPress Support Forums:
    First thing I normally do is rename the plugins folder to see if that fixes…

    7 years ago

  • Posted a reply to Google XML Sitemaps - arne cant load original site pages, on the site WordPress Support Forums:
    Alan, I just noticed something (this is an edit). Are you attempting to use the…

    7 years ago

  • Posted a reply to Installed 2.7.1 - photos do not upload!!, on the site WordPress Support Forums:
    Either change the settings to dump everything into wp-content/uploads (with 777 permissions) or you may…

    7 years ago

  • Posted a reply to How to increase posts thumbnail in aaras theme home page ?, on the site WordPress Support Forums:
    Typically, this is a setting in WordPress, not a theme. Log in as Admin, click…

    7 years ago

  • Posted a reply to P2 options?!!!, on the site WordPress Support Forums:
    Exactly what are you clicking on and what does it do? Does the page refresh…

    7 years ago

  • Posted a reply to Problem with "older" "newer" links..., on the site WordPress Support Forums:
    It's in the address: http://www.multidyne.com/blog/Blog/index.php/page/3/ http://www.multidyne.com/blog/page/3/ Check the backend settings for the extra Blog (cap…

    7 years ago

  • Posted a reply to Unable to install, on the site WordPress Support Forums:
    Sam, you're really busy today ;-) I agree with Sam. Either that or you're connection…

    7 years ago

  • Posted a reply to Can't upload images, on the site WordPress Support Forums:
    Check out this WordPress Codex page. For uploading images. There is a link about file…

    7 years ago

  • Posted a reply to Can't upload images, on the site WordPress Support Forums:
    Try going directly to the file in your address bar to see if it actually…

    7 years ago

  • Posted a reply to possible to have custom banner installed on iNove theme?, on the site WordPress Support Forums:
    Drop all the way down to the inove theme folder(wp-content/themes/inove/templates), inside there, edit the header.php…

    7 years ago

  • Posted a reply to [Plugin: WP Security Scan] No admin access anymore, on the site WordPress Support Forums:
    I'm a big believer in nuking possible plugin issues first, I've just seen too many…

    7 years ago

  • Posted a reply to [Plugin: WP Security Scan] No admin access anymore, on the site WordPress Support Forums:
    A quick poke around shows that the "admin" username still exists. I'm guessing you are…

    7 years ago

  • Posted a reply to Can't upload images, on the site WordPress Support Forums:
    I'm on a Mac and mostly use FireFox without problems. I just attempted using Safari…

    7 years ago

  • Posted a reply to [Plugin: WP Security Scan] No admin access anymore, on the site WordPress Support Forums:
    Could you list the domain? If you'd rather not, I'm ok with you emailing it…

    7 years ago

  • Posted a reply to Can't run install.php, on the site WordPress Support Forums:
    To me, it appears that the domain is in a Parked state or that it's…

    7 years ago

  • Posted a reply to LOG IN on newly set up blog won't accept username, on the site WordPress Support Forums:
    It looks like your path variable is incorrect. The best thing that I could suggest,…

    7 years ago

  • Posted a reply to [Plugin: WP Security Scan] No admin access anymore, on the site WordPress Support Forums:
    While I don't rightly know which link you're talking about, what errors are you getting…

    7 years ago

  • Posted a reply to Upgrading--no login, on the site WordPress Support Forums:
    This can also be a plugin issue.

    8 years ago

  • Posted a reply to After logging in nothing shows on my browser., on the site WordPress Support Forums:
    Plugin issue. See how to fix here. FYI- I'm updating WP today, so it may…

    8 years ago

  • Posted a reply to Google says "This site may harm your computer", on the site WordPress Support Forums:
    I suggest you check the raw DB entry for the offending post. You may also…

    8 years ago

  • Posted a reply to upgrade to 2.3.2 broke paged navigation, on the site WordPress Support Forums:
    Had a client with the exact same problem when they upgraded. Are you using the…

    9 years ago

  • Posted a reply to Permalinks Not Working - Please Help, on the site WordPress Support Forums:
    Actually, I had a client this weekend that emailed me with the exact situation. We…

    9 years ago

  • Posted a reply to Preparing New Layout for existing Site, on the site WordPress Support Forums:
    Install in a secondary dir or "sandbox" subdomain. Setup how you need it and play…

    9 years ago

  • Posted a reply to htaccess blues, on the site WordPress Support Forums:
    Off the top of my head: Make sure that the new theme doesn't have a…

    9 years ago

  • Posted a reply to Changed theme turned WP into gibberish?, on the site WordPress Support Forums:
    Thats a pretty cool trick... Looks like you've got a corrupted file or theme. I'd…

    9 years ago

  • Posted a reply to htaccess blues, on the site WordPress Support Forums:
    Well, seems you fixed it before I could get back to you.

    9 years ago

  • Posted a reply to Can't Install, on the site WordPress Support Forums:
    You can install 2+ in one "domain" or folder group. As long as the config…

    9 years ago

  • Posted a reply to Unnecessary WP files, on the site WordPress Support Forums:
    Hello from Wiesbaden... Not trying to be a pain, but you're going to need to…

    9 years ago

  • Posted a reply to htaccess blues, on the site WordPress Support Forums:
    Well, first, what does your .htaccess file look like?

    9 years ago

  • Posted a reply to Permalinks Not Working - Please Help, on the site WordPress Support Forums:
    Took me a little bit to find it in all the comments: celebriteasing.com

    9 years ago

  • Posted a reply to Permalinks Not Working - Please Help, on the site WordPress Support Forums:
    If it was a single.php issue, switching to the Classic/Default templates would fix it. I…

    9 years ago

  • Posted a reply to links of my site r not working, on the site WordPress Support Forums:
    It's a problem with how the URL is setup on the backend. Since the dir…

    9 years ago

  • Posted a reply to wp_loginout calling wrong url, on the site WordPress Support Forums:
    Kj, Tried to reply last night, but aparently the message bounced back... It's not on…

    9 years ago

  • Posted a reply to wp_loginout calling wrong url, on the site WordPress Support Forums:
    I'd love to register as a subscriber but you've got that option off ;-) Could…

    9 years ago

  • Posted a reply to Align Title Right, on the site WordPress Support Forums:
    Ditto - your browser cache is showing you an old copy.

    9 years ago

  • Posted a reply to Align Title Right, on the site WordPress Support Forums:
    If it did save and didn't change when you looked at it, it may have…

    9 years ago

  • Posted a reply to Requested URL not found on this server, on the site WordPress Support Forums:
    You need to have it listed as a directory, not a file. If WP is…

    9 years ago

  • Posted a reply to Align Title Right, on the site WordPress Support Forums:
    It appears that the CSS file wasn't saved or it didn't get uploaded to the…

    9 years ago

  • Posted a reply to Align Title Right, on the site WordPress Support Forums:
    In your template files, find style.css and edit it. Find the following block of code:…

    9 years ago

  • Posted a reply to Requested URL not found on this server, on the site WordPress Support Forums:
    This thread actually covers what to look for in the DB.

    9 years ago

  • Posted a reply to Align Title Right, on the site WordPress Support Forums:
    This is generally a theme issue and you'd want to edit the CSS files inside…

    9 years ago

  • Posted a reply to Requested URL not found on this server, on the site WordPress Support Forums:
    Sounds like the Installed Location and/or URL was mistyped when you installed WordPress. Can you…

    9 years ago

  • Posted a reply to wp_loginout calling wrong url, on the site WordPress Support Forums:
    Doh! Completely forgot about that... Thanks for the reminder Dossy.

    9 years ago

  • Posted a reply to Guest access to page content?, on the site WordPress Support Forums:
    Well, by default, WP allows anonymous access to content that is Published. Could you list…

    9 years ago