WordPress.org

Profiles

Bobby

Profile picture of Bobby
  • Member Since: March 15th, 2013
  • Find me on:

  • Posted a reply to "ToS error?", on the site WordPress Support Forums:
    I have multiple forms on the site but this error only appears on the one…

    7 months ago

  • Posted a reply to "ToS error?", on the site WordPress Support Forums:
    Of course! Sorry! Warning: Invalid argument supplied for foreach() in \...\wp-content\plugins\gravity-forms-advanced-file-uploader\inc\inc_gforms_terms.php on line 279 If…

    7 months ago

  • Created a topic, ToS error?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Warning error in utility.php on line 467", on the site WordPress Support Forums:
    Thanks Dan, It's definitely a Windows based issue. Looking around it looks like localeconv has…

    8 months ago

  • Posted a reply to "Warning error in utility.php on line 467", on the site WordPress Support Forums:
    The error: Warning: implode(): Invalid arguments passed in \wp-content\plugins\sprout-invoices\template-tags\utility.php on line 467 Appears at the…

    8 months ago

  • Posted a reply to "Warning error in utility.php on line 467", on the site WordPress Support Forums:
    I'm using xampp on Windows. Unfortunately I can't find any information that will tell me…

    8 months ago

  • Posted a reply to "Warning error in utility.php on line 467", on the site WordPress Support Forums:
    Hi Dan, Just as an FYI I am also getting this error. I have installed…

    8 months ago

  • Created a topic, Terribly built. Could be so much better., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Errors when in debug mode", on the site WordPress Support Forums:
    Notice: Undefined index: disabled in /wp-content/plugins/wp-crm/core/class_functions.php on line 2821 Notice: Undefined property: wpdb::$crm_log in /wp-includes/wp-db.php…

    1 year ago

  • Posted a reply to "Errors when in debug mode", on the site WordPress Support Forums:
    Deprecated: Function split() is deprecated in /wp-content/plugins/wp-invoice/core/wpi_functions.php on line 1978 Deprecated: Function split() is deprecated…

    1 year ago

  • Created a topic, Errors when in debug mode, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Errors when in debug mode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "HTML Email Templates", on the site WordPress Support Forums:
    Howdy, Thanks for all your help. I have added html to the content type of…

    1 year ago

  • Posted a reply to "HTML Email Templates", on the site WordPress Support Forums:
    Yes I found those, however there is no Trigger Action for sending a created invoice…

    1 year ago

  • Posted a reply to "HTML Email Templates", on the site WordPress Support Forums:
    Hey, thanks for your reply. I have got WP-CRM connected as well. I can't see…

    1 year ago

  • Posted a reply to "Admin Menu Icon", on the site WordPress Support Forums:
    I agree, IE is old and outdated. However not all clients are web savvy and…

    2 years ago

  • Created a topic, HTML Email Templates, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin Menu Icon", on the site WordPress Support Forums:
    Just wanted to let you know that this error still appears to be occuring in…

    2 years ago

  • Created a topic, Effing Terrible, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Editor saves injected content.", on the site WordPress Support Forums:
    The js/php function is pretty complex but saves me a tonne of time automagically injecting…

    2 years ago

  • Posted a reply to "Editor saves injected content.", on the site WordPress Support Forums:
    The function isn't really possible with css as it grabs the icons from an external…

    2 years ago

  • Created a topic, Editor saves injected content., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Feature Request: ACF Support", on the site WordPress Support Forums:
    Excellent. We'll see how it goes. Keep up the good work, it's really coming along!

    2 years ago

  • Posted a reply to "Feature Request: ACF Support", on the site WordPress Support Forums:
    If you're familiar with the ACF plugin, it would be great if when pressing edit…

    2 years ago

  • Created a topic, Output number of jobs available, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin Menu Icon", on the site WordPress Support Forums:
    As far as I can see from my testing, everything appears to be working.

    2 years ago

  • Posted a reply to "Admin Menu Icon", on the site WordPress Support Forums:
    An example of the hover over is here. The transition is a slide rather than…

    2 years ago

  • Created a topic, Admin Menu Icon, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Feature Request: ACF Support", on the site WordPress Support Forums:
    Yes I am currently using that plugin also, it's quite good. However I find it…

    2 years ago

  • Created a topic, Feature Request: ACF Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pressing edit causes 404", on the site WordPress Support Forums:
    It appears that I'm still having problems, however I believe it's due to a conflict…

    2 years ago

  • Created a topic, Pressing edit causes 404, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Images hosted on subdomain", on the site WordPress Support Forums:
    This fix does appear to have solved the issue so it can NOW be marked…

    2 years ago

  • Posted a reply to "bulk smush.it give 500 internal error", on the site WordPress Support Forums:
    Hi vijayasawant, has your issue been resolved?

    2 years ago

  • Posted a reply to "Conflict with Wp Original Media Path", on the site WordPress Support Forums:
    Hi Mte90, was your issue resolved?

    2 years ago

  • Posted a reply to "Images hosted on subdomain", on the site WordPress Support Forums:
    I have a subdomain setup in my cpanel. For example: http://images.website.com/ - the document root…

    2 years ago

  • Posted a reply to "Image must be within the website home URL", on the site WordPress Support Forums:
    Try rolling back to version 1.6.5.

    2 years ago

  • Posted a reply to "Images hosted on subdomain", on the site WordPress Support Forums:
    The Smush.it plugin does not have the ability to update remote images. Only those in…

    2 years ago

  • Posted a reply to "unable to smush as images not in url folder", on the site WordPress Support Forums:
    A solution is to roll back to version 1.6.5.

    2 years ago

  • Created a topic, Images hosted on subdomain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New WordPress SEO update, can't edit SEO Title", on the site WordPress Support Forums:
    This plugin in it's current form is broken. I highly suggest those with the same…

    2 years ago

  • Created a topic, Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error posting to Smush.it", on the site WordPress Support Forums:
    Thanks aristath, appreicate you picking this project up!

    2 years ago

  • Posted a reply to "New WordPress SEO update, can't edit SEO Title", on the site WordPress Support Forums:
    Same issue here. Broken plugin. no support. gg

    2 years ago