Profiles

  • Member Since: March 31st, 2012
  • Find me on:
  • Created a topic, Changing order apparently does’nt words, on the site WordPress.org Forums:
    I returned to this page after a lung period: the list …

  • Created a topic, Splendid Support, on the site WordPress.org Forums:
    Immediate response, and splendid result for a not simp…

  • Created a topic, Version 14.6.1 semaphores disappeared, on the site WordPress.org Forums:
    I use Yoast for all my sites (4 sites), and I do NOT u…

  • Posted a reply to Between two Authors it’s always used ‘and’ instead of the language default, on the site WordPress.org Forums:
    Thank you, but I do not find this line in my template-tags.php!

  • Created a topic, Between two Authors it’s always used ‘and’ instead of the language default, on the site WordPress.org Forums:
    I have this trouble: when I use more then one Author, …

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    I'm not sure we say the same thing! If the page does not exist, the…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    Yes, alla correct! The problem is that I MUST give a list of WordPress posts…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    Ok, you know better than me, but I think that we are not speaking of…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    Ok! And this means that...? Is working or not working using Yoast v14.0? Tha caching…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    Yes, it was working perfectly a couple of versions ago: I said it was not…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    OK: I do not think that I can describe this problem to Facebook. And I…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    In thsi case it shpould only be a Facebook glitch! But you understand that I…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    Ok: I have new information for you. I made some tryal, and this is working…

  • Posted a reply to Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    Yes: your summary is correct. I installed version 14.1, but apparently it's not working as…

  • Created a topic, Social >Facebook not showing Default settings image, on the site WordPress.org Forums:
    It was working: inserting a link of a page 'not existe…

  • Created a topic, SFP not working, but not in all my sites!, on the site WordPress.org Forums:
    The Simple Facebook Plugin apaprently cannot work with…

  • Posted a reply to Not Hiding Image, on the site WordPress.org Forums:
    The same for me: but five month ago is a very long time. I imagine…

  • Posted a reply to Lost in translation troubles, on the site WordPress.org Forums:
    Thank you: I think that my plugin version is the last available, but I've not…

  • Created a topic, Lost in translation troubles, on the site WordPress.org Forums:
    A couple of trouble I cannot solve myself: 1. In the m…

  • Posted a reply to What happens after a “Send”?, on the site WordPress.org Forums:
    Thank you: I didn't see it

  • Created a topic, What happens after a “Send”?, on the site WordPress.org Forums:
    There is something I cannot understand: after having c…

  • Posted a reply to Cannot access admin after installing Invisible reCaptcha, on the site WordPress.org Forums:
    Thank you. As I said before, I had the opportunity of a backup. But the…

  • Posted a reply to Cannot access admin after installing Invisible reCaptcha, on the site WordPress.org Forums:
    Just for information: I restored the db of yesterday, because today I didn't make any…

  • Created a topic, Cannot access admin after installing Invisible reCaptcha, on the site WordPress.org Forums:
    Just for trial I installed Invisible reCaptcha, but af…

Italiano (Italian) Translation Contributor - #it_IT

SEO Plugin by Squirrly SEO