WordPress.org

Profiles

jumbo1

Profile picture of jumbo1
  • Member Since: October 11th, 2012
  • Find me on:

  • Posted a reply to "Posts not showing on category pages", on the site WordPress Support Forums:
    Maybe that's because you're using custom post types? Just a guess..

    2 weeks ago

  • Posted a reply to "Unicode permalinks not supported?", on the site WordPress Support Forums:
    I finally made it work. I had to use the hex version of the permalink,…

    2 weeks ago

  • Posted a reply to "Unicode permalinks not supported?", on the site WordPress Support Forums:
    I finally made it work. I had to use the hex version of the permalink,…

    2 weeks ago

  • Created a topic, Unicode permalinks not supported?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Unicode permalinks not supported?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "W3TC + Cloudflare", on the site WordPress Support Forums:
    But you can't have both if you are using the cloudflare extension. You mean the…

    3 weeks ago

  • Created a topic, W3TC + Cloudflare, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, How to make jQuery load at the footer of the page?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Not all my pages are displayed as mobile", on the site WordPress Support Forums:
    Were u able to fix it? That page looks fine from here

    3 weeks ago

  • Created a topic, Is there a way to pre-load all tags in new post?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Auto repairing database results", on the site WordPress Support Forums:
    any help from the experts? How can I solve the options table crashing every now…

    12 months ago

  • Posted a reply to "Auto repairing database results", on the site WordPress Support Forums:
    Also, here are the 3 first error messages in my error_log file (I have a…

    12 months ago

  • Created a topic, Auto repairing database results, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Exactly what I want, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Conflict with w3t cache", on the site WordPress Support Forums:
    Cool, I'll try it, thanks. i had temporarily resolved the issue by reverting to the…

    1 year ago

  • Posted a reply to "Error establishing DB connection for guests only, not users or admins", on the site WordPress Support Forums:
    In my server log I'm only getting entries about the wp_postmeta table crash. Where can…

    2 years ago

  • Created a topic, Error establishing DB connection for guests only, not users or admins, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Translation: convert .pot to .mo??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Conflict with w3t cache", on the site WordPress Support Forums:
    BTW I tried that on 2 different WP installations, same result. It even breaks down…

    2 years ago

  • Created a topic, Conflict with w3t cache, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add custom link under image", on the site WordPress Support Forums:
    What I did so far (and it works) is: 1- I added a "doc" attribute…

    2 years ago

  • Created a topic, Add custom link under image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add custom link under image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Loading animation bar ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Arabic language for FB like button, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress htaccess overrides rewrite rule, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Update to PHP 5.3 broke images", on the site WordPress Support Forums:
    cool it turned out for me it was an htaccess problem :) anyway i'll be…

    2 years ago

  • Posted a reply to "Update to PHP 5.3 broke images", on the site WordPress Support Forums:
    hi simpsn I'm having the same problem. Were you able to solve it?

    2 years ago

  • Created a topic, [Plugin: Pie Register] Pie register database table, on the site WordPress Support Forums

    3 years ago