WordPress.org

Profiles

jumapili

Profile picture of jumapili
  • Member Since: February 18th, 2008
  • @jumapili on WordPress.org
  • Find me on:

  • Posted a reply to Embedding Tweets, on the site WordPress Support Forums:
    This is a constant issue for you. You can check out what a mess it…

    1 year ago

  • Posted a reply to Ver 2.0.7 Broken "attach to post" functionality, on the site WordPress Support Forums:
    When I click on attach to post I just get a blank screen. I don't…

    3 years ago

  • Posted a reply to Change Widget Look and Feel, on the site WordPress Support Forums:
    Hector, Here is how I did it kinda tell me if you think it was…

    3 years ago

  • Created a topic, Change Widget Look and Feel, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, conflict with jetpack stats, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Great Documention, on the site WordPress Support Forums:
    Your welcome. I wish more people would document their plugins better sometimes it is a…

    3 years ago

  • Created a topic, Great Documention, on the site WordPress Support Forums

    3 years ago

  • Created a topic, This Plugin Is A life saver..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multi Widgets, on the site WordPress Support Forums:
    well... I have found a work around for this buy using shortcode and plugin called…

    3 years ago

  • Created a topic, Multi Widgets, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Featured Image of Post Not Showing Up When Publicized to Facebook, on the site WordPress Support Forums:
    I am also having this problem Www.jumapili.com Www.facebook.com/jumiku

    3 years ago

  • Created a topic, Video Large on IPHONE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE, on the site WordPress Support Forums:
    This worked great. I want to let you know I blogged about your support quality…

    3 years ago

  • Posted a reply to error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE, on the site WordPress Support Forums:
    Thank you for your prompt response... The first option worked great... Is there a way…

    3 years ago

  • Created a topic, error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problems with plugin update, on the site WordPress Support Forums:
    We have discovered that this was a permission problem in the temp directory we change…

    8 years ago

  • Created a topic, Problems with plugin update, on the site WordPress Support Forums

    8 years ago