WordPress.org

Profiles

Juliefitz

Profile picture of Juliefitz
  • Member Since: November 26th, 2012
  • Manchester UK
  • DesignPush
  • Find me on:

Bio/Description

Architect / Designer / Tinker

  • Posted a reply to "Remove text on sliders???", on the site WordPress Support Forums:
    Hi Maria, Sorry for the delay! This worked perfectly..... Thank you so much :)

    2 weeks ago

  • Created a topic, Remove text on sliders???, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    -

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    Thanks :)

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    Hi there, Not quite the 'same' enough for me I'm afraid ....... I tried altering…

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    .slideshow_container .slideshow_description { background: #000; width: 100%; } .slideshow_container .slideshow_description h2 { font-size: 1.3em; text-align:…

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    My plug in is up to date. This is what I can find. Am I…

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    } .slideshow_container .slideshow_description_box { background: #000; width: 100%; } .slideshow_container .slideshow_description_box div.slideshow_title { font-size: 1.3em;;…

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    Yes I created a custom style as a copy of the Light default style, but…

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    Thanks, This first section is similar to the thread that was closed. When it says;…

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:
    No not yet!

    6 months ago

  • Posted a reply to "Set custom text in text slides", on the site WordPress Support Forums:

    6 months ago

  • Created a topic, Set custom text in text slides, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sliders don't work well on mobile devices.", on the site WordPress Support Forums:
    Thanks, I will give it a try :)

    1 year ago

  • Posted a reply to "My site address is automatically labelled the a wrong 'Tilte'", on the site WordPress Support Forums:
    Brilliant. Thanks very much for your help, I will give that a go. I had…

    1 year ago

  • Posted a reply to "My site address is automatically labelled the a wrong 'Tilte'", on the site WordPress Support Forums:
    Sorry its hard to explain this with my limited knowledge and vocab. I have a…

    1 year ago

  • Created a topic, My site address is automatically labelled the a wrong 'Tilte', on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sliders don't work well on mobile devices., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "make the sliders display ONLY on the home page", on the site WordPress Support Forums:
    Can you not use posts instead of pages? My site www.designpush.co.uk does this, you can…

    1 year ago

  • Created a topic, New fonts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "make the sliders display ONLY on the home page", on the site WordPress Support Forums:
    Can you explain a little more? Do you mean you don't want the image from…

    1 year ago

  • Posted a reply to "Clickable Header IMAGE; link too low", on the site WordPress Support Forums:
    Thank you so much JohnReed303, you were right. I had added the header id instead…

    1 year ago

  • Posted a reply to "Clickable Header IMAGE; link too low", on the site WordPress Support Forums:
    Pleeeeeeeeeeeeeese........... I have tried reloading the theme and updating wordpress etc etc etc. I can't…

    1 year ago

  • Posted a reply to "Clickable Header IMAGE; link too low", on the site WordPress Support Forums:
    Can someone please help me. I have read lots of advice regarding making the header…

    1 year ago

  • Created a topic, Clickable Header IMAGE; link too low, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Text Wrap around NexGen Gallery", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/text-wrapping-nextgen-slideshow?replies=32 I think I got the answer from here somewhere :)

    2 years ago

  • Posted a reply to "Animated gif", on the site WordPress Support Forums:
    Oooops sorry.... it didn't work because the gif was not exactly 940x100 pixels. It needs…

    2 years ago

  • Created a topic, Animated gif, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems with uploading images after upgrade to version 3.5.1", on the site WordPress Support Forums:
    Sorry, I am probably not much help as a novice myself. Have you tried switching…

    2 years ago

  • Created a topic, RV Embeded PDF - Permission issue with goole, on the site WordPress Support Forums

    2 years ago

  • Created a topic, embeded PDF not showing on ipad, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Link not opening new window, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display of slideshow on Iphone not working", on the site WordPress Support Forums:
    No problem, its a great plugin

    2 years ago

  • Posted a reply to "Display of slideshow on Iphone not working", on the site WordPress Support Forums:
    I think the image was simply too big...... I have matched the size of the…

    2 years ago

  • Created a topic, Fantastic, user friendly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Display of slideshow on Iphone not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How can I make the slideshow arounded by text?", on the site WordPress Support Forums:
    I love this slider so much and that just made it even better.

    2 years ago

  • Created a topic, Text Wrap around NexGen Gallery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, problems with terminology and finding the right plug-in, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    @Andrew Yes it was a cache issue, the fact that two browsers were showing the…

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    Well i have had issues with that before, but thought the cache dump plug in…

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    i have only changed colour references in the stylesheet, so I can't understand why the…

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    Explorer, 9

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    http://designpush.co.uk/?p=39 There should be some here too, can you see them?

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    I have a plug in called Quick Cache which allows me to dump cache as…

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    Architects Britch OI Architects Wrather and Co. All links, all in blue on my computer,…

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    http://designpush.co.uk/?p=12 The link text is in blue, but the hover text is yellow and underlined…

    2 years ago

  • Posted a reply to "Change colour of link and hover text", on the site WordPress Support Forums:
    I am not using a child theme. I can't see anything you suggest in the…

    2 years ago

  • Created a topic, Change colour of link and hover text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problems with uploading images after upgrade to version 3.5.1", on the site WordPress Support Forums:
    http://www.onedesigns.com/support/topic/how-to-fix-issues-with-media-uploader-with-minimatica-in-wordpress-3-5 Just in case anyone is having the same issue, this did the trick :)

    2 years ago