WordPress.org

Profiles

juliedc

Profile picture of juliedc
  • Member Since: February 5th, 2010
  • Find me on:

  • Posted a reply to "Settings not saving after unexpected automatic update to WP 4.1.1", on the site WordPress Support Forums:
    Ok, I lied. It was working, now it isn't. If anyone has had any luck…

    4 months ago

  • Posted a reply to "Settings not saving after unexpected automatic update to WP 4.1.1", on the site WordPress Support Forums:
    Hi Chris, I just reinstalled WP and it worked. Try that then snoop around, maybe…

    5 months ago

  • Posted a reply to "Problem with Widget", on the site WordPress Support Forums:
    I was able to fix my issues by doing a backup, turning off all plugins…

    5 months ago

  • Posted a reply to "Settings not saving after unexpected automatic update to WP 4.1.1", on the site WordPress Support Forums:
    Hi Paul, Thanks for this - Reinstalled WP, then found another setting that I had…

    5 months ago

  • Posted a reply to "WP does not save the widgets in the widgets fields", on the site WordPress Support Forums:
    I did the reinstall, then found a new setting in a plugin. The combination of…

    5 months ago

  • Posted a reply to "WP does not save the widgets in the widgets fields", on the site WordPress Support Forums:
    Same thing here. Not a new install. This is an auto-update that was a surprise…

    5 months ago

  • Posted a reply to "Problem with Widget", on the site WordPress Support Forums:
    I am having the same experience. Any and all settings to widgets no longer save.…

    5 months ago

  • Posted a reply to "Settings not saving after unexpected automatic update to WP 4.1.1", on the site WordPress Support Forums:
    If you could point me to where I could change this in the code, I'd…

    5 months ago

  • Posted a reply to "Settings not saving after unexpected automatic update to WP 4.1.1", on the site WordPress Support Forums:
    btw, I reset the loops as suggested but it didn't help...

    5 months ago

  • Created a topic, Settings not saving after unexpected automatic update to WP 4.1.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Automatic Update", on the site WordPress Support Forums:
    Well, I've got it working again in Firefox but not Chrome or IE which may…

    5 months ago

  • Posted a reply to "Automatic Update", on the site WordPress Support Forums:
    Hi Bernbe, I only backup weekly so will lose all of my changes for the…

    5 months ago

  • Created a topic, Automatic Update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multiple instances of dropdown categories", on the site WordPress Support Forums:
    Thank you again, BC! I have made an executive decision to forego the 2nd instance…

    6 months ago

  • Posted a reply to "Multiple instances of dropdown categories", on the site WordPress Support Forums:
    Hi BC, Thank you for this. This makes sense to me except that I'm not…

    7 months ago

  • Created a topic, Multiple instances of dropdown categories, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Included with theme, mostly works, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Private posts still show on home page", on the site WordPress Support Forums:
    I'm having the same issue. WP 4.1 and private posts are still showing on the…

    7 months ago

  • Posted a reply to "wp_dropdown_categories in a template file", on the site WordPress Support Forums:
    Then for the widget, I used Simply Exclude which is not current for WP 4.1…

    7 months ago

  • Posted a reply to "wp_dropdown_categories in a template file", on the site WordPress Support Forums:
    Thank you again, efuller. I was using the count not the ID. The ID no…

    7 months ago

  • Posted a reply to "wp_dropdown_categories in a template file", on the site WordPress Support Forums:
    In the above, I meant try a string because I've been using an array which…

    7 months ago

  • Posted a reply to "wp_dropdown_categories in a template file", on the site WordPress Support Forums:
    or maybe a string instead of a string (didn't work but i'm not certain of…

    7 months ago

  • Posted a reply to "wp_dropdown_categories in a template file", on the site WordPress Support Forums:
    I still think this is close to the code I should be using because all…

    7 months ago

  • Posted a reply to "wp_dropdown_categories in a template file", on the site WordPress Support Forums:
    Hi Efuller, Thanks for this. It did add the Select Category but didn't exclude the…

    7 months ago

  • Created a topic, wp_dropdown_categories in a template file, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "error loading player: No playable sources found", on the site WordPress Support Forums:
    Hi, yes, I had to revert back to JW5 because the site is live and…

    10 months ago

  • Posted a reply to "error loading player: No playable sources found", on the site WordPress Support Forums:
    That makes sense - most of my original playlists included an image and worked. So...…

    10 months ago

  • Posted a reply to "error loading player: No playable sources found", on the site WordPress Support Forums:
    Yes, sorry! Here's one: http://adhocbands.com/strings-and-steel

    10 months ago

  • Posted a reply to "error loading player: No playable sources found", on the site WordPress Support Forums:
    I have the same error using this code: [jwplayer playlistid="2589" type="mp3"] or [jwplayer playlistid="2589"] There…

    10 months ago

  • Created a topic, Scrambled media files, on the site WordPress Support Forums

    10 months ago

  • Created a topic, 3.5 Logo cropping to wrong size, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Theme Customizer API - Upload new header image", on the site WordPress Support Forums:
    ok, will do

    3 years ago

  • Posted a reply to "Theme Customizer API - Upload new header image", on the site WordPress Support Forums:
    Just upgraded to 3.5 today and now I can upload a header image but it…

    3 years ago

  • Posted a reply to "3.5-RC5, Edit Post, Add Meda", on the site WordPress Support Forums:
    I see the crop area when uploading a header image but it is tiny and…

    3 years ago

  • Created a topic, Need advice on subdomain versus folders, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to get rid of the pay again messages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory] Can't remove license from settings to remove nag messages", on the site WordPress Support Forums:
    Well, it's not saved in Firefox passwords but thank you - what a creative idea!!

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory] Can't remove license from settings to remove nag messages", on the site WordPress Support Forums:
    Okay, Zack, I thought they might monitor this forum but apparently not. They answered this…

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory] Can't remove license from settings to remove nag messages", on the site WordPress Support Forums:
    I did buy a license and I do know how to code but it seems…

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms Directory] Can't remove license from settings to remove nag messages", on the site WordPress Support Forums:
    Just to be clear, I'm trying to get rid of what are known as "nag"…

    3 years ago

  • Created a topic, [Plugin: Gravity Forms Directory] Can't remove license from settings to remove nag messages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Glitch with custom yokiad fikder for media, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Find replace] Replace string changed randomly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, admin footer problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP 3.3 Brand new site and WP install, won't accept themes, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP 3.2.1 Admin issues", on the site WordPress Support Forums:
    I added the user as a new user then deleted the old one. This worked…

    4 years ago

  • Posted a reply to "WP 3.2.1 Admin issues", on the site WordPress Support Forums:
    okay, just did the manual overwrite on all but wp-content but no change - still…

    4 years ago

  • Posted a reply to "WP 3.2.1 Admin issues", on the site WordPress Support Forums:
    ie, functions file is part of theme but is not an include..

    4 years ago

  • Posted a reply to "WP 3.2.1 Admin issues", on the site WordPress Support Forums:
    One thing about doing this is that the file called out in the error message…

    4 years ago

  • Posted a reply to "WP 3.2.1 Admin issues", on the site WordPress Support Forums:
    Thanks esmi, would this be different from reinstalling the whole thing? Just want to understand…

    4 years ago