WordPress.org

Profiles

julesgob

  • Member Since: December 15th, 2011
  • @julesgob on WordPress.org
  • Find me on:

  • Created a topic, Navigation symbols are gone !”, on the site WordPress.org Forums:
    Hi Jacob, Converting to V.6.6.0, I lost the navigatio…

    11 months ago

  • Posted a reply to You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    Table IX-E6 doesn't fix the problem unfortunately.

    11 months ago

  • Posted a reply to You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    Regarding the description field. I understand what you suggest: in fact is it one of…

    11 months ago

  • Posted a reply to You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    Thanks for the reply Jacob and don't worry about the delay. I tried using the…

    11 months ago

  • Posted a reply to You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    Thanks for the tip. The script conversion was simply a cut and paste matter since…

    12 months ago

  • Posted a reply to You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    Well... IMHO, you give a lot back. I think I can talk for the community…

    12 months ago

  • Posted a reply to You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    You are amazing ! How can you find the time ? Designing. programming and maintaining…

    12 months ago

  • Created a topic, You can only run one maintenance procedure at a time, on the site WordPress.org Forums:
    Hi Opa, On this site: WPPA works fine but I get mes…

    12 months ago