WordPress.org

Profiles

  • Member Since: December 17th, 2011
  • Find me on:
  • Posted a reply to Hack – Image upload via Contact Form, on the site WordPress.org Forums:
    Hello, theme is Avada. Plugins in use (remove space before .com): cultifort .com/wp-content/uploads/2020/04/CleanShot-2020-04-13-at-18.59.11.jpg cultifort .com/wp-content/uploads/2020/04/CleanShot-2020-04-13-at-18.59.36.jpg…

    5 months ago

  • Posted a reply to Hack – Image upload via Contact Form, on the site WordPress.org Forums:
    Hello again, these are the settings we have (remove space before.com please): cultifort .com/wp-content/uploads/2020/04/CleanShot-2020-04-12-at-16.46.54.jpg Thank…

    5 months ago

  • Posted a reply to Hack – Image upload via Contact Form, on the site WordPress.org Forums:
    Hello again, did you manage to find anything strange? Thank you

    6 months ago

  • Posted a reply to [Contact Form 7] Hack – Image upload via Contact Form, on the site WordPress.org Forums:
    Hello, the website is (remove spaces): culti fort . com Thank you

    6 months ago

  • Posted a reply to Hack – Image upload via Contact Form, on the site WordPress.org Forums:
    I forgot to add, there is no image or any other filetype upload option on…

    6 months ago

  • Created a topic, Hack – Image upload via Contact Form, on the site WordPress.org Forums:
    Hello, it's been a month or so I get random images upl…

    6 months ago

  • Created a topic, The perfect plugin, on the site WordPress.org Forums:
    Working perfectly, nice social buttons and lightweight.

    1 year ago

  • Posted a reply to What changed in 3.0? Problems updating, on the site WordPress.org Forums:
    Solved, no idea what was the problem but probably an incompatbility with another plugin.

    1 year ago

  • Posted a reply to What changed in 3.0? Problems updating, on the site WordPress.org Forums:
    Hello Robin, sorry for not being able to give more information. It's just all website…

    1 year ago

  • Posted a reply to Updated to 1.3 – Post content not showing, on the site WordPress.org Forums:
    Thank you! Glad you found what could be the problem. Sorry for not being able…

    1 year ago

  • Posted a reply to Updated to 1.3 – Post content not showing, on the site WordPress.org Forums:
    I downgraded plugin until solving this so I can't make a screenshot. It's just all…

    1 year ago

  • Created a topic, Updated to 1.3 – Post content not showing, on the site WordPress.org Forums:
    Hello, since I updated my post contents are not showi…

    1 year ago

  • Posted a reply to What changed in 3.0? Problems updating, on the site WordPress.org Forums:
    Just adding, everything else is 100% updated. WordPress installed is 5.2.1.

    1 year ago

  • Created a topic, What changed in 3.0? Problems updating, on the site WordPress.org Forums:
    Hello, thank you for this plugin. It has been working …

    1 year ago

  • Posted a reply to Error, again, on the site WordPress.org Forums:
    DOn't worry. I removed the logo temporaly so the error doesn't appear anymore. Thanks for…

    2 years ago

  • Posted a reply to Error, again, on the site WordPress.org Forums:
    Just checked and its not exactly same error but it seems related. Mine is <br…

    2 years ago

  • Posted a reply to Error, again, on the site WordPress.org Forums:
    Having same error, only since last update today. It was working fine till then. Thank…

    2 years ago

  • Created a topic, [Related Posts by Taxonomy] Just 1 column in thumbnail widget, on the site WordPress.org Forums:
    Hello, I have been using your plugin for some months a…

    3 years ago

  • Created a topic, Error editing category description, on the site WordPress.org Forums:
    Hello, since new update I can’t edit the catagor…

    3 years ago