WordPress.org

Profiles

JudyBad

Profile picture of JudyBad
  • Member Since: November 8th, 2010
  • @judybad on WordPress.org
  • Find me on:

  • Posted a reply to Internet Explorer Issue - no autostart, on the site WordPress Support Forums:
    I don't see it working at all in IE.... is there a button you need…

    2 years ago

  • Posted a reply to Post Template doesn't stick., on the site WordPress Support Forums:
    rats. it didn't work. any other insights?

    3 years ago

  • Posted a reply to Post Template doesn't stick., on the site WordPress Support Forums:
    It's not a theme issues b/c it's happening on two different themes, two different installs.…

    3 years ago

  • Posted a reply to Post Template doesn't stick., on the site WordPress Support Forums:
    One of them is the Responsive Theme from WordPress: http://wordpress.org/themes/responsive and the other one I…

    3 years ago

  • Posted a reply to Post Template doesn't stick., on the site WordPress Support Forums:
    a little more light on the problem: the trigger on the website is definitely due…

    3 years ago

  • Created a topic, Post Template doesn't stick., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Raw HTML] HTML still gets stripped, on the site WordPress Support Forums:
    any word?

    5 years ago

  • Created a topic, [Plugin: Job Manager] Submit Button?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Simple Social - Sharing Widgets & Icons] permissions issue, on the site WordPress Support Forums:
    Mark this plugin as broken then?

    5 years ago

  • Posted a reply to [Plugin: Simple Social - Sharing Widgets & Icons] permissions issue, on the site WordPress Support Forums:
    is this a simple fix? or will I need to rewrite the whole plugin? -J

    5 years ago

  • Posted a reply to Child Theme Can't Find Parent Template, on the site WordPress Support Forums:
    Greetings alchymyth, Thanks for writing! We're using a custom theme built out for my company.…

    5 years ago

  • Posted a reply to Child Theme Can't Find Parent Template, on the site WordPress Support Forums:
    I've also tried to put the same template in my child theme and this did…

    5 years ago

  • Created a topic, Child Theme Can't Find Parent Template, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Simple Social - Sharing Widgets & Icons] permissions issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: The Events Calendar] Catchable fatal error in WP 3, on the site WordPress Support Forums:
    turns out the plugin gets cranky when the user renames the category that it creates…

    5 years ago

  • Posted a reply to [Plugin: The Events Calendar] Catchable fatal error in WP 3, on the site WordPress Support Forums:
    I am also getting a similar error in WP 3.0 MU: "Catchable fatal error: Object…

    5 years ago

  • Posted a reply to [Plugin: Inline Google Docs] Does not work with 3.0 multisite, on the site WordPress Support Forums:
    any known fixes for this issue? I'd really love to have this functionality.

    6 years ago

  • Created a topic, [Plugin: YouTube URL] does not work in sidebar, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Adding classes to the blogroll links, on the site WordPress Support Forums:
    Perhaps a custom widget is in order.

    6 years ago

  • Posted a reply to Adding classes to the blogroll links, on the site WordPress Support Forums:
    So Far: ok, I figured out the blogroll "links" management page is located in "wp-admin/links-manager.php"…

    6 years ago

  • Created a topic, Adding classes to the blogroll links, on the site WordPress Support Forums

    6 years ago