WordPress.org

Profiles

judirose

Profile picture of judirose
  • Member Since: February 4th, 2012
  • Find me on:

  • Posted a reply to "My Blogsite Has Disappeared", on the site WordPress Support Forums:
    Thanks, I'll give it a try.

    10 months ago

  • Posted a reply to "My Blogsite Has Disappeared", on the site WordPress Support Forums:
    Yes, thanks Andrew. They fixed it. However, it's not the first time this has happened…

    10 months ago

  • Created a topic, My Blogsite Has Disappeared, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Deleting Spam Comments", on the site WordPress Support Forums:
    Krishna - Thanks for the link. Is that Delete Pending Comments plugin safe? I installed…

    2 years ago

  • Posted a reply to "Side Widgets Have Disappeared", on the site WordPress Support Forums:
    Media X - I've posted in the Theme support forum as you suggested. I might…

    2 years ago

  • Created a topic, Primary Widget Area Dropped to Bottom of Home Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Side Widgets Have Disappeared", on the site WordPress Support Forums:
    Thanks, I'll post something in the Theme Support Forum. I tried changing the settings to…

    2 years ago

  • Posted a reply to "Side Widgets Have Disappeared", on the site WordPress Support Forums:
    Hi Media X, thanks again for your help (you answered my desperate plea last night…

    2 years ago

  • Created a topic, Deleting Spam Comments, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Side Widgets Have Disappeared, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "I've Lost My Website!", on the site WordPress Support Forums:
    Lesson learnt. I was only adding that plug in because I currently have over 300,000…

    2 years ago

  • Posted a reply to "I've Lost My Website!", on the site WordPress Support Forums:
    Thanks WPyogi. I will give my host - Crazy Domains - a call tomorrow. How…

    2 years ago

  • Posted a reply to "I've Lost My Website!", on the site WordPress Support Forums:
    Thanks Jeff for your reply too - but I have no idea what any of…

    2 years ago

  • Posted a reply to "I've Lost My Website!", on the site WordPress Support Forums:
    Media X - thanks for your quick reply, but I don't know what you mean.…

    2 years ago

  • Created a topic, I've Lost My Website!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding Your Facebook Icon", on the site WordPress Support Forums:
    Hi nsb3, thanks for your link. I did as you suggested, but getting back to…

    4 years ago

  • Created a topic, Adding Your Facebook Icon, on the site WordPress Support Forums

    4 years ago