Profiles

  • Member Since: February 25th, 2015
  • Find me on:
  • Posted a reply to Complete Order email not sending after installing the plugin, on the site WordPress.org Forums:
    I'm also experiencing the same problem. If customer buys from frontend, orders are sent to…

  • Created a topic, Works but breaks Woocommerce send email, on the site WordPress.org Forums:
    This plugin works as intended, however, it will break …

  • Posted a reply to Cant Import, on the site WordPress.org Forums:
    It worked now. Thanks!

  • Posted a reply to Cant Import, on the site WordPress.org Forums:
    Anyone??

  • Posted a reply to Cant Import, on the site WordPress.org Forums:
    Hi there, I'm having similar issue. I can export orders fine from one site, then…

  • Posted a reply to Social media icons do not display, on the site WordPress.org Forums:
    Hi, I'm having the same issue. Can you please publicly post the solution so we…

  • Created a topic, Shortcode not working, on the site WordPress.org Forums:
    Hi The shortcode is not working for me. It doesn't lo…

  • Created a topic, Stay away!, on the site WordPress.org Forums:
    This plugin does the job, but NEVER EVER update it!! T…

  • Posted a reply to grid.css applied to all site?, on the site WordPress.org Forums:
    Unfortunately it looks like the author abandoned this project so don't expect to hear from…

  • Posted a reply to Playlist showing only first video as there are 5 video in list., on the site WordPress.org Forums:
    Unfortunately it looks like the author abandoned this project so don't expect to hear from…

  • Created a topic, Shortcode combination – can I mix this?, on the site WordPress.org Forums:
    Hi Damian, Can I have something like this? [geot co…

  • Posted a reply to Premium support not configured correctly, on the site WordPress.org Forums:
    Thanks

  • Posted a reply to Premium support not configured correctly, on the site WordPress.org Forums:
    While I have you here, can I use the 'single site' purchase without license activation…

  • Posted a reply to Premium support not configured correctly, on the site WordPress.org Forums:
    On your documentation says: Thank you for downloading my plugin. If you have any questions…

  • Created a topic, Premium support not configured correctly, on the site WordPress.org Forums:
    Welcome to nginx! If you see this page, the nginx web…

  • Posted a reply to How to include in PHP code?, on the site WordPress.org Forums:
    The PHP code didn't work for me due to the single quote you like this…

  • Posted a reply to How to include in PHP code?, on the site WordPress.org Forums:
    Hi Damian, awesome plugin! Could you please put this info in the documentation? Thanks