WordPress.org

Profiles

juan2machado

  • Member Since: April 26th, 2013
  • @juan2machado on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Paul. In the javascript code you pasted are some misspellings with the apostrophes and double…

    1 week ago

  • Posted a reply to Using Javascript to append URL parameter not working, on the site WordPress.org Forums:
    Hey @jwgreen1976. As you describe it, it looks like you need to add custom URL…

    1 week ago

  • Posted a reply to Custom loop to load CPT by category?, on the site WordPress.org Forums:
    Hi, @plop_suey. Welcome to the WordPress support forums. Checking your loop function, you'll need to…

    1 week ago

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Hi Tanya! Yes, it could be related to a conflict with jQuery. As you describe…

    1 week ago

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Paul, To select all headings, do the following procedure: Replace this code: function change_headings_font_style(){ echo…

    1 week ago

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Hi, Paul. Awesome, man. You rock! Let's say you want to modify all H1 elemtns.…

    1 week ago

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Hi @paulbarrett1952. Even though essentially is the same issue, the main reason for ask you…

    1 week ago

  • Posted a reply to Changing email in general settings, on the site WordPress.org Forums:
    Hi, @thecarew. Sometimes there are server-side issues that prevent from receiving the confirmation email. There…

    2 weeks ago

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Tanya. It would be good if you created a new post without changing the font…

    2 weeks ago

  • Posted a reply to Can’t change default font, on the site WordPress.org Forums:
    Hi, @tanyakorteling. On my end I can see your site's font using "Verdana" font family.…

    2 weeks ago

  • Posted a reply to Moved my site, no users, on the site WordPress.org Forums:
    Hi, @humbleopinion. Do you have a backup of your SQL Database file? If so, you'll…

    2 weeks ago

  • Posted a reply to Which theme is this?, on the site WordPress.org Forums:
    Hi, @pkjinda. That website is using a premium theme called "Jannah", created by Tielabs. Doing…

    2 weeks ago

  • Posted a reply to Page editing redirects to Posts page (edit.php), on the site WordPress.org Forums:
    Hi, @caitlinthekid. Check Settings > General if your WordPress Address (URL) and Site Address (URL)…

    2 weeks ago

  • Posted a reply to unable to login to wp_login.php – too many redirects, on the site WordPress.org Forums:
    Hi @willen1. "Too Many Redirects" issue is commonly related to not having the website URL…

    2 weeks ago

  • Posted a reply to How to improve the score on Pingdom?, on the site WordPress.org Forums:
    Hi, hehe1234. Minimizing request size is all about excluding and / or unloading any external…

    2 weeks ago

  • Posted a reply to My custom post type keeps getting rendered in index.php, on the site WordPress.org Forums:
    Hi, @synclair. Did you create your custom post type in your functions.php or a custom…

    2 weeks ago

  • Posted a reply to 404 for custom permalink, on the site WordPress.org Forums:
    Hi, @sabhos. Make sure mod_rewrite is enabled in your local server.

    2 weeks ago

  • Posted a reply to I cant update my Permalinks without breaking everything, on the site WordPress.org Forums:
    Hi, @kd7vea. Please, make sure mod_rewrite is enabled in your server. If you have access…

    2 weeks ago

  • Posted a reply to Unable to log into /wp-admin after migration, on the site WordPress.org Forums:
    Hi, @kellyteagle. Thanks for posting your issue in detail. Are you using custom settings in…

    3 weeks ago

  • Posted a reply to The requested url /home-extended/ was not found on the srever, on the site WordPress.org Forums:
    Hi, @vnicolaescu. If using a custom Permalink Structure, try setting Permalinks back to Plain and…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    This code will select the Span Element identified with id="sluzby" and replace the inner content…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    You should leave it like: Sluzby. Is weird that it isn't working. 1) Deactivate the…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    1) Clear your cache. 2) In the code provided if( is_home() ){ add_action('wp_head','title_text_fix'); } Remove…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    The code below will find the respective text in your homepage and replace it. Please,…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    I see. On the title field, just input Sluzby (without the special character), just for…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    It is the title of the section.

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    Yes. You are almost there. You just need to replace the ID value from "slu┼żby"…

    3 weeks ago

  • Posted a reply to my website won’t load., on the site WordPress.org Forums:
    Your question is absolutely valid. We don't know it everything, and we are constantly learning.…

    3 weeks ago

  • Posted a reply to Dynamic One Page Navigation, on the site WordPress.org Forums:
    Hi, @lisid. First of all, your custom CSS and JS are saved through the plugin.…

    3 weeks ago

  • Posted a reply to my website won’t load., on the site WordPress.org Forums:
    Hi, @feyza2018. If you have FTP access to your hosting, please, deactivate all plugins by…

    3 weeks ago

  • Posted a reply to Not able to log in to dashboard, on the site WordPress.org Forums:
    Hi, @mandeepdebnath. I can see your Admin Login Screen. Clean your browser cache and try…

    3 weeks ago

  • Posted a reply to Featured Image Maximum Size, on the site WordPress.org Forums:
    Hi again, @jneal95. Have a look at this documentation from the official w3 website: https://www.w3.org/Style/Examples/007/center.en.html#block…

    3 weeks ago

  • Posted a reply to Log In issues, on the site WordPress.org Forums:
    Hi, @culinden. Please, deactivate all plugins and try login in again to rule out a…

    3 weeks ago

  • Posted a reply to Featured Image Maximum Size, on the site WordPress.org Forums:
    Hi, @jneal95. If you just want to control the size of featured images when displaying…

    3 weeks ago

  • Posted a reply to Images are not showing, on the site WordPress.org Forums:
    Hi, @psyduckfan. Look that your logo is displaying, but other images are not, just like…

    3 weeks ago

  • Posted a reply to Blog URLs get Automatically Changed, on the site WordPress.org Forums:
    Hi, @digamit. This could be caused by a custom .htaccess modification you may have in…

    3 weeks ago

  • Posted a reply to Getting ERR_EMPTY_RESPONSE while edingi wordpress coding, on the site WordPress.org Forums:
    Hi, @leoabutler5. Try disabling all your plugins to rule out a plugin conflict.

    3 weeks ago

  • Posted a reply to Sticky Post Shows Whole Post, on the site WordPress.org Forums:
    Hi, @nclibraries. This can easily be done with your active theme. Inspecting your site, I…

    3 weeks ago

  • Posted a reply to Error establishing database, on the site WordPress.org Forums:
    Hi, @froshdimeji. If you migrated to a completely different server, make sure to change your…

    3 weeks ago

  • Posted a reply to upload PDF but link on page send to redirect, on the site WordPress.org Forums:
    Hi, @aylaaboard. Please, try setting your Permalinks to Plain, then set them back to your…

    3 weeks ago

  • Posted a reply to What’s the cause of this ‘Cannot redeclare’ error?, on the site WordPress.org Forums:
    Hey, @gulliver. That's awesome! Document it for future reference. Just in case ;-)

    3 weeks ago

  • Posted a reply to Page not found problem, on the site WordPress.org Forums:
    Hi, @alvarrofficial. If updating your permalinks don't work, you can also try to deactivate all…

    3 weeks ago

  • Posted a reply to What’s the cause of this ‘Cannot redeclare’ error?, on the site WordPress.org Forums:
    Hi, @gulliver. To answer your main question, 'Cannot redeclare' is caused because your function is…

    3 weeks ago

  • Posted a reply to White screen of death (Theme related), on the site WordPress.org Forums:
    Hi, @abinmahfuth. As @makewebbetter suggested, try increasing your website memory limit. I wasn't able to…

    4 weeks ago