WordPress.org

Profiles

  • Member Since: October 28th, 2016
  • Find me on:
  • Posted a reply to Conflicts with PublishPress Capabilities plugin, on the site WordPress.org Forums:
    You should probably open an issue with the PublishPress Capabilities plugin author.

    10 months ago

  • Posted a reply to Problem using reverse order filter, on the site WordPress.org Forums:
    Thank you for your help.

    1 year ago

  • Posted a reply to Conflicts with Category and Taxonomy Meta Fields plugin, on the site WordPress.org Forums:
    Yeah, that combined with no answers to recent support requests is what made me think…

    1 year ago

  • Created a topic, Problem using reverse order filter, on the site WordPress.org Forums:
    I'm attempting to set several categories to display po…

    1 year ago

  • Posted a reply to Conflicts with Category and Taxonomy Meta Fields plugin, on the site WordPress.org Forums:
    Thanks. I found the problem by looking at the console. Fixing the error described here…

    1 year ago

  • Created a topic, Conflicts with Category and Taxonomy Meta Fields plugin, on the site WordPress.org Forums:
    https://wordpress.org/plugins/wp-custom-taxonomy-meta/…

    1 year ago

  • Created a topic, Great addition to your site, on the site WordPress.org Forums:
    Adds some convenient functionality that fits right in.…

    1 year ago

  • Created a topic, new version issues, on the site WordPress.org Forums:
    I'm liking this new version, but I've got some questio…

    2 years ago

  • Posted a reply to Plugin Breaks Titles Generated via get_the_archive_title() Hook, on the site WordPress.org Forums:
    I would create a report and submit your patch on github where the development happens:…

    2 years ago

  • Posted a reply to Doesn’t AutoCheck Parent Category, on the site WordPress.org Forums:
    I'm seeing the same thing I think. Running latest version. I've got old posts with…

    2 years ago

  • Posted a reply to This plugin conflicts with custom taxonomy archive page titles in my theme, on the site WordPress.org Forums:
    I would recommend creating an issue/bug report over here: https://github.com/Automattic/Co-Authors-Plus

    2 years ago

  • Posted a reply to notice: undefined variable: advanced, on the site WordPress.org Forums:
    Nope. Not sure if I’ve seen it since that day, either.

    2 years ago

  • Created a topic, notice: undefined variable: advanced, on the site WordPress.org Forums:
    notice: undefined variable: advanced ... wp-google-ana…

    2 years ago

  • Posted a reply to Some author pages empty for some logged in users, on the site WordPress.org Forums:
    Since I'm not alone, I created a bug report over on GitHub for this issue:…

    2 years ago

  • Created a topic, Some author pages empty for some logged in users, on the site WordPress.org Forums:
    Some authors display as having no posts, but only to l…

    2 years ago

  • Posted a reply to social proof missing on 3.0.5, on the site WordPress.org Forums:
    I installed 3.0.7 today and the problem went away. I'd try that if you haven't…

    3 years ago

  • Created a topic, social proof missing on 3.0.5, on the site WordPress.org Forums:
    New posts on my site are missing their social share co…

    3 years ago

  • Posted a reply to Job Title not showing for multiple authors, on the site WordPress.org Forums:
    I have the opposite problem. The job title for the first author shows up as…

    3 years ago

  • Posted a reply to Organization URL error in Google’s Structured Data Testing Tool, on the site WordPress.org Forums:
    Thanks. I filed a bug report here: https://github.com/Yoast/wordpress-seo/issues/8748

    3 years ago

  • Created a topic, Organization URL error in Google’s Structured Data Testing Tool, on the site WordPress.org Forums:
    Google's Structured data testing tool is reporting an …

    3 years ago

  • Created a topic, Beware! Produces corrupt backup files, on the site WordPress.org Forums:
    I wish I could give this plugin a better review. It's …

    3 years ago

  • Posted a reply to Support for URL Parameters, on the site WordPress.org Forums:
    Awesome! I'll keep an eye out. Thanks again for the great plugin.

    3 years ago

  • Created a topic, Support for URL Parameters, on the site WordPress.org Forums:
    Hi there. Thanks for the awesome plugin. As far as I…

    3 years ago

  • Created a topic, default URLs getting set incorrectly, on the site WordPress.org Forums:
    I'm having a problem with default URLs getting set inc…

    4 years ago

  • Posted a reply to Fatal Error on Activation – Version 1.2.3 / PHP 5.6 / WP 4.6.1, on the site WordPress.org Forums:
    Yep. Same here. How do I fix it?!? Ugh.

    4 years ago