WordPress.org

Ready to get started?Download WordPress

Profiles

jstallard

Profile picture of jstallard
  • Member Since: November 14th, 2012
  • Find me on:

  • Posted a reply to "Jetpack Facebook Like Box Title link opens in the same window", on the site WordPress Support Forums:
    Thanks Jeremy :)

    1 month ago

  • Posted a reply to "Siteurl not changing from copied site", on the site WordPress Support Forums:
    Actually, this problem fixed itself in the wake of the WP 4.0.1 upgrade. From memory,…

    1 month ago

  • Posted a reply to "[Plugin: Buddypress] Unable to access Buddypress suppport forum", on the site WordPress Support Forums:
    Hi John Thanks for your message :) I figured it out... At wordpress.org I was…

    3 months ago

  • Created a topic, [Plugin: Buddypress] Manage Signups permissions, on the site WordPress Support Forums

    3 months ago

  • Created a topic, [Plugin: Buddypress] Unable to access Buddypress suppport forum, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Siteurl not changing from copied site", on the site WordPress Support Forums:
    I have the same problem. Like Michael says, all good though if I edit the…

    3 months ago

  • Posted a reply to "wfLeechers, wfScanners, wfStatus table errors", on the site WordPress Support Forums:
    You know what?... You're right! I received host up and down messages from my colocation…

    5 months ago

  • Created a topic, wfLeechers, wfScanners, wfStatus table errors, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Add Media Button, etc Not Working after Update", on the site WordPress Support Forums:
    :)

    6 months ago

  • Posted a reply to "Add Media Button, etc Not Working after Update", on the site WordPress Support Forums:
    Comprehensive Google Map Plugin stopped the Add Media button working on one of the blogs…

    6 months ago

  • Posted a reply to "Accessing WordPress functions from external php program", on the site WordPress Support Forums:
    Have found a way around this. Am using a browser and passing the password in…

    7 months ago

  • Created a topic, Accessing WordPress functions from external php program, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Rewriting domain URL in address bar", on the site WordPress Support Forums:
    Yes I ditched the Multisite Plugin Manager. I've created a template blog and am using…

    7 months ago

  • Posted a reply to "Image URLs are mapped to multisite rather than domain", on the site WordPress Support Forums:
    Thanks Mika. I had to uncheck the 'Redirect administration pages to site's original domain (remote…

    7 months ago

  • Created a topic, Image URLs are mapped to multisite rather than domain, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Rewriting domain URL in address bar", on the site WordPress Support Forums:
    Found it. At last! Cloned my multisite so I could pull it apart and found…

    7 months ago

  • Posted a reply to "Jetpack Facebook Like Box Title link opens in the same window", on the site WordPress Support Forums:
    OK thanks Brandon. Would be great to enact that. I have clients who are trying…

    7 months ago

  • Created a topic, Jetpack Facebook Like Box Title link opens in the same window, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""NLINE BREAK" displayed when using "|" as row delimiter", on the site WordPress Support Forums:
    Hi takien Yes sorry, should have marked this as resolved. A couple of weeks ago…

    8 months ago

  • Posted a reply to "Rewriting domain URL in address bar", on the site WordPress Support Forums:
    Sorry Ron, I redirected rotarymerimbula.org.au to their old site last night. Should have posted a…

    8 months ago

  • Posted a reply to "Rewriting domain URL in address bar", on the site WordPress Support Forums:
    Start of source is <!DOCTYPE html> <!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]--> (No blank…

    8 months ago

  • Posted a reply to "Rewriting domain URL in address bar", on the site WordPress Support Forums:
    Hi Ron Thanks for replying! No, primary domain check is not disabled. Primary domain is…

    9 months ago

  • Created a topic, Rewriting domain URL in address bar, on the site WordPress Support Forums

    9 months ago

  • Created a topic, "NLINE BREAK" displayed when using "|" as row delimiter, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Multisite pages suddenly not found", on the site WordPress Support Forums:
    Ah ok. I've got so many plugins now that that could easily happen. Will see…

    10 months ago

  • Posted a reply to "Multisite pages suddenly not found", on the site WordPress Support Forums:
    Are you talking a system lock? - that would affect the entire multisite or apache2,…

    10 months ago

  • Posted a reply to "Multisite pages suddenly not found", on the site WordPress Support Forums:
    Had a look at the log but found nothing relevant. Weird!

    10 months ago

  • Posted a reply to "Multisite pages suddenly not found", on the site WordPress Support Forums:
    OK fixed. I started deactivating plugins. Then the web pages came back. So I reactivated…

    10 months ago

  • Created a topic, Multisite pages suddenly not found, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Mobile version doesn't use functions.php", on the site WordPress Support Forums:
    Yes is that the problem? I run a multisite and don't want to use the…

    10 months ago

  • Created a topic, Mobile version doesn't use functions.php, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Blog domain redirection problems", on the site WordPress Support Forums:
    Thanks Mika. I guess changing the permalink format had the same effect as editing the…

    1 year ago

  • Posted a reply to "Blog domain redirection problems", on the site WordPress Support Forums:
    Really? How do you get the domain name to display in the URL bar then?…

    1 year ago

  • Created a topic, Blog domain redirection problems, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack Dashboard Links Broken in Multisite Blogs with Own Domain", on the site WordPress Support Forums:
    Hi Richard Thanks for your reply. All the other plugins work fine but I'll see…

    1 year ago

  • Created a topic, Jetpack Dashboard Links Broken in Multisite Blogs with Own Domain, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Extended registration form plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Backup Scheduler unavailable to multisite's blog administrators", on the site WordPress Support Forums:
    Hi Sed Thanks for your lightening fast response! I didn't have the plugins menu enabled…

    2 years ago

  • Created a topic, Backup Scheduler unavailable to multisite's blog administrators, on the site WordPress Support Forums

    2 years ago