WordPress.org

Profiles

jstallard

Profile picture of jstallard
  • Member Since: November 14th, 2012
  • @jstallard on WordPress.org
  • Find me on:

  • Created a topic, (SEO) Duplicate title tags on / and wp-signup.php, on the site WordPress.org Forums:
    Hiya Google search console tells me that I have dupli…

    1 week ago

  • Posted a reply to Cannot add product variation prices, on the site WordPress Support Forums:
    Hi Mike Found the problem. I can't save the product price unless the product variation…

    7 months ago

  • Posted a reply to Cannot add product variation prices, on the site WordPress Support Forums:
    Hi Mike Thanks for your reply No javascript errors listed in console. To begin with…

    7 months ago

  • Created a topic, Cannot add product variation prices, on the site WordPress Support Forums

    7 months ago

  • Created a topic, MailPoet - Unable to delete widgets from newsletters, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Clean, attractive theme. Well built., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to Add Captcha to all Multisite Login forms, on the site WordPress Support Forums:
    Ok thanks Bet. Am wary of installing another big security plugin. Was hoping to get…

    1 year ago

  • Created a topic, How to Add Captcha to all Multisite Login forms, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can't change multisite main blog's Site Upload Space Quota, on the site WordPress Support Forums:
    Great! Thanks :)

    2 years ago

  • Posted a reply to Can't change multisite main blog's Site Upload Space Quota, on the site WordPress Support Forums:
    Hi Dennis I have a multisite network with clients on it. I want the default…

    2 years ago

  • Created a topic, Can't change multisite main blog's Site Upload Space Quota, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #6422, in BuddyPress Trac:
    Buddypress breaks plugins on multisite

    2 years ago

  • Posted a reply to Dashboard css not working on migrated multisite, on the site WordPress Support Forums:
    Ok thanks Mika :)

    2 years ago

  • Posted a reply to Dashboard css not working on migrated multisite, on the site WordPress Support Forums:
    Hi Mika I just tried clearing browser caches and running CCleaner. The dashboard CSS only…

    2 years ago

  • Posted a reply to Database error? Blog displaying widgets that belong to multisite's main blog, on the site WordPress Support Forums:
    Ok panic over. The Events Manager Events widget caused this problem. The blog widgets normalised…

    2 years ago

  • Created a topic, Database error? Blog displaying widgets that belong to multisite's main blog, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Dashboard css not working on migrated multisite, on the site WordPress Support Forums:
    No don't think so Mika. Tried clearing all the caches I could find - Firefox,…

    2 years ago

  • Posted a reply to Dashboard css not working on migrated multisite, on the site WordPress Support Forums:
    I found a fix in this post: Fix WordPress Admin Styles Not Loading It's weird…

    2 years ago

  • Created a topic, Dashboard css not working on migrated multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Slow load and no dashboard after Multisite server transfer, on the site WordPress Support Forums:
    This was a permissions problem. My server support team fixed this. They said: Many files…

    2 years ago

  • Created a topic, Slow load and no dashboard after Multisite server transfer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Jetpack Facebook Like Box Title link opens in the same window, on the site WordPress Support Forums:
    Thanks Jeremy :)

    2 years ago

  • Posted a reply to Siteurl not changing from copied site, on the site WordPress Support Forums:
    Actually, this problem fixed itself in the wake of the WP 4.0.1 upgrade. From memory,…

    2 years ago

  • Posted a reply to [Plugin: Buddypress] Unable to access Buddypress suppport forum, on the site WordPress Support Forums:
    Hi John Thanks for your message :) I figured it out... At wordpress.org I was…

    2 years ago

  • Created a topic, [Plugin: Buddypress] Manage Signups permissions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Buddypress] Unable to access Buddypress suppport forum, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Siteurl not changing from copied site, on the site WordPress Support Forums:
    I have the same problem. Like Michael says, all good though if I edit the…

    2 years ago

  • Posted a reply to wfLeechers, wfScanners, wfStatus table errors, on the site WordPress Support Forums:
    You know what?... You're right! I received host up and down messages from my colocation…

    2 years ago

  • Created a topic, wfLeechers, wfScanners, wfStatus table errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Add Media Button, etc Not Working after Update, on the site WordPress Support Forums:
    :)

    2 years ago

  • Posted a reply to Add Media Button, etc Not Working after Update, on the site WordPress Support Forums:
    Comprehensive Google Map Plugin stopped the Add Media button working on one of the blogs…

    2 years ago

  • Posted a reply to Accessing WordPress functions from external php program, on the site WordPress Support Forums:
    Have found a way around this. Am using a browser and passing the password in…

    2 years ago

  • Created a topic, Accessing WordPress functions from external php program, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Rewriting domain URL in address bar, on the site WordPress Support Forums:
    Yes I ditched the Multisite Plugin Manager. I've created a template blog and am using…

    2 years ago

  • Posted a reply to Image URLs are mapped to multisite rather than domain, on the site WordPress Support Forums:
    Thanks Mika. I had to uncheck the 'Redirect administration pages to site's original domain (remote…

    2 years ago

  • Created a topic, Image URLs are mapped to multisite rather than domain, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Rewriting domain URL in address bar, on the site WordPress Support Forums:
    Found it. At last! Cloned my multisite so I could pull it apart and found…

    2 years ago

  • Posted a reply to Jetpack Facebook Like Box Title link opens in the same window, on the site WordPress Support Forums:
    OK thanks Brandon. Would be great to enact that. I have clients who are trying…

    2 years ago

  • Created a topic, Jetpack Facebook Like Box Title link opens in the same window, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "NLINE BREAK" displayed when using "|" as row delimiter, on the site WordPress Support Forums:
    Hi takien Yes sorry, should have marked this as resolved. A couple of weeks ago…

    2 years ago

  • Posted a reply to Rewriting domain URL in address bar, on the site WordPress Support Forums:
    Sorry Ron, I redirected rotarymerimbula.org.au to their old site last night. Should have posted a…

    2 years ago

  • Posted a reply to Rewriting domain URL in address bar, on the site WordPress Support Forums:
    Start of source is <!DOCTYPE html> <!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]--> (No blank…

    2 years ago

  • Posted a reply to Rewriting domain URL in address bar, on the site WordPress Support Forums:
    Hi Ron Thanks for replying! No, primary domain check is not disabled. Primary domain is…

    2 years ago

  • Created a topic, Rewriting domain URL in address bar, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "NLINE BREAK" displayed when using "|" as row delimiter, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multisite pages suddenly not found, on the site WordPress Support Forums:
    Ah ok. I've got so many plugins now that that could easily happen. Will see…

    3 years ago

  • Posted a reply to Multisite pages suddenly not found, on the site WordPress Support Forums:
    Are you talking a system lock? - that would affect the entire multisite or apache2,…

    3 years ago

  • Posted a reply to Multisite pages suddenly not found, on the site WordPress Support Forums:
    Had a look at the log but found nothing relevant. Weird!

    3 years ago

  • Posted a reply to Multisite pages suddenly not found, on the site WordPress Support Forums:
    OK fixed. I started deactivating plugins. Then the web pages came back. So I reactivated…

    3 years ago

  • Created a topic, Multisite pages suddenly not found, on the site WordPress Support Forums

    3 years ago