WordPress.org

Profiles

jsmo

  • Member Since: August 30th, 2016
  • @jsmo on WordPress.org
  • Find me on:

  • Posted a reply to Automatically approve comments by role, on the site WordPress.org Forums:
    Great support… And for information, the “moderate_comments” option does not work.

    1 week ago

  • Posted a reply to Today’s visitors map, on the site WordPress.org Forums:
    Casl, we don't use Jetpack at all and the plugin does not work. Just FYI…

    2 weeks ago

  • Posted a reply to IMPORTANT NOTES!, on the site WordPress.org Forums:
    LOL you will be attacked by the plugin team, they don't like we criticize!

    2 weeks ago

  • Posted a reply to My WP Stats plugin stopped working on Dec 2, on the site WordPress.org Forums:
    DediData, OK, but I especially did not appreciate the fact that your Colleague by email…

    2 weeks ago

  • Posted a reply to My WP Stats plugin stopped working on Dec 2, on the site WordPress.org Forums:
    Read the other posts of this forum... Unfortunately we had to move our 6 websites…

    2 weeks ago

  • Posted a reply to IMPORTANT NOTES!, on the site WordPress.org Forums:
    Well this is a funny request, as the update makes the the stats not logged…

    2 weeks ago

  • Posted a reply to Massive Problems with 12.3, on the site WordPress.org Forums:
    PHP 5.6.25 mySQL 5.5.56 Apache

    2 weeks ago

  • Posted a reply to Massive Problems with 12.3, on the site WordPress.org Forums:
    Agreed, FTP even limited access, for sure no. Moreover as we are a few sites…

    2 weeks ago

  • Posted a reply to Massive Problems with 12.3, on the site WordPress.org Forums:
    And the developper by mail says that all is OK, and wants a FTP access…

    2 weeks ago

  • Posted a reply to Massive Problems with 12.3, on the site WordPress.org Forums:
    Well, the developer told me by mail that he needs my FTP access to check…

    2 weeks ago

  • Posted a reply to Massive Problems with 12.3, on the site WordPress.org Forums:
    Yes and moreover 12.3 does not log the connections, no stats are counted :)

    2 weeks ago

  • Posted a reply to Place of advertizing widgets, on the site WordPress.org Forums:
    Got it thanks, modified the content-single file. And the "add #2" is now showing up…

    2 weeks ago

  • Posted a reply to Stats not updating after update to 12.3, on the site WordPress.org Forums:
    Don't know but with the 12.3 - Articles page is ok, but stats do not…

    2 weeks ago

  • Posted a reply to Stats not updating after update to 12.3, on the site WordPress.org Forums:
    Warning: Going back to 12.2 makes the "articles" page empty!!!!

    2 weeks ago

  • Posted a reply to Online user counter not working after update, on the site WordPress.org Forums:
    Sorry, that concerns the wp-statistics module that has a bug, not the Wordfence!

    2 weeks ago

  • Posted a reply to Stats not updating after update to 12.3, on the site WordPress.org Forums:
    Same for our 6 websites :( Downgrading!

    2 weeks ago

  • Created a topic, Place of advertizing widgets, on the site WordPress.org Forums:
    Greetings! 1- The "ads" widgets is currently displaye…

    2 weeks ago

  • Created a topic, Online user counter not working after update, on the site WordPress.org Forums:
    Updated WordFence right now and the "online users" cou…

    2 weeks ago

  • Posted a reply to Instagram: No link inside posts?, on the site WordPress.org Forums:
    I noticed the link but not clickable, thank you for your explanation!

    2 weeks ago

  • Created a topic, Instagram: No link inside posts?, on the site WordPress.org Forums:
    This plugin looks nice, but when using it to Instagram…

    2 weeks ago

  • Created a topic, Automatically approve comments by role, on the site WordPress.org Forums:
    Hello, Is there a way so that all users of a role have…

    3 weeks ago

  • Created a topic, Video widget not working after update, on the site WordPress.org Forums:
    Hello! Video widget is not working anymore when using…

    4 weeks ago

  • Created a topic, Sharing buttons have gone :(, on the site WordPress.org Forums:
    Accounts (FB, Twitter etc) are connected, but ALL shar…

    1 month ago

  • Created a topic, Unlike button?, on the site WordPress.org Forums:
    Hello, this extension is great indeed! But there is no…

    1 month ago

  • Posted a reply to Still white page after update to 3.4.2, on the site WordPress.org Forums:
    Well, we just discovered that after our last test of 3.4.2, the extension made some…

    1 month ago

  • Posted a reply to Still white page after update to 3.4.2, on the site WordPress.org Forums:
    Hello, Well, don't apologize, I do not blame you in fact, am just staying on…

    1 month ago

  • Created a topic, Still white page after update to 3.4.2, on the site WordPress.org Forums:
    3.4.1 made the whole website disappear. 3.4.2 makes t…

    1 month ago

  • Created a topic, “More…” feature in theme widgets, on the site WordPress.org Forums:
    We switched a site that we are managing to your templa…

    2 months ago

  • Posted a reply to Fatal Error, or Blank login or admin screen, on the site WordPress.org Forums:
    Dear Icegram, on my website 3.4.1 generates a white screen on all pages. I do…

    2 months ago

  • Posted a reply to Plugin breaks website, on the site WordPress.org Forums:
    On my site (WP 4.8.2 too) blank page etc. Will stay in 3.3.5 until I…

    2 months ago

  • Posted a reply to Plugin breaks website, on the site WordPress.org Forums:
    3.4.1 is craps, still breaking websites. Happily I saved a 3.3.5 copy that works fine.…

    2 months ago

  • Posted a reply to Fatal Error, or Blank login or admin screen, on the site WordPress.org Forums:
    Delete the extension directory in the "plugin" folder on the website, WP should load normally.…

    2 months ago

  • Posted a reply to Fatal Error, or Blank login or admin screen, on the site WordPress.org Forums:
    I am afraid to test, now :(

    2 months ago

  • Posted a reply to Picture not attached in Télégram, on the site WordPress.org Forums:
    Thank you!

    2 months ago

  • Posted a reply to Fatal Error, or Blank login or admin screen, on the site WordPress.org Forums:
    Same problem for me, WP does not load at all with this update. By chance…

    2 months ago

  • Created a topic, Picture not attached in Télégram, on the site WordPress.org Forums:
    In the new release no picture is attached when autopos…

    2 months ago

  • Created a topic, Add new filter, on the site WordPress.org Forums:
    The documentation is not clear IMHO: I have a custom r…

    3 months ago

  • Posted a reply to Featured images, on the site WordPress.org Forums:
    Finally we installed "Quick Featured Images Pro" and all is good, this plugins makes quite…

    5 months ago

  • Posted a reply to More than on WP on the same server, on the site WordPress.org Forums:
    thanks, done :)

    5 months ago

  • Posted a reply to Very slow to display the stats page, on the site WordPress.org Forums:
    We completely removed jetpack, all is solved :)

    5 months ago

  • Posted a reply to Problem with Categories after migration, on the site WordPress.org Forums:
    xxx

    5 months ago

  • Posted a reply to Problem with Videos (Youtube etc) after migration, on the site WordPress.org Forums:
    Yes, delete and re-add solves the problem but with about 15000 posts whose 50% contain…

    5 months ago

  • Posted a reply to Works at 50%, on the site WordPress.org Forums:
    Well, bugs and no support, plugin deleted, period.

    5 months ago

  • Posted a reply to Emails come empty (new posts notifications), on the site WordPress.org Forums:
    A home made one :)

    5 months ago

  • Posted a reply to Impossible to change the popups’ appearance, on the site WordPress.org Forums:
    Allo???

    5 months ago

  • Posted a reply to Impossible to change the popups’ appearance, on the site WordPress.org Forums:
    Yes I tried, same thing. I have another WP site, there it works fine. Okay,…

    5 months ago

  • Created a topic, Impossible to change the popups’ appearance, on the site WordPress.org Forums:
    Hello, whatever I select as color, width (popup and bo…

    5 months ago

  • Posted a reply to Emails come empty (new posts notifications), on the site WordPress.org Forums:
    By the way what you asked me to do is what I did before writing…

    5 months ago

  • Posted a reply to Emails come empty (new posts notifications), on the site WordPress.org Forums:
    Hello, Well, as there are many plugins without bug, I just removed Icegram and installed…

    5 months ago

  • Created a topic, Emails come empty (new posts notifications), on the site WordPress.org Forums:
    Hi, with the standard new post notification template t…

    5 months ago