WordPress.org

Profiles

jschinnerer

  • Member Since: December 31st, 2012
  • @jschinnerer on WordPress.org
  • Find me on:

  • Posted a reply to Upgrade to 0.3.8 breaks links within pages, on the site WordPress.org Forums:
    Made some time to quickly regress this. Looks like 0.3.9 fixes this issue. Ordinary HTML…

    4 months ago

  • Posted a reply to Upgrade to 0.3.8 breaks links within pages, on the site WordPress.org Forums:
    Thanks Matt, I will test it as soon as I can. May be a few…

    4 months ago

  • Posted a reply to Upgrade to 0.3.8 breaks links within pages, on the site WordPress.org Forums:
    Thanks Matt - if it's helpful I can send relevant snippets of rendered page source…

    4 months ago

  • Posted a reply to Upgrade to 0.3.8 breaks links within pages, on the site WordPress.org Forums:
    NOTE: this bug may have been introduced originally in 0.3.7. Checking your changelogs, it looks…

    4 months ago

  • Created a topic, Upgrade to 0.3.8 breaks links within pages, on the site WordPress.org Forums:
    NOTE: this plugin does not claim to be compatible with…

    4 months ago

  • Posted a reply to Upgrade to 1.0.1 causes wp-admin/plugins.php to return blank page, on the site WordPress Support Forums:
    If you read all the details - that's not possible. Unless the plugin causing the…

    3 years ago

  • Posted a reply to Upgrade to 1.0.1 causes wp-admin/plugins.php to return blank page, on the site WordPress Support Forums:
    I was able to resolve this by: 1) deleting plugin files from plugins folder 2)…

    3 years ago

  • Posted a reply to Upgrade to 1.0.1 causes wp-admin/plugins.php to return blank page, on the site WordPress Support Forums:
    Also breaks Dashboard -> updates page, that is: wp-admin/update-core.php That now also returns blank page.

    3 years ago

  • Posted a reply to Upgrade to 1.0.1 causes wp-admin/plugins.php to return blank page, on the site WordPress Support Forums:
    Sorry, that's upgrade to 1.01, not 1.0.1.

    3 years ago

  • Created a topic, Upgrade to 1.0.1 causes wp-admin/plugins.php to return blank page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 1.10.1-std breaks HTML rendering in Event Details fields, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 1.9.4 displays dates/times incorrectly in event listing page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 1.9.4 displays button text inline with event text in sidebar widget hover popup, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Coordinator alert mail returns company not registrant data for multiple fields, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 'State' data does not display in event listing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Bad header breaks confirmation mail function - duplicate MIME field, on the site WordPress Support Forums

    4 years ago