WordPress.org

Profiles

jrothra

Profile picture of jrothra
  • Member Since: January 22nd, 2006
  • Find me on:

  • Created a topic, Google Font Selected Not Showing Until Refreshing Page, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Moving Starbox Below Jetpack Share Buttons", on the site WordPress Support Forums:
    Solution found: https://wordpress.org/support/topic/move-jetpack-share-buttons-above-bio-box-starbox?replies=4

    2 weeks ago

  • Posted a reply to "Move Jetpack Share Buttons Above Bio Box (StarBox)", on the site WordPress Support Forums:
    Following your directions worked.

    2 weeks ago

  • Posted a reply to "Move Jetpack Share Buttons Above Bio Box (StarBox)", on the site WordPress Support Forums:
    I changed it back to "not resolved" because I have not yet tested your recommendation…

    2 weeks ago

  • Created a topic, Move Jetpack Share Buttons Above Bio Box (StarBox), on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Different Look in Chrome and Internet Explorer, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Yoast WordPress SEO not removing stop words from slugs, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Moving Starbox Below Jetpack Share Buttons, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Action hook for before article container on front page", on the site WordPress Support Forums:
    I tried adding this (using the info to add a widget below the header wherein…

    1 month ago

  • Posted a reply to "Action hook for before article container on front page", on the site WordPress Support Forums:
    and then a check on if is home inside your function. I don't know much…

    1 month ago

  • Posted a reply to "Action hook for before article container on front page", on the site WordPress Support Forums:
    I'm not sure what you mean when you say the plugin I'm using to show…

    1 month ago

  • Created a topic, Action hook for before article container on front page, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "How to change footer widget area background color?", on the site WordPress Support Forums:
    That did the trick.

    1 month ago

  • Created a topic, How to change footer widget area background color?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Using Grid, make 2-wide instead of 3-wide", on the site WordPress Support Forums:
    No. It defaulted to three across regardless of the sidebar. I don't want three across,…

    1 month ago

  • Posted a reply to "Using Grid, make 2-wide instead of 3-wide", on the site WordPress Support Forums:
    For the latest posts I like the grid system. However, it displays three in a…

    1 month ago

  • Created a topic, Using Grid, make 2-wide instead of 3-wide, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Division by Zero", on the site WordPress Support Forums:
    That did the trick! TY, nikeo! BTW, I'm loving this theme more and more as…

    1 month ago

  • Posted a reply to "Division by Zero", on the site WordPress Support Forums:
    nikeo, I updated to 3.3.12 - only the line number of error changed (see below)…

    1 month ago

  • Created a topic, Division by Zero, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Font size in footer - custom css not affecting it", on the site WordPress Support Forums:
    Oops. I can't believe I did that. Sorry for all the posting over my own…

    1 month ago

  • Posted a reply to "Font size in footer - custom css not affecting it", on the site WordPress Support Forums:
    BTW, I have the size set to 8px to exaggerate the difference temporarily for testing…

    1 month ago

  • Posted a reply to "Font size in footer - custom css not affecting it", on the site WordPress Support Forums:
    That made no different to the text :( I even cleared all caches and still…

    1 month ago

  • Created a topic, Font size in footer - custom css not affecting it, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Slider and header collide on small screens, extra space below", on the site WordPress Support Forums:
    That makes sense... I told it to put the slider there by saying it was…

    1 month ago

  • Posted a reply to "Slider and header collide on small screens, extra space below", on the site WordPress Support Forums:
    d4z_c0nf - I removed the margin-top out of the CSS and changed the 0 to…

    1 month ago

  • Created a topic, Slider and header collide on small screens, extra space below, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Anti-Malware Scan Says W3 Total Cache Site is Known Risk, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Customizr 3.3.1 Conflicts with Custom Post Metas", on the site WordPress Support Forums:
    Just updated to Customizr 3.3.8 and changed the code as you mentioned. Works like a…

    1 month ago

  • Posted a reply to "Remove menu only, leave tag line and social links", on the site WordPress Support Forums:
    Answer Found: Use this in the child theme's custom CSS: .nav-collapse.collapse, .btn.btn-navbar { display:none; }

    1 month ago

  • Created a topic, Remove menu only, leave tag line and social links, on the site WordPress Support Forums

    1 month ago

  • Created a topic, How To Help: 3 cols look fine full width, on small window looks bad, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Show body content images in sections of front page", on the site WordPress Support Forums:
    I think I found where the issue is, but the code doesn't make sense to…

    1 month ago

  • Posted a reply to "Show body content images in sections of front page", on the site WordPress Support Forums:
    I noticed that for the non-captioned image, the site is converting the code to this:…

    1 month ago

  • Posted a reply to "Show body content images in sections of front page", on the site WordPress Support Forums:
    Since there's no URL to see, here's screenshots: Image, no caption: https://drive.google.com/file/d/0B4mnNZ1F-EDsUEQwbmlMSHR1UnM/view?usp=sharing The book should…

    1 month ago

  • Posted a reply to "Show body content images in sections of front page", on the site WordPress Support Forums:
    I noticed that the space for the image is there, but the image is not.…

    1 month ago

  • Created a topic, Show body content images in sections of front page, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    Yep, disabling the slider worked. So, in case anyone else is having trouble, here's what…

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    I tried adding what you mentioned and it made a difference. Side note: I'm learning…

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    If that call to the add_section() is missing, then it's not in the code listed…

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    I tried deleting the child theme and the parent theme, then reinstalling/re-creating them. When I…

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    Created the content that I want listed (cf. 'ids' => array( 28 , 32 ,…

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    I did refresh it, first the standard way, then bypassing the cache. I've also cleared…

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    Removed that entire section -- no change.

    1 month ago

  • Posted a reply to "Section Based Single Landing Page Code Not Working for Me", on the site WordPress Support Forums:
    Update 3 I thought maybe it was a plugin conflict, so I disabled all plugins.…

    1 month ago

  • Posted a reply to "Sections Code Snippet Updates for One Page Version?", on the site WordPress Support Forums:
    Moving this to a new thread since my questions are not really related to the…

    1 month ago

  • Created a topic, Section Based Single Landing Page Code Not Working for Me, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Sections Code Snippet Updates for One Page Version?", on the site WordPress Support Forums:
    Update I removed all content from the child theme's functions.php file and tried to view…

    1 month ago

  • Posted a reply to "Sections Code Snippet Updates for One Page Version?", on the site WordPress Support Forums:
    Update I just discovered that when I try to view a single page that I…

    1 month ago

  • Posted a reply to "Sections Code Snippet Updates for One Page Version?", on the site WordPress Support Forums:
    Okay, I thought I followed the instructions. I inserted the code as specified into the…

    1 month ago