WordPress.org

Profiles

  • Member Since: January 26th, 2009
  • @jrivett on WordPress.org and Slack
  • Find me on:

  • Posted a reply to BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    Okay, cool. I actually wasn't planning to use the scan feature right away, so as…

    4 weeks ago

  • Posted a reply to BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    I installed the test version before seeing your warning about the Setup Wizard, but it…

    4 weeks ago

  • Posted a reply to BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    Sounds like you're in the process of figuring out a fix. Can I help in…

    1 month ago

  • Posted a reply to BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    Well, that certainly explains what I'm seeing. Unfortunately, I don't want to stop using open_basedir,…

    1 month ago

  • Posted a reply to BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    One other issue: I'm getting these emails from BPS every five minutes, even though it's…

    1 month ago

  • Posted a reply to BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    I moved the plugin folder to plugins.disabled. That fixed the problem, but obviously BPS is…

    1 month ago

  • Created a topic, BPS 2.5 caused admin dashboard to stop workring, on the site WordPress.org Forums:
    I just installed BPS 2.5 on a site that was previously…

    1 month ago

  • Posted a reply to Mail is sent from GMail username instead of “From Email” setting, on the site WordPress.org Forums:
    I wasn't aware of that GMail setting; thanks. Sadly, it only seems to affect email…

    3 months ago

  • Created a topic, Mail is sent from GMail username instead of “From Email” setting, on the site WordPress.org Forums:
    I know this has been reported before, but I'm running …

    3 months ago

  • Posted a reply to Publicize unable to connect to Google+, on the site WordPress.org Forums:
    I just tried it again, and was able to reconnect to Google+. Mystery.

    5 months ago

  • Created a topic, Publicize unable to connect to Google+, on the site WordPress.org Forums:
    Publicize's connection to one of my Google+ accounts w…

    5 months ago

  • Posted a reply to big Responsive Theme update available (link broken), on the site WordPress.org Forums:
    I reverted one of my test sites to an earlier version of Responsive. On checking…

    5 months ago

  • Posted a reply to big Responsive Theme update available (link broken), on the site WordPress.org Forums:
    Confirmed: the page linked from the warning message is still down. The address is http://content.cyberchimps.com/responsive-2-migration.…

    6 months ago

  • Posted a reply to big Responsive Theme update available (link broken), on the site WordPress.org Forums:
    I installed 2.1.1 but I guess there's no way to know whether the broken link…

    8 months ago

  • Posted a reply to big Responsive Theme update available (link broken), on the site WordPress.org Forums:
    The link still isn't fixed. It's disturbing to be told that there's a big update,…

    8 months ago

  • Posted a reply to Unable to activate plugin with over ~4,322 users, on the site WordPress.org Forums:
    And just like that, I found a solution. I had recently installed the diagnostic plugin…

    9 months ago

  • Posted a reply to Unable to activate plugin with over ~4,322 users, on the site WordPress.org Forums:
    @stormlux: I just started having this problem as well. In my case I have less…

    9 months ago

  • Posted a reply to Error connecting / Error retrieving webpage, on the site WordPress.org Forums:
    Regarding User Agent: thanks for that. At least one WordPress security plugin does indeed (by…

    9 months ago

  • Posted a reply to Error connecting / Error retrieving webpage, on the site WordPress.org Forums:
    Question from the hosting provider: when WPSSO tries to access the URL in question, what…

    9 months ago

  • Posted a reply to Error connecting / Error retrieving webpage, on the site WordPress.org Forums:
    It would really help if I knew what to tell them. From the perspective of…

    9 months ago

  • Posted a reply to Error connecting / Error retrieving webpage, on the site WordPress.org Forums:
    The site works fine, as do the others hosted on that server. DNS also checks…

    9 months ago

  • Created a topic, Error connecting / Error retrieving webpage, on the site WordPress.org Forums:
    When I publish a post, or even if I just go to edit a …

    9 months ago

  • Posted a reply to Fatal Error with WP 4.7, on the site WordPress.org Forums:
    I used the Analyticator 'Reset' option. I had to re-enter an auth code, but it…

    10 months ago

  • Posted a reply to Since WordPress 4.7, Analyticator causing problems, on the site WordPress.org Forums:
    Two of my sites were actually affected. To fix them, I used the Analyticator 'Reset'…

    10 months ago

  • Posted a reply to Fatal Error with WP 4.7, on the site WordPress.org Forums:
    I get this as well, on two sites that use Google Analyticator, but not on…

    11 months ago

  • Created a topic, Since WordPress 4.7, Analyticator causing problems, on the site WordPress.org Forums:
    On one of my sites, since upgrading to WordPress 4.7, …

    11 months ago

  • Created a topic, Denying user from All Users list causes problem, on the site WordPress.org Forums:
    Since upgrading to version 1.7.4, if I deny a user fro…

    12 months ago

  • Created a topic, Typo in BotScout lookup button hover text, on the site WordPress.org Forums:
    With the StopSpammers plugin installed, there's a typo…

    12 months ago

  • Posted a reply to Wordfence scanning way too many files, using tons of I/O, on the site WordPress.org Forums:
    Thanks for the update. I installed the new version of Wordfence but sadly the scans…

    1 year ago

  • Posted a reply to Wordfence scanning way too many files, using tons of I/O, on the site WordPress.org Forums:
    Regarding the missing log: should I try again to send a debug log, or perhaps…

    1 year ago

  • Posted a reply to Wordfence scanning way too many files, using tons of I/O, on the site WordPress.org Forums:
    I sent that earlier log to you, as well as the log from a new…

    1 year ago

  • Posted a reply to Wordfence scanning way too many files, using tons of I/O, on the site WordPress.org Forums:
    I enabled debugging mode on one of the sites and ran a scan before the…

    1 year ago

  • Posted a reply to Wordfence scanning way too many files, using tons of I/O, on the site WordPress.org Forums:
    Thanks for the information. I checked for symlinks in the site files, and found none.…

    1 year ago

  • Created a topic, Wordfence scanning way too many files, using tons of I/O, on the site WordPress.org Forums:
    Wordfence is scanning a huge number of files for sites…

    1 year ago

  • Reopened ticket #22530, in Core Trac:
    garbage query strings on URLs are not sanitized or removed

    2 years ago

  • Reopened ticket #22530, in Core Trac:
    garbage query strings on URLs are not sanitized or removed

    3 years ago

Plugins