WordPress.org

Profiles

  • Member Since: May 10th, 2010
  • Website: jeremyrhammond.com
  • Find me on:
  • Posted a reply to “An error occurred while updating UpdraftPlus…”, on the site WordPress.org Forums:
    I am using -- or trying to use -- the free version of Updraft Plus.

    10 months ago

  • Created a topic, “An error occurred while updating UpdraftPlus…”, on the site WordPress.org Forums:
    I am unable to update the plugin to the latest version…

    10 months ago

  • Created a topic, [Remove WooCommerce Billing Address Fields for Free Checkout] Does the trick!, on the site WordPress.org Forums:
    Perfect. Solves the problem.

    12 months ago

  • Posted a reply to Smart tags doesn’t work, on the site WordPress.org Forums:
    I'm also experiencing this issue. Thanks for acknowledging the problem, Jared, and updating us that…

    2 years ago

  • Posted a reply to Email not showing weblink anymore, on the site WordPress.org Forums:
    I am also experiencing this problem now where the {page_url} smart tag does not return…

    2 years ago

  • Created a topic, Gutenberg preview page auto refreshes/reloads, on the site WordPress.org Forums:
    I haven't been able to find that anyone else is experi…

    2 years ago

  • Posted a reply to URIS Major Update Version 3.1.10 Release Note, on the site WordPress.org Forums:
    Thank you for this update. This time, it worked as intended. Most of our sliders…

    2 years ago

  • Posted a reply to URIS Major Update Version 3.1.10 Release Note, on the site WordPress.org Forums:
    I tried updating from 3.4.0 to 3.4.2, but this update also resulted in disappeared sliders…

    2 years ago

  • Posted a reply to URIS Major Update Version 3.1.10 Release Note, on the site WordPress.org Forums:
    @farazfrank, would you please address my problem? Once again, updating from 3.4.0 to 3.4.1 breaks…

    2 years ago

  • Posted a reply to URIS Major Update Version 3.1.10 Release Note, on the site WordPress.org Forums:
    Updating URIS from 3.4.0 to 3.4.1 breaks all of the sliders on our site. There…

    2 years ago

  • Created a topic, Solved my problem!, on the site WordPress.org Forums:
    I'm using the Divi theme builder and was looking for a…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    This plugin makes it easy to add a cookie banner to yo…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Advanced Database Cleaner does what it says and does i…

    2 years ago

  • Created a topic, Works like a charm!, on the site WordPress.org Forums:
    I've been using this plugin for several years now sinc…

    3 years ago

  • Posted a reply to Gutenberg editor just slows me down!, on the site WordPress.org Forums:
    I've just tried the Gutenberg editor again (deactivated the classic editor plugin) to give it…

    3 years ago

  • Created a topic, Gutenberg editor just slows me down!, on the site WordPress.org Forums:
    I have tried the new Gutenberg editor and intensely di…

    3 years ago

  • Posted a reply to Social Icons not showing, on the site WordPress.org Forums:
    Update: I found that implementing the following CSS AND toggling off the option to disable…

    3 years ago

  • Posted a reply to Social icons issue, on the site WordPress.org Forums:
    Update: I found that implementing the following CSS AND toggling off the option to disable…

    3 years ago

  • Posted a reply to Social Icons not showing, on the site WordPress.org Forums:
    I am having this same issue, but the above CSS fix did not resolve it…

    3 years ago

  • Posted a reply to Social icons issue, on the site WordPress.org Forums:
    I am also having this issue. Toggling the "Disable Font Awesome stylesheet" option on and…

    3 years ago

  • Posted a reply to Some author pages empty for some logged in users, on the site WordPress.org Forums:
    I am experiencing this problem, too. Thanks for noting the author archives still appear when…

    3 years ago

  • Posted a reply to v 1.5.0 shows featured image if profile photo not set, on the site WordPress.org Forums:
    Awesome! That did it. Thanks! I appreciate your rapid response and have just left you…

    3 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    This plugin does what it's supposed to and is easy to …

    3 years ago

  • Posted a reply to v 1.5.0 shows featured image if profile photo not set, on the site WordPress.org Forums:
    Currently none, since I rolled back to the older version. However, here is the post…

    3 years ago

  • Created a topic, v 1.5.0 shows featured image if profile photo not set, on the site WordPress.org Forums:
    Updating this plugin to the latest version (1.5.0) cau…

    3 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    I cannot just send you the theme. It is a premium theme requiring a license.…

    4 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    I cannot just send you the Divi Theme. It is a premium theme requiring a…

    4 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    We are using the Divi theme by Elegant Themes.

    4 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    Well, no, having images miscaptioned is less than perfect. Please correct this bug. Again, I'm…

    4 years ago

  • Created a topic, Error: produce type called incorrectly, on the site WordPress.org Forums:
    I'm getting a ton of errors like the following in my l…

    4 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    Can I get an update on this bug, please?

    4 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    Here is a draft slider. I've added a caption for 1,2, 4, 5, and 6.…

    5 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    As I've already explained, the problem occurs when we leave a slider description blank. If…

    5 years ago

  • Created a topic, Best I’ve tried, on the site WordPress.org Forums:
    I've tried quite a few free plugins, but none except U…

    5 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    We are using the slider on every property page. Here's one example: https://goo.gl/Nsy7OV Here's a…

    5 years ago

  • Posted a reply to How to keep captions appearing on mobile?, on the site WordPress.org Forums:
    I have sent an email to you via your website and look forward to following…

    5 years ago

  • Posted a reply to How to keep captions appearing on mobile?, on the site WordPress.org Forums:
    That suggestion did not produce the desired result. Not wanting to modify the plugin files,…

    5 years ago

  • Posted a reply to Captions cut off in Internet Explorer, on the site WordPress.org Forums:
    Your link doesn't work, unfortunately. It gives a "502 Bad Gateway" error. The lines you…

    5 years ago

  • Posted a reply to How to keep captions appearing on mobile?, on the site WordPress.org Forums:
    Here, for example: http://www.holidayvacationrental.com/rentals/budget-friendly-rentals/harbor-hilltop-vacation-rental/

    5 years ago

  • Created a topic, How to keep captions appearing on mobile?, on the site WordPress.org Forums:
    With the UR Image Slider plugin, the captions disappea…

    5 years ago

  • Created a topic, Captions cut off in Internet Explorer, on the site WordPress.org Forums:
    We have discovered a CSS issue with the UR Image Slide…

    5 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    Is this problem being looked into? I'm happy to assist in troubleshooting.

    5 years ago

  • Posted a reply to No “Print Label” option available?, on the site WordPress.org Forums:
    Okay, thanks for the FYI.

    5 years ago

  • Posted a reply to Missing argument 1 for WC_Checkout::create_order(), on the site WordPress.org Forums:
    I also am showing the following errors in my log: [05-Apr-2017 10:07:00 UTC] PHP Warning:…

    5 years ago

  • Created a topic, No “Print Label” option available?, on the site WordPress.org Forums:
    I've just received an order to ship internationally an…

    5 years ago

  • Posted a reply to Slide descriptions move around after saving, on the site WordPress.org Forums:
    http://www.holidayvacationrental.com

    5 years ago

  • Created a topic, Slide descriptions move around after saving, on the site WordPress.org Forums:
    We are experiencing a bug. If one image has no descrip…

    5 years ago

  • Posted a reply to Error: “call to undefined function…”, on the site WordPress.org Forums:
    Marking resolved...

    5 years ago

  • Posted a reply to Error: “call to undefined function…”, on the site WordPress.org Forums:
    No, my version of WC is up to date. I had deactivated all my plugins…

    5 years ago