WordPress.org

Profiles

nolongeractive

Profile picture of nolongeractive
  • Member Since: March 7th, 2006
  • London, United Kingdom
  • Find me on:

  • Committed [673177] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673176] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673174] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673171] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673170] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673169] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673168] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673166] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673165] to Plugins Trac:
    final delete

    3 years ago

  • Committed [673164] to Plugins Trac:
    final delete

    3 years ago

  • Posted a reply to "Discontinued Support? OH, NO!", on the site WordPress Support Forums:
    Existing customers (those who purchases add-ons like yourself) will still be supported. But I'm no…

    3 years ago

  • Posted a reply to "YAK and Authorize.net issues", on the site WordPress Support Forums:
    You've setup authorize.net to require an invoice number. Apparently this is something that can be…

    3 years ago

  • Posted a reply to "[Plugin: YAK Add-on Module - Manual Credit Card Payment] Payment Form for Processing CC via Authoriz", on the site WordPress Support Forums:
    It was an extension to the YAK plugin. So if you installed it on its…

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Please post any questions in the main YAK support forum, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Simply Does Not Work", on the site WordPress Support Forums:
    It works fine if you set it up correctly. I've posted a longer response here:…

    3 years ago

  • Posted a reply to "Doesn't Work", on the site WordPress Support Forums:
    Thanks for the review, but it's difficult to see how you could've come up with…

    3 years ago

  • Posted a reply to "Add to Cart Goes Directly to PayPal NOT Checkout Cart", on the site WordPress Support Forums:
    If it's going to Paypal then you have paypal set as the first (and possibly…

    3 years ago

  • Posted a reply to "State defaulting to AB on most orders", on the site WordPress Support Forums:
    It sounds like a javascript issue. Could be an incompatibility issue with something else you're…

    3 years ago

  • Posted a reply to "Buy Button does not display", on the site WordPress Support Forums:
    Have you followed the basic installation instructions?

    3 years ago

  • Posted a reply to "Is there a "VIEW CART" or "GO TO CART" button for YAK?", on the site WordPress Support Forums:
    The checkout is a simple page. You can stick a link to that page anywhere.

    3 years ago

  • Posted a reply to "YAK and Authorize.net issues", on the site WordPress Support Forums:
    Can you post the exact text of the error message so I can look it…

    3 years ago

  • Posted a reply to "Yak for WordPress experiencing problems", on the site WordPress Support Forums:
    Those are NOTICES not ERRORS. And they're certainly not the cause of whatever performance problem…

    3 years ago

  • Posted a reply to "YAK and Authorize.net issues", on the site WordPress Support Forums:
    The response from Auth.net is logged against the individual orders. If you go to the…

    3 years ago

  • Posted a reply to "automated testing borked", on the site WordPress Support Forums:
    Apologies. Just realised I never replied to this (started to, had a browser problem and…

    3 years ago

  • Posted a reply to "Add-on Module Additional Info zip file", on the site WordPress Support Forums:
    It's not free - which is why you can't find it. http://afillyateit.com/yak-for-wordpress/add-on-modules/addinfo/

    3 years ago

  • Posted a reply to "Membership Login?", on the site WordPress Support Forums:
    It requires the customer to create a wordpress account on your site. In other words,…

    3 years ago

  • Posted a reply to "YAK For WordPress CheckOut Error", on the site WordPress Support Forums:
    When you say the confirmation page never completed coming up, do you mean the browser…

    3 years ago

  • Posted a reply to "[Plugin: YAK for WordPress] Doesn't work with WP 3.5", on the site WordPress Support Forums:
    Replied on this thread: http://wordpress.org/support/topic/yak-for-wordpress-doesnt-work-with-wp-35?replies=2

    3 years ago

  • Posted a reply to "YAK For WordPress CheckOut Error", on the site WordPress Support Forums:
    I tried downloading that plugin, but it doesn't seem to install properly in my test…

    3 years ago

  • Posted a reply to "YAK for WordPress doesn't work with WP 3.5", on the site WordPress Support Forums:
    It's been well tested on 3.5. It's more likely you've hit an incompatibility with another…

    3 years ago

  • Posted a reply to "YAK Gallery Add-On not showing product images", on the site WordPress Support Forums:
    At the moment, yes you would have to upload a picture to the post. But…

    3 years ago

  • Posted a reply to "YAK Gallery Add-On not showing product images", on the site WordPress Support Forums:
    I've tested with 3.5 and it works as expected. I uploaded images in the Media…

    3 years ago

  • Posted a reply to "YAK For WordPress CheckOut Error", on the site WordPress Support Forums:
    That error message is usually because another plugin is starting up an HTTP session in…

    3 years ago

  • Posted a reply to "[Plugin: YAK for WordPress] Gallery not showing pics", on the site WordPress Support Forums:
    Depends on what version of WordPress you're using. If you're on 3.5 you can go…

    3 years ago

  • Posted a reply to "YAK For WordPress CheckOut Error", on the site WordPress Support Forums:
    Version 3.4.9? And is the error the same line number?

    3 years ago

  • Posted a reply to "fix jquery-tools dependence (patch proposed)", on the site WordPress Support Forums:
    This should be fixed in the latest release btw.

    3 years ago

  • Posted a reply to "YAK For WordPress CheckOut Error", on the site WordPress Support Forums:
    I'd say test the latest version (3.4.9) because there was a similar bug to this…

    3 years ago

  • Posted a reply to "Promotions not working", on the site WordPress Support Forums:
    See reply to your email (wrong promo type).

    3 years ago

  • Created a topic, automated testing borked, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "php error in yak-for-wordpress.php on line 1460", on the site WordPress Support Forums:
    Yeah sorry, meant to reply yesterday but then burnt hours trying to figure out how…

    3 years ago

  • Posted a reply to "Show Order Log in [yak_ordertracker]", on the site WordPress Support Forums:
    Not currently possible. And given that the order log is used for all sorts of…

    3 years ago

  • Posted a reply to "Yak options layout breaking....", on the site WordPress Support Forums:
    Can you include a link to the screenshot (use imgur.com perhaps)? I don't see that…

    3 years ago

  • Posted a reply to "Promotions not working", on the site WordPress Support Forums:
    A couple of thoughts: 1) the list of products can be blank - which means…

    3 years ago

  • Posted a reply to "Allways out of stock", on the site WordPress Support Forums:
    If your webhost is running a secure version of PHP this might happen. Basically you…

    3 years ago